Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - Please HELP! Application Error- Zero Config Service

15 Dec 2014   #1
Robinrld

Windows 7 Home Edition
 
 
BSOD - Please HELP! Application Error- Zero Config Service

I keep getting the Blue screen of death and I am not very computer savy. It happens whenever the computer is in sleep mode for the most part.

I checked the Event Viewer and it is an application error:


- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-12-16T03:13:44.000000000Z" />
<EventRecordID>57716</EventRecordID>
<Channel>Application</Channel>
<Computer>Owner-HP</Computer>
<Security />
</System>
- <EventData>
<Data>ZeroConfigService.exe</Data>
<Data>15.1.0.2</Data>
<Data>4f4a262d</Data>
<Data>MurocApi.dll</Data>
<Data>15.1.0.1</Data>
<Data>4f4a2503</Data>
<Data>c0000005</Data>
<Data>000000000002be1b</Data>
<Data>ad0</Data>
<Data>01d018de39561b06</Data>
<Data>C:\Program Files\Intel\WiFi\bin\ZeroConfigService.exe</Data>
<Data>C:\Program Files\Intel\WiFi\bin\MurocApi.dll</Data>
<Data>8aa39ec9-84d1-11e4-ae57-00190e1046cc</Data>
</EventData>
</Event>


Any ideas? Is this an easy fix?


My System SpecsSystem Spec
.
16 Dec 2014   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Additional information is required.

1. Download the DM Log Collector application to your desktop by clicking the link below

DM Log Collector.exe

2. Run it by double-clicking the icon on your desktop, and follow the prompts.
3. Locate the .ZIP file that is created on your desktop, and upload it here in your next reply.

My System SpecsSystem Spec
Reply

 BSOD - Please HELP! Application Error- Zero Config Service




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
cmd.exe application error - application was unable to start correctly
cmd.exe application error - application was unable to start correctly (0x0000142). Click ok to close the application Anyone know why it happened? I got this error when I tried to restart to install an update. However, in windows update, it showed I had nothing to update. There was the little...
General Discussion
The Application has failed because its side by side config
Hi friends, My friend is using windows 7 and facing this error for all the applications tried to run.. the exact error goes like this " The application has failed to start because the side by side configuration incorrect " i have done system restore but as the problem appears to...
General Discussion
Avoiding '<application name> is not a valid Win32 application' error.
OK, this is admittedly a strange one... I have used an old (probably a 16-bit) application as my time synchronizer this I've used for quite some time. Its name is TimeRC, and is a great synchronizer as it tracks moon phases along with the time (from selectable, multiple potential time servers)....
General Discussion
Bonjour Service, Event 100 Application Error
Just thought I'd post here for any input before I slam Apple with this one. I presume its a DNS resolve error but I'm not sure where to go from here. None of my Apple devices (iPhone, iPad and AppleTV) will sync wirelessly with iTunes. Here's the event viewer log: Log Name: Application...
BSOD Help and Support
the service WWAN auto config doesnt start
i installed win7 days ago but the service of WWAN doesnt work. The computer says: Error2: the system cannot find the file specified... i need to start this service to connect with the data card, please some help!
Network & Sharing
Starting a specific service when opening an application
Hello, I use Tunngle to game online through LAN, and it uses a service named TnglCtrl.exe which uses 10mb of memory idle. Even though when I am not using Tunngle, it starts. If i close the service, Tunngle will refuse to run. So I would like to know if it is possible to do the following: In...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App