Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD usually when not under load.

25 Jan 2015   #41
tony2tubes

Windows 7 Ultimate 64 bit.
 
 

Quote   Quote: Originally Posted by essenbe View Post
Have you run all windows updates? If you are missing a net framework it will come through windows updates. You can go to Control panel - uninstall a program and look through there and it will show the net framework items you have installed. You probably need Microsoft net framework 4.5.1. If you don't have it, you can download it from https://www.microsoft.com/en-us/down....aspx?id=40773. I wouldn't try Windows 10 just yet.

just had a look and I have netframework 4.5.2 installed, do you know of any good guides of how to reinstall windows 7 on an ssd? just want to have a look through and see if ive done something wrong in that area.


My System SpecsSystem Spec
.
25 Jan 2015   #42
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Clean Install Windows 7

What is the problem?
My System SpecsSystem Spec
25 Jan 2015   #43
tony2tubes

Windows 7 Ultimate 64 bit.
 
 

Quote   Quote: Originally Posted by essenbe View Post
Clean Install Windows 7

What is the problem?
still getting BSOD, the windows updates failing to install, net framework error, I didn't have any of these issue before I did a reinstall of windows 7 on my ssd, ive noticed that in that guide you linked to install windows 7, it states some older motherboards should only have 2gb of ram, my board is a few years old now and I had 8gb of ram, is there a certain way you must prepare the ssd to do a fresh install of windows over the current install of windows?
My System SpecsSystem Spec
.

25 Jan 2015   #44
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

That isn't the problem. Some older boards won't install it with more than 2GB of ram. If yours did, there is no problem. The installer will install it on an SSD just fine. There is no problem there.
My System SpecsSystem Spec
25 Jan 2015   #45
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

TT, how old is your install disk? if it is pre SP1, try the download ISO link in that tutorial Windows 7 Direct Download Links, Official Disk Images from Digital River I believe you would want the E or the N version, I believe. Get the English Media Refresh if possible. It will explain the difference. Your key should activate it.
My System SpecsSystem Spec
25 Jan 2015   #46
tony2tubes

Windows 7 Ultimate 64 bit.
 
 

the disc is win7 ult 64bit oem sp1 i'll have a look into the link you posted
My System SpecsSystem Spec
25 Jan 2015   #47
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Yours should work just fine then, unless the disk is damaged or something. I'm not sure what is happening. How about this. Disconnect every other hard drive except the one you want Windows installed on. Just remove 1 wire from each is fine. The sata data cable is the easiest to me. Then Boot from the DVD drive, the first screen should be select your language. Do not select your language. Hold down the shift key and press F10. You will get a command prompt. I am going to give you some commands to put in it. Press enter after each one and wait for a response, I will tell you pretty close what the response should be. then install.
When the window pops up, type
diskpart
it will reply after a few seconds with diskpart
list disk
it will reply with a list of each disk, you should have only one, disk 0 (number 0 not letter), if you disconnected all the others.
select disk 0
it will reply disk 0 is the selected disk
clean
diskpart successfully cleaned the selected disk
create partition primary align=1024
diskpart created the specified partition
exit
you should be out of diskpart and back to X sources
exit
you should be back at the select your language page. Just remember to press enter after each command. If you get a whole list of commands somewhere along the way, check your spelling, diskpart is a very exact syntax. I am going to put the commands you give in Black Bold and the responses you should get in blue. Just press enter after typing all of your commands.

I have a lot more disks than you will have, but I just did one on my USB Flash drive so you can see what it will look like. If you have any problems just let me know. I selected disk 4, you should only have 1 disk, disk 0. You will notice the numbers to the far left of each disk. That's how the numbers are decided. Ask any question you want. Also, I made my command prompt blue and bold white writing so it would be easier to see. Yours will be black.

Attachment 347587
My System SpecsSystem Spec
29 Jan 2015   #48
tony2tubes

Windows 7 Ultimate 64 bit.
 
 

Hi essenbe, I got another bsod today, when the pc restarted I got a option to do a start up repair, this is the first time ive had this option. It ran for a while then asked if I wanted to use system restore, I clicked no and it carried on, when it finished it said it was unable to repair automatically, (or something like that) and it showed an error message at the end, don't know if it sheds new light on my issue so the details are below

problem event name: startuprepairoffline
problem signature 01: 6.1.7600.16385
problem sig 02: 6.1.7600.16385
problem sig 03: unknown
problem sig 04: 1
problem sig 05: autofailover
problem sig 06: 1
problem sig 07: 0x124
os version: 6.1.7601.2.1.0.256.1
locale ID: 1033

most probably no new info but thought id post just in case.
My System SpecsSystem Spec
29 Jan 2015   #49
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Run the BSOD Posting instructions again and upload them, if you can.
My System SpecsSystem Spec
31 Jan 2015   #50
tony2tubes

Windows 7 Ultimate 64 bit.
 
 

Here you go essenbe
My System SpecsSystem Spec
Reply

 Random BSOD usually when not under load.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random restarts/BSOD when GPU under load
Hi there, Hopefully followed all the guidelines to provide enough information so here goes... I've been getting some random restarts on my PC, one last year and then two on subsequent days back to back just now. It seems to happen when the GPU is under stress, such as when playing a game or...
BSOD Help and Support
Random BSOD when there is no load on the PC
Throughout this week my PC has bluescreened about 3 times, all three times occured when the PC was NOT under a load. Mostly happens when i'm on google chrome for some reason. My Temperatures are fine CPU + GPU idle at 30 degrees Celsius. Under a gaming load the CPU sometimes hits 50ish degrees and...
BSOD Help and Support
BSOD 0x124 (Random, comes more frequently during load)
Hey! Im kinda new here and I really need some help. I have been having random 0x124 BSOD on my newly built computer. So far I haven't seen any connecting between the BSODs, they come both when im not doing anything with the computer and when I am gaming. (Im not overclocking) So here is...
BSOD Help and Support
BSOD - Under no load - Error 0x00000109 Random times
Hi Guys, Ive been having a random BSOD episode lately and it seems to be getting more frequent! I replaced the old 4Gb (2x2Gb) to 2x4GB RAM sticks a while ago to see if it was memory related, but the BSOD have continued. I have also installed an OCZ Vertex 3 SSD to help speed up the system...
BSOD Help and Support
Random BSOD's when Under Load / just after closing loading application
Hi LaptopSpecs:: CLEVO P170HMx i7-2760QM @ 2.4GHz 16GB DDR3 nVIDIA GTX 580M 2GB DDR5 Realtek ALC892 OCZ Vertex 3 - 240GB Seagate 500GB SataII
BSOD Help and Support
BSOD, Random, sometimes right when I load a webpage.(Minidmp included)
Can someone please tell me whats going wrong with my system? It would be much appreciated. Also, Im new here, So if you could tell me if Im doing something wrong it would be helpful. Heres the error report upon reboot - Problem signature: Problem Event Name: BlueScreen OS...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App