Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 BSOD and no USB Headphone Sound

02 Jan 2015   #1
bam12

Windows 7 hom prem sp1 x32
 
 
Win7 BSOD and no USB Headphone Sound

Hi, not sure if these are actually related. The sound part is recent.

Have had come and go BSOD for months, have even taken troubleshoot advice from seven forums. We have tried all sorts of things - SFC/SCANNOW, CHKDSK, MEMTEST, SEATOOLS, and using the system disk to repair install; it just seems to go away awhile then return.

I had a thunderstorm that killed the PC and scrambled BIOS and so had the local computer shop reset it (including disabling RAID on cache drive. After this computer can't use IST for disk speed but at least it runs.

Sound quit coming from my Plantronics DSP 500 USB headset; checked every USB port with a flashdrive and check phones in another PC. Tried updating drivers but no sound.


My System SpecsSystem Spec
.
06 Jan 2015   #2
koolkat77

Microsoft Community Contributor Award Recipient

Windows 10 Home 64Bit
 
 

Code:
Microsoft (R) Windows Debugger Version 6.3.9600.16384 X86
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Users\YUSRA\Downloads\OWNER981841-PC-Tue_12_23_2014_113228_67\122314-49608-01.dmp]
Mini Kernel Dump File: Only registers and stack trace are available


************* Symbol Path validation summary **************
Response                         Time (ms)     Location
Deferred                                       SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is: 
Windows 7 Kernel Version 7601 (Service Pack 1) MP (4 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS Personal
Built by: 7601.18526.amd64fre.win7sp1_gdr.140706-1506
Machine Name:
Kernel base = 0xfffff800`0341e000 PsLoadedModuleList = 0xfffff800`03661890
Debug session time: Tue Dec 23 19:23:28.347 2014 (UTC + 6:00)
System Uptime: 0 days 0:00:37.533
Loading Kernel Symbols
.

Press ctrl-c (cdb, kd, ntsd) or ctrl-break (windbg) to abort symbol loads that take too long.
Run !sym noisy before .reload to track down problems loading symbols.

..............................................................
................................................................
................
Loading User Symbols
Loading unloaded module list
....
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck F4, {3, fffffa80085d1060, fffffa80085d1340, fffff80003799270}

----- ETW minidump data unavailable-----
Probably caused by : wininit.exe

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

CRITICAL_OBJECT_TERMINATION (f4)
A process or thread crucial to system operation has unexpectedly exited or been
terminated.
Several processes and threads are necessary for the operation of the
system; when they are terminated (for any reason), the system can no
longer function.
Arguments:
Arg1: 0000000000000003, Process
Arg2: fffffa80085d1060, Terminating object
Arg3: fffffa80085d1340, Process image file name
Arg4: fffff80003799270, Explanatory message (ascii)

Debugging Details:
------------------

----- ETW minidump data unavailable-----

PROCESS_OBJECT: fffffa80085d1060

IMAGE_NAME:  wininit.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  0

MODULE_NAME: wininit

FAULTING_MODULE: 0000000000000000 

PROCESS_NAME:  wininit.exe

EXCEPTION_CODE: (Win32) 0x5 (5) - Access is denied.

BUGCHECK_STR:  0xF4_5

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

CURRENT_IRQL:  0

ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) x86fre

STACK_TEXT:  
fffff880`02fa59c8 fffff800`03821ad2 : 00000000`000000f4 00000000`00000003 fffffa80`085d1060 fffffa80`085d1340 : nt!KeBugCheckEx
fffff880`02fa59d0 fffff800`037ccabb : 00000000`00000001 fffffa80`085d2060 fffffa80`085d1060 fffff880`02fa5ae0 : nt!PspCatchCriticalBreak+0x92
fffff880`02fa5a10 fffff800`0374bf04 : 00000000`00000001 00000000`00000001 fffffa80`085d1060 0000007f`00000000 : nt! ?? ::NNGAKEGL::`string'+0x17486
fffff880`02fa5a60 fffff800`03492e53 : 00000000`00000008 00000000`00000005 fffffa80`085d2060 00000000`004d5e88 : nt!NtTerminateProcess+0xf4
fffff880`02fa5ae0 00000000`77b4157a : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiSystemServiceCopyEnd+0x13
00000000`000efde8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x77b4157a


STACK_COMMAND:  kb

FOLLOWUP_NAME:  MachineOwner

IMAGE_VERSION:  

FAILURE_BUCKET_ID:  X64_0xF4_5_IMAGE_wininit.exe

BUCKET_ID:  X64_0xF4_5_IMAGE_wininit.exe

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0xf4_5_image_wininit.exe

FAILURE_ID_HASH:  {9d5c7bc4-c11b-cfc3-c306-233fc3c94195}

Followup: MachineOwner
---------
Is the firmware for your SSD up to date?
My System SpecsSystem Spec
Reply

 Win7 BSOD and no USB Headphone Sound




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Headphone test OK but no sound
I used Dell Laptop, Windows 7 64 bit every day. I am 83 and like a bigger screen with better color. My normal hookup is HDMI out from my laptop and in to 19" Vizio I never got audio through HDMI out. I used headphones, stereo from the #1 stereo jack, audio OK For 3 or 4 months I bought...
Sound & Audio
Sound coming from both headphone & speaker but headphone is not detect
I have Lenovo 3000 Y410 laptop having Windows 7 Home Premium installed on it. Realtek HD Audio latest driver is installed. But from the last 3 days, when I connect headphone through laptop, following things happen : - 1) Headphone connected popup doesn't show up. 2) Mic of Headphone connected pop...
Sound & Audio
No sound from right headphone-hp pavilion dv6
Any headphones I plug in to either of the two ports, the right headphone doesnt work. i tried with different headphones none of them work ( new or old ones.) when i try plug the headphones on others pc and laptop,both right and left side is working fine external speakers work well. sound...
Sound & Audio
HP laptop no sound from speaker but there is sound through headphone
My wife HP Pavilion DV6175ea laptop running windows 7 ultimate 32 bits was fine with the sound until a month ago. Note that upgraded from vista since the windows 7 launch. From that date till now it as no sound from the speakers but it is ok from the headphones. Tried different audio drivers but...
Sound & Audio
No sound in Microsoft Headphone
I'm using natural reader 9.5 it was perfectly, I could hear it through my USB attached Microsoft life chat Lx-3000. Now instead of hearing a sound from my default device (Microsoft life chat Lx-3000) natural reader is emitting sound from my speakers. I have attached the screenshots. OMG...
Sound & Audio
HP laptop no sound from speaker but there is sound through headphone
I have hp dv1738od and have upgraded to Windows 7, previously Windows XP. Everything seem to be working ok except, for the sound. Window 7 automatically installed the driver, and said the sound card was working properly. But there was no sound through speaker. I removed the driver and reinstall...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:08.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App