Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Bsod Issue coming from different GPU, used to work fine.

05 Jan 2015   #1
user430

Windows 7 Ultimate x64
 
 
Bsod Issue coming from different GPU, used to work fine.

Hello everyone, I'm very stumped with my build that used to work flawlessly.

The computer was built several years ago using all the same Mobo and CPU (Intel Q8400) and even the same DDR3 Ram. I did, however, ran an ATI HD4870 1GB that handled all the games I wanted to play just fine. Some random heating problems in an otherwise working system.

Then one day, i couldn't load into windows. I could see the standard Windows 7 load screen, but then act like there's no signal once it would presumably load into the desktop. I even tried re-installing windows 7 on a fresh drive to same result. I finally switched to a smaller GPU, the NVIDIA 8500GT and managed to get into Windows 7.

My issue now is that the GPU won't run any games that it used to be able to run, even on a fresh OS with updated drivers. The ATI card can't load past the standard Win7 loading screen. When I attempt to run a game, i automatically get the BSOD or a fuzzy pixelation where i have to manually reset the PC. I thought it was the PSU, even swapped that for a larger size (700w) and still no luck. Before I look into a nicer GPU in the future, how can i tell if this is an issue coming from another component (ie. Mobo, Ram, CPU, etc.)??


My System SpecsSystem Spec
.
05 Jan 2015   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by user430 View Post
Before I look into a nicer GPU in the future, how can i tell if this is an issue coming from another component (ie. Mobo, Ram, CPU, etc.)??
After your statement below, apparently there is no way left for you.

Quote   Quote: Originally Posted by user430 View Post
Then one day, i couldn't load into windows. I could see the standard Windows 7 load screen, but then act like there's no signal once it would presumably load into the desktop. I even tried re-installing windows 7 on a fresh drive to same result. I finally switched to a smaller GPU, the NVIDIA 8500GT and managed to get into Windows 7.
My System SpecsSystem Spec
05 Jan 2015   #3
user430

Windows 7 Ultimate x64
 
 

My question is if anyone has had this problem before or any way I can troubleshoot to find a more definitive answer. I don't want to purchase a nicer GPU just to run into the same problem...

Both those GPU's I referenced above works on my room mates computers once installed but not on mine anymore. Could it be a motherboard issue?
My System SpecsSystem Spec
.

Reply

 Bsod Issue coming from different GPU, used to work fine.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
bsod coming out of sleep (used to work, but no longer)
I built this win7 machine last year on an msi p55-gd80 motherboard with an i5-750 cpu. It would sleep fine and come out of sleep fine. Then I upgraded to a gigabyte Z68MA-D2H-B3 motherboard with an i7-2600k cpu. In doing the upgrade, all I did was boot the new hardware using the old hard drive,...
BSOD Help and Support
BSOD or screen freeze while playing games that used to work fine.
Hello. I have recently been getting BSODs while playing League of Legends, which hasn't been a problem in the past. I've included the .dmp compressed files. I'm very ignorant about this stuff. Help is appreciated.
BSOD Help and Support
BSOD Issue when coming out of sleep on Win7 64 Bit laptop
My win7 laptop (64bit, 128 SSD, Encrypted disk ) will randomly BSOD on several different driver files, this time ks.sys. I have several DMP examples and am providing one here now.
BSOD Help and Support
Speakers work fine but Headphones don't
I'm running Win 7 Pro. After installing the Realtek High Definition Audio update, my speakers work fine, but my headphones don't . Say's headphones are not plugged in. Apparently this was a problem in Vista as well. Anyone know a solution? Thanks.
Sound & Audio
is there a list of games that work fine on a GMA 500?
preferably notes if the game is free, ot optimizations that makes it work? because Blob Wars runs almost perfectly (except for the map) but Neverball barely runs on minimum settings. thanks.
Gaming
Works fine with 2gb but doesnt work at all with 4gb?
hi, After two days of trying to install 7 pro 64. I worked out that by removing 2gb of ram I was able to install 7 without any problems. Before it would take hours and then eventually give up. If i try to add the other 2gb stick of ram it hangs at the windows logo. Ive tried 7 32 bit and...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App