Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Various BSODs at wake up/start up/using Chrome

13 Jan 2015   #11
Essential62

Windows 7 Home Premium 64bit
 
 

In the uninstall window, there is a check box to "delete the driver softwear for this device". Should I check it?

Also I noticed when I went into programs and features Intel Matrix Storage Manager is appearing on the list. Should this still be on the list, even after uninstalling it? (in reference to post #2).


My System SpecsSystem Spec
.
13 Jan 2015   #12
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Yes to check box question

In Control panel, uninstall Matrix first.
My System SpecsSystem Spec
14 Jan 2015   #13
Essential62

Windows 7 Home Premium 64bit
 
 

Dear Golden,

I followed the steps you outlined, everything seemed fine, but after awaking from sleep mode, instantly shut down. Booted Windows normally and had a titleless blue screen soon after.

FYI looking under the IDE ATA/ATAPI controllers list, I now see new devices. I'll post a picture and a new dump.
My System SpecsSystem Spec
.

17 Jan 2015   #14
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 7F, {8, 80050033, 406f8, fffff8000348218f}

Probably caused by : ntkrnlmp.exe ( nt!KiDoubleFaultAbort+b2 )

Followup: MachineOwner
---------
Storage - run the SHORT test using the DOS version
SeaTools for DOS and Windows - How to Use
My System SpecsSystem Spec
29 Jan 2015   #15
Essential62

Windows 7 Home Premium 64bit
 
 

Dear Golden,

Sorry for my delayed reply. I moved recently..

Thanks for your recommendation and I hope to try it in the next few days, I will update you later.

Thanks again.
My System SpecsSystem Spec
Reply

 Various BSODs at wake up/start up/using Chrome




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Various BSODs when browsing Chrome/Opera and playing games (Minecraft)
Hello! This is my first time posting on these forums. I've been getting some BSODs since August. I've done a factory reset various times but the problem still persists. It happens when I'm browsing the internet on Chrome or Opera (watching videos on youtube, facebook, ect.) It also ...
BSOD Help and Support
gray screen with horizontal lines at start up or wake from sleep
My daughter's hp pavilion dv6-6163cl entertainment notebook has begun to show a gray screen with horizontal lines at start up and after sleep (opening the laptop cover). This lasts for a few moments, then her log in screen appears. There is no sound when the screen appears and no mouse visible. It...
Graphic Cards
BSODs recently, not sure why, may be Chrome-related
I've been having BSODs for the past week or so. I have no idea why; I've never really had any BSOD issues in the past. I suspected it may be somehow related to Chrome, because IIRC it happens mostly when browsing in Chrome. This may be unrelated, but I've been having several other issues with...
BSOD Help and Support
BSODs when closing Chrome
I built this machine a few months ago and it has been BSODing a lot. I've worked through a number of them and updated driver here and there, but now I'm getting pfn list corrupt and others I've seen before, when closing Chrome. Sadly the last 2 BSOD weren't captured, but I'm betting there is enough...
BSOD Help and Support
P5QL-CM Fresh W7x64 BSOD after COLD Wake/Start
Windows 7 SP1 x64 Pro or Enterprise (tried both) Not-yet-activated (no need, I'm trying to resolve before actually activating...) The build is hmmm a bit more than 2 years old. All errors are with FRESH installs + SP1 + Updates. ASUS P5QL Latest BIOS (was also same problem before with previous...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:45.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App