Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: atikmdag.sys error BSOD at startup

28 Jan 2015   #1
dvldrgn

windows 10 pro 64 bit
 
 
atikmdag.sys error BSOD at startup

I have SONY VAIO VPCEC35FG Laptop with ati mobility radeon hd 5650 gpu,i m getting atikmdag.sys error BSOD at startup.
I have tried 12.1,13.11,13.12,14.4,14.9,14.11,14.12 version of the drivers, i have tried the expanding and copying the atikmda.sy_ file from the amd folder method but still getting this error.

the problem started initially when i updated my driver from 13.11 to 14.12 , intially i was not getting any error ,then while playing games my screen froze and crashed , i tried and uninstalled the 14.12 driver and installed 13.12 it was working for a while smoothly until 2 days ago when i started getting BSOD at startup,
i have formatted the pc and reinstalled windows still when i install the ati drivers it gives atikmdag.sys error at startup.

I have uploaded the dump files pls help me out .


My System SpecsSystem Spec
.
30 Jan 2015   #2
derekimo

Microsoft Community Contributor Award Recipient

 
 

Try using the one that Sony offers, I know it's older but that may be what you have to deal with right now,

Graphics Driver (ATI) Update version 8.723.8.2 : Download : Sony India
My System SpecsSystem Spec
30 Jan 2015   #3
dvldrgn

windows 10 pro 64 bit
 
 

tried that one too still same error
My System SpecsSystem Spec
.

03 Feb 2015   #4
derekimo

Microsoft Community Contributor Award Recipient

 
 

Yeah, it's the video driver again,

Code:
BugCheck 116, {fffffa8005a804e0, fffff8800419f40c, 0, 2}

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+640c )

Followup: MachineOwner
You can give this a try,

1. Go to Device Manager and expand Display Adapters.

2. Right click on your adapter and choose properties.

3. Select the Driver tab and choose uninstall.

4. When finished, reboot the computer and let Windows install the available WHQL driver.

Hopefully that helps with that.

I notice you're also missing a couple drivers,

Code:
Base System Device	PCI\VEN_1180&DEV_E230&SUBSYS_9071104D&REV_00\4&1EAEF792&0&01E1	The drivers for this device are not installed.

PCI Simple Communications Controller	PCI\VEN_8086&DEV_3B64&SUBSYS_9071104D&REV_06\3&11583659&0&B0	The drivers for this device are not installed.
This should be for the top one,

Sony eSupport - VPCEB3SGX - Drivers & Software

And the Chipset driver should be the bottom one,

Support for VPCEC35FG : E Series (VPCE) : VAIO
My System SpecsSystem Spec
09 Feb 2015   #5
dvldrgn

windows 10 pro 64 bit
 
 

still same error, do you think my gpu has gone bad?
My System SpecsSystem Spec
20 Feb 2015   #6
derekimo

Microsoft Community Contributor Award Recipient

 
 

Quote   Quote: Originally Posted by dvldrgn View Post
still same error, do you think my gpu has gone bad?
It's possible, you can try testing it,

Video Card - Stress Test with Furmark

Don't let things get too hot.
My System SpecsSystem Spec
Reply

 atikmdag.sys error BSOD at startup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD 2x a day, error atikmdag.sys windows 8.1
Hello, first post so I hope I have everything in order. I used the SF diagnostic tool and will be uploading the zip file. Laptop computer is about 2 months old and running fantastically but sometimes while doing some reading for class, the Blue screen appears and says...
BSOD Help and Support
BSOD with atikmdag.sys error with brand new GPU
I have a problem with my new GPU. Few months ago I've bought Gigabyte Radeon R9 270x 2GB OC and installed it in my computer. Then I've noticed strange black squares appearing randomly in my browser while I'm on websites like tumblr or Facebok. I sent GPU back for repair but they said everything...
BSOD Help and Support
BSOD on startup - atikmdag.sys - Vista x64
Good afternoon! Each time I start my computer up I get the above error. I can use the computer by only by repeatedly hitting F8 then using the 'last known good configuration' option. When watching videos on the Computer they run really slowly. After some research it appears it's...
BSOD Help and Support
Graphics card related BSOD on startup - atikmdag.sys, dxgkrn1.sys
I have a Toshiba Satellite S50D-A that was given to me last August. It came with Win8 and between compatibility issues with my older software and Win8.1 turning it into a bread-warmer (running hot and largely useless) in December I downgraded it to Windows 7 Home Premium 64-Bit, making use of the...
BSOD Help and Support
BSOD caused by the following module: atikmdag.sys (atikmdag+0x19C6D)
I hope anybody can help me....i already have the latest drivers but i still get BSOD's
BSOD Help and Support
BSOD error 0x00000116 atikmdag.sys How can i fix this
Hi, my laptop recently started restarting with the BSOD. I was updating windows and clicked on install on a browser extension for a game bp4free when the first crash and BSOD occurred. I tried the repair but it didnt work. Tried re-installing to a restore point and even to factory state with no...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App