Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: P5Q BSOD on Boot when installing Sound Driver on Win 7 X64

03 Feb 2015   #31
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Quote   Quote: Originally Posted by Misterfied View Post
I also changed the graphics card. No difference at all.
In that case, the problem must lie with the motherboard.


My System SpecsSystem Spec
.
03 Feb 2015   #32
Misterfied

Win 7 X64
 
 

Quote   Quote: Originally Posted by Golden View Post
Quote   Quote: Originally Posted by Misterfied View Post
I also changed the graphics card. No difference at all.
In that case, the problem must lie with the motherboard.
Hi, yes, I think that's the problem too.

I always turn the computer off at night and re-boot it in the morning.

Just for interest sake, I re-booted into Windows 7 instead of 8.1 yesterday (where I had previously installed the Asus sound drivers and which had the night before caused a BSOD on boot) and it booted up absolutely fine!

I then attempted to install some graphics card drivers (after creating another restore point) and it crashed on boot. Restoring to the point where the Audio drivers were installed but the graphics driver wasn't, also caused a BSOD on boot! Remember, it was booting fine before the 'graphics card driver' install this time.

This morning, having left it as it was, and the computer being off for 9 hours or so, it booted fine into Windows 7 again!

I re-booted two more times just to check and it was still booting fine (Audio drivers installed).

This time I installed the 2009 ATK0110 APCI driver just for interests sake (after creating a restore point) and rebooted and it caused a BSOD. I restored to the point before the ATK0110 driver was installed (audio drivers installed) rebooted and BSOD on boot! Remember, prior to adding this driver I'd re-booted 3 times with the audio drivers installed with no problem.

It's so weird. On Windows 8.1 everything is rock solid using the same sound and graphics drivers given that apparently the motherboard is faulty?!

I have no idea why the 64 bit version of Windows 8.1 behaves perfectly, whereas the 64 bit version of Windows 7 does not (even though it USED to work absolutely fine). It's a real mystery.

There just doesn't seem to be a 'logical' reason for all this.
My System SpecsSystem Spec
03 Feb 2015   #33
Misterfied

Win 7 X64
 
 

Well, this is embarrassing!

I'd already checked the memory using the Microsoft boot test which had passed with no problem.

Out of desperation, I downloaded Memtest86+ 5 and let it run while I was out for a few hours and came back to see over 1400 errors!

So, mystery solved I would assume?

All I need to do is find out which stick(s) to replace as not too sure how to interpret the results, other than it's pretty clear that on particular parts of the RAM the last 4 bits are ALWAYS corrupted.

Edit:

Well, it was quite easy to identify which sticks were faulty. I left the original Corsair RAM in and re-tested. That was fine. I moved the Kingston Hyper-X RAM into the slots previously occupied by the Corsair RAM and re-tested. The memory errors were at exactly the same addresses as earler today, so definitive proof that the sockets on the motherboard weren't to blame, and bad RAM.

Won't be buying Kingston RAM in future.

Only thing remains is whether Amazon will take them back under the Kingston 'lifetime' warranty? Anyone know?

I reinstalled Windows 7 X64 for the millionth time, installed all the drivers again and it's rock steady with 2 GB RAM installed on the SSD. Woohoo.

Thanks to all those that tried to help.
My System SpecsSystem Spec
.

Reply

 P5Q BSOD on Boot when installing Sound Driver on Win 7 X64




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Windows 7 unable to boot after installing Intel graphics driver
Hi All, My laptop is a dell inspiron 14r N4010 which is installed on win 7. One day, all of a sudden my windows was unable to boot. I force powered off the computer and upon restarting i got an error message that a recent h/w or s/w change has caused windows unable to boot. I tried system ...
General Discussion
Installing driver when windows won't boot
I apologize for the typo on the thread title I installed a new beta graphics driver (zonescreen), this caused a BSOD. Now my computer wiill not boot, it gets past POST, and I can get into BIOS and a Ubuntu Live session, but if I try to boot into windows, I get a blinking white underscore in the...
BSOD Help and Support
Unable to boot Win7 after installing OnBoard Gfx driver
Hello. Here's a problem I got with the Onboard intel graphics driver. After installing it, w7 won't boot. It loads the windows logo but freezes and won't load the os. The only way to make it work is restoring, and obviously getting the said graphic driver deleted. I've tried changing some...
Drivers
Sound Card Driver Has a Dificult Time Installing
I have a HT Omega Claro sound card that I've been having problems with. One issue that I have is after I uninstall the driver and try to reinstall it. It takes several attempts to install successfully. Does this mean that the sound card is fualty? I'm not sure exactly how a driver works but...
Sound & Audio
No sound after installing Graphics Driver
I installed the drivers for my graphics card and now I have no sound for my S-220 Logitec speakers. I can't install drivers for these speakers because it doesn't come with any. I checked the Device Manager and status of the 4 NVIDIA and 1 Realtek High Definition Audio are working properly. How can...
Sound & Audio
Installing Nvidia 195.62 driver causes BSOD on boot
After installing the latest Nvidia driver for my GeForce 8800GT my Windows Ultimate 64-bit crashes to bluescreen on booting, the only way to start it then is in safe mode. Removing the drivers does not help, forcing me to reinstall Windows completely. Using the driver that Windows downloads...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:24.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App