Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: please URGENT help for BSoD after clean installation

05 Feb 2015   #1
skr38

Window 7 32
 
 
please URGENT help for BSoD after clean installation

Okay . this computer is old but there was nothing wrong until I did clean install Windows 7 32bit, (original VISTA)

After installation , all windows update done, takes almost 2 days.

I did, system memory diagnostics and HDD checks, all fine.No bad sector found.
Sooner or later I open it IE browser looking at phones picture online, computer shots down. Bad_pool_caller

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 2057

Additional information about the problem:
BCCode: c2
BCP1: 00000007
BCP2: 0000109B
BCP3: 80DE4E94
BCP4: 80DE4E74
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1


Can someone have a look at the dump file , I am attaching it. 2 attachments


My System SpecsSystem Spec
.
05 Feb 2015   #2
SGT Oddball

 

Your dump blames RTL8187Se.sys - Driver Reference Table - RTL8187Se.sys

Change the driver and see how you get on.

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck C2, {7, 109b, 80de4e94, 80de4e74}

Unable to load image \SystemRoot\system32\DRIVERS\RTL8187Se.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for RTL8187Se.sys
*** ERROR: Module load completed but symbols could not be loaded for RTL8187Se.sys
Probably caused by : RTL8187Se.sys ( RTL8187Se+a50d )

Followup: MachineOwner
---------
My System SpecsSystem Spec
05 Feb 2015   #3
skr38

Window 7 32
 
 

Which driver are you talking about ?? Google chrome works perfect, during browsing IE , it crushes and BSoD sudden shutdown.
My System SpecsSystem Spec
.

05 Feb 2015   #4
Slartybart

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem
 
 

Windows driver auto - RTL8187Se.sys

From the Corona page that Oddball linked (it's small on the left hand side, but it tells you where to get the update)
Realtek download - I had to F5 for the page to load.
Attachment 348706
My System SpecsSystem Spec
05 Feb 2015   #5
skr38

Window 7 32
 
 

Thanks , I will post the updates
My System SpecsSystem Spec
06 Feb 2015   #6
skr38

Window 7 32
 
 

updating RTL8187Se.sys work only one day. computer didn't shut down one day but today it happen BSOD

can you please check the attachment??
My System SpecsSystem Spec
06 Feb 2015   #7
skr38

Window 7 32
 
 

can you please check my latest post ?
My System SpecsSystem Spec
06 Feb 2015   #8
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {84316008, 8c42a9b0, 0, d}

*** WARNING: Unable to verify timestamp for igdkmd32.sys
*** ERROR: Module load completed but symbols could not be loaded for igdkmd32.sys
Probably caused by : igdkmd32.sys ( igdkmd32+119b0 )

Followup: MachineOwner
---------

0: kd> lmvm igdkmd32
start    end        module name
8c419000 8c916000   igdkmd32 T (no symbols)           
    Loaded symbol image file: igdkmd32.sys
    Image path: \SystemRoot\system32\DRIVERS\igdkmd32.sys
    Image name: igdkmd32.sys
    Timestamp:        Thu May 07 03:43:40 2009 (4A01D354)
    CheckSum:         0048DF97
    ImageSize:        004FD000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Video card driver is almost 5 years out-of-date!

Update it using this tool:
https://downloadcenter.intel.com/Default.aspx

Now go right-through your entire system and update every device driver.
My System SpecsSystem Spec
06 Feb 2015   #9
skr38

Window 7 32
 
 

Quote   Quote: Originally Posted by Golden View Post
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
 
Use !analyze -v to get detailed debugging information.
 
BugCheck 116, {84316008, 8c42a9b0, 0, d}
 
*** WARNING: Unable to verify timestamp for igdkmd32.sys
*** ERROR: Module load completed but symbols could not be loaded for igdkmd32.sys
Probably caused by : igdkmd32.sys ( igdkmd32+119b0 )
 
Followup: MachineOwner
---------
 
0: kd> lmvm igdkmd32
start    end        module name
8c419000 8c916000   igdkmd32 T (no symbols)           
    Loaded symbol image file: igdkmd32.sys
    Image path: \SystemRoot\system32\DRIVERS\igdkmd32.sys
    Image name: igdkmd32.sys
    Timestamp:        Thu May 07 03:43:40 2009 (4A01D354)
    CheckSum:         0048DF97
    ImageSize:        004FD000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Video card driver is almost 5 years out-of-date!

Update it using this tool:
https://downloadcenter.intel.com/Default.aspx

Now go right-through your entire system and update every device driver.

there is Intel chipset on this computer,
My System SpecsSystem Spec
06 Feb 2015   #10
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

???
My System SpecsSystem Spec
Reply

 please URGENT help for BSoD after clean installation




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
6 BSOD so far. New ssd installed. Clean win7 installation.
Hey all! Writing this for the second time as my comp BSOD'd while I was first writing this. :cry: So, I recently (last two weeks) installed a new SSD into my 5 year old laptop. Onto this I put a fresh windows 7 installation. Since then I've gotten 6 BSOD's as well as some random crashes that...
BSOD Help and Support
Windows 7 Clean Reinstallation gone wrong. Urgent help needed, please.
Hello! So I'd gotten my PC built a year ago. I have two hard drives; one's an SSD for the OS, another is a WD Black Caviar for storage purpose only. My PC had recently gotten quite slow so I decided to do a clean reinstallation (reformatting my storage hard drive as well, just to be on the safe...
Installation & Setup
Constant BSOD (BCCode f4) after clean installation
64-bit Doesn't matter what I am doing at the time, I get the same BSOD a few minutes after startup. This is after formatting my drive and then installing win7. I have tried several clean installs afterwards, hoping that maybe something just went wrong during installation process. The first time...
BSOD Help and Support
BSOD after clean Win7 installation on new SSD Kingston
Hi, first I would like to apologize for not writing this thread according to BSOD post instructions but my problem is so specific that I am not able to comply with them. My problem follow thread I have posted here a week ago:...
BSOD Help and Support
Random BSoD even after clean graphic driver installation
So for about 5 days, I have experienced random and sporadic BSoD, before that it was normal and stable. I did my installation on my OS on October 2011. I'm quite sure it's graphic driver but I've clean installed almost 10 times and still crashing. It crashes randomly when I opened a Youtube video...
BSOD Help and Support
BootMGR missing, Clean Drive no OS. Urgent Please.
I am trying to fix my friends computer for him, but when i swapped his old hard drive into the new computer it kept blue screening. Well i went ahead and just threw that HD in my PC and did a full format, so its completely cleaned out. But now when i try to boot from CD to install windows. It says...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App