Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD with Pantech UM175 modem driver?

07 Feb 2015   #1
JimLucTKirkard

Windows 7 Home Premium Service Pack 1
 
 
BSOD with Pantech UM175 modem driver?

Hello, I have an Alienware m14x, and my only means of internet at my home is a Verizon Pantech UM175 USB modem. Problem is, on this laptop it causes a blue screen. I updated my drivers and everything, but it still happens. The crash dump never seems to finish, it gets to 100, I wait five minutes, then turn it off with the power button. Really annoying because this is my gaming computer and I want to play StarCraft 2 with friends among other games. Here is a picture of the error:



The modem is an old one, but still works on other systems. Tried "Whocrashed", but it said latest crash dump was in February of 2014. Anybody got any suggestions?

Thanks guys.


My System SpecsSystem Spec
.
07 Feb 2015   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Additional information is required.

1. Download the DM Log Collector application to your desktop by clicking the link below

DM Log Collector.exe

2. Run it by double-clicking the icon on your desktop, and follow the prompts.
3. Locate the .ZIP file that is created on your desktop, and upload it here in your next reply.

My System SpecsSystem Spec
27 Apr 2015   #3
JimLucTKirkard

Windows 7 Home Premium Service Pack 1
 
 

Quote   Quote: Originally Posted by Golden View Post
Additional information is required.

1. Download the DM Log Collector application to your desktop by clicking the link below

DM Log Collector.exe

2. Run it by double-clicking the icon on your desktop, and follow the prompts.
3. Locate the .ZIP file that is created on your desktop, and upload it here in your next reply.

Here you go. Sorry this took so long, been a busy time with a lot of happenings and goings ons. Anyway, I thought it happened in February since that's when I posted this, but I guess the one from January would be it.
My System SpecsSystem Spec
.

28 Apr 2015   #4
JimLucTKirkard

Windows 7 Home Premium Service Pack 1
 
 

I didn't see any rules about bumping, but I waited over 24 hours just to be sure.
My System SpecsSystem Spec
29 Apr 2015   #5
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I'll take a look at this tonight.
My System SpecsSystem Spec
30 Apr 2015   #6
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {8, 2, 0, fffff88007c16b72}

*** WARNING: Unable to verify timestamp for vsdatant.sys
*** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
Probably caused by : vsdatant.sys ( vsdatant+16b72 )

Followup: MachineOwner
---------

2: kd> lmvm vsdatant
start             end                 module name
fffff880`07c00000 fffff880`07c95000   vsdatant T (no symbols)           
    Loaded symbol image file: vsdatant.sys
    Image path: \SystemRoot\system32\DRIVERS\vsdatant.sys
    Image name: vsdatant.sys
    Timestamp:        Fri May 06 15:01:14 2011 (4DC387A2)
    CheckSum:         0007EB69
    ImageSize:        00095000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The outdated ZoneAlarm installation is the cause of the issues. Update it, or uninstall it and use MSE and Windows firewall instead.
My System SpecsSystem Spec
30 Apr 2015   #7
JimLucTKirkard

Windows 7 Home Premium Service Pack 1
 
 

Quote   Quote: Originally Posted by Golden View Post
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck D1, {8, 2, 0, fffff88007c16b72}

*** WARNING: Unable to verify timestamp for vsdatant.sys
*** ERROR: Module load completed but symbols could not be loaded for vsdatant.sys
Probably caused by : vsdatant.sys ( vsdatant+16b72 )

Followup: MachineOwner
---------

2: kd> lmvm vsdatant
start             end                 module name
fffff880`07c00000 fffff880`07c95000   vsdatant T (no symbols)           
    Loaded symbol image file: vsdatant.sys
    Image path: \SystemRoot\system32\DRIVERS\vsdatant.sys
    Image name: vsdatant.sys
    Timestamp:        Fri May 06 15:01:14 2011 (4DC387A2)
    CheckSum:         0007EB69
    ImageSize:        00095000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The outdated ZoneAlarm installation is the cause of the issues. Update it, or uninstall it and use MSE and Windows firewall instead.

Thank you. It's no longer in the programs list, so I guess just reinstall then uninstall?
My System SpecsSystem Spec
01 May 2015   #8
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Just try and uninstall from Control Panel.
My System SpecsSystem Spec
01 May 2015   #9
JimLucTKirkard

Windows 7 Home Premium Service Pack 1
 
 

Quote   Quote: Originally Posted by Golden View Post
Just try and uninstall from Control Panel.
It's not there
My System SpecsSystem Spec
01 May 2015   #10
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Use RevoUninstaller to remove it.
My System SpecsSystem Spec
Reply

 BSOD with Pantech UM175 modem driver?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
No windows 7 USB driver for my modem, how do i do ?
Hi i have a modem Cisco/Scientific Atlanta, dpc2100 Series, and i don't find anyway to make it works with usb cable, i doesn't install in my computer and there's no driver for windows 7, what can i do ? I have a driver for windows vista, i think it may work but the driver is not .exe and when i...
Drivers
Modem driver needed
Hoping to get some help finding a driver for my internal mdem. It is a us robotics usr789t-c for windows 7. Appreciate any help given. thx
Drivers
Pantech UM 150 Driver?
Anyone have any luck getting this to work on Win7? My driver doesnt install correctly.
Drivers
driver modem micro
i need driver modem micro ps6362 i search cant find pleassse help me
Drivers
Modem driver problem, help?
I can't find a windows 7 driver for my motorola sb5100 modem. I tried using the vista one but i can't get it to work. I read in another post that the vista one should work, it extracts the files to my desktop but they don't do anything.Anyone have any ideas?
Hardware & Devices
modem driver not working for 64 bit
So uh, I have a motorola surfboard sb5101 modem and I recently got windows 7 64 bit. I've been trying to get the modem to work with an usb cable but the driver apparently doesn't work with 64 bit operating systems. I know using an ethernet cable would be a lot easier but I need to use both because...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App