Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when computer restarted cause of lost of wifi adapter

07 Feb 2015   #1
Sahadoha

Windows 7 home premium 64bit
 
 
BSOD when computer restarted cause of lost of wifi adapter

I just signed up for this forum as i came across it while googling a blue screen issue. I apologize if I didnt post this in the proper forum or if i'm not following proper protocol, this problem is just extremely annoying and has been going on for some time.

A couple of months ago the wifi on my computer started to randomly turn off, it would be unable to detect any available connections. It was simple enough to solve as i would just have to go into computer devices uninstall an adapter or 2 and just have my computer search for it and reinstall it.
Recently the problems gotten much much worse. I'm unable to uninstall or disable anything having to do with my network connection until i restart my computer and my computer goes into blue screen mode when i try to restart it. I dont no what the problem is, every driver says its up to date.

Reading through some of the threads i think i need to upload the dump file, i'm not exactly great or even good with computers so deal with me while i try my best.

I have an Asus u56, i've had it for a number of years, think 2+ years at this point.


My System SpecsSystem Spec
.
08 Feb 2015   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 9F, {3, fffffa8006320060, fffff80000b9a3d8, fffffa8005c81bd0}

Probably caused by : pci.sys

Followup: MachineOwner
---------

0: kd> !irp fffffa8005c81bd0
Irp is active with 5 stacks 3 is current (= 0xfffffa8005c81d30)
 No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
     cmd  flg cl Device   File     Completion-Context
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
>[ 16, 2]   0  0 fffffa80091f8050 00000000 00000000-00000000    
	      Unable to load image \SystemRoot\system32\DRIVERS\NETwNs64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for NETwNs64.sys
*** ERROR: Module load completed but symbols could not be loaded for NETwNs64.sys
 \Driver\NETwNs64
			Args: 00014400 00000000 00000004 00000002
 [ 16, 2]   0 e1 fffffa8009217c70 00000000 fffff800032c9210-fffffa800b526890 Success Error Cancel pending
	       \Driver\vwifibus	nt!PopSystemIrpCompletion
			Args: 00014400 00000000 00000004 00000002
 [  0, 0]   0  0 00000000 00000000 00000000-fffffa800b526890    

			Args: 00000000 00000000 00000000 00000000
0: kd> lmvm netwns64
start             end                 module name
fffff880`0bcf8000 fffff880`0c57a000   NETwNs64 T (no symbols)           
    Loaded symbol image file: NETwNs64.sys
    Image path: \SystemRoot\system32\DRIVERS\NETwNs64.sys
    Image name: NETwNs64.sys
    Timestamp:        Mon May 02 07:03:01 2011 (4DBDD18D)
    CheckSum:         0083E505
    ImageSize:        00882000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Your problem is the outdated Intel wireless driver - more than 5 yrs old. Update it using this:
https://downloadcenter.intel.com/Default.aspx
My System SpecsSystem Spec
08 Feb 2015   #3
Sahadoha

Windows 7 home premium 64bit
 
 

I don't no if it changed anything.
i downloaded the intel driver update utility, had it automatically detect drivers and update and it doesn't seem like anything's changed. The intel centrino driver i have shows to same driver model and date, hopefully its changed and i just cant see it yet, i'll have to wait to see if the problem persists.
Thank you for your help. I'll keep this thread updated and mark solved if it is solved
My System SpecsSystem Spec
.

09 Feb 2015   #4
Sahadoha

Windows 7 home premium 64bit
 
 

Is there anyone i can download the driver software and manually install it.
The intel driver update utility is now showing that the chipset that it tried to download failed. i'm not sure whats going on or how to fix it.
The driver wont update, microsoft is telling me its up to date, intel chipset failed to install. please help i just had another crash.
I've tried to update all those drivers, it shows as up to date
My System SpecsSystem Spec
09 Feb 2015   #5
Sahadoha

Windows 7 home premium 64bit
 
 

This is what i get
My System SpecsSystem Spec
10 Feb 2015   #6
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

I suggest contacting Intel to help with that. I have no idea why it fails to run.
My System SpecsSystem Spec
Reply

 BSOD when computer restarted cause of lost of wifi adapter




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Wifi adapter could not bind IP protocol stack to network adapter
Hello! I registered to forums to get help to solve wireless adapter issue I am having. I have been looking for help in Lenovo forums and AV provider: problem is still on. Background I changed AV software from Symantec to F-Secure. I uninstalled Symantec software and installed F-Secure...
Hardware & Devices
BSOD - unknown error code computer restarted
Hello, Unfortunately i'm getting these BSOD errors and i'd pretty much like to know what is causing them. As per your instructions i've managed to gather the requested information in order to post them here and with your help maybe i can find out what's causing the errors. If i need to...
BSOD Help and Support
BSOD that changed resolution and restarted computer
Saturday (3/16/13) and today (3/19/13) my laptop crashed with a blue screen that was much smaller than the screen. The first time, I was on Facebook on Chrome and the second time, I was playing Minecraft. I didn't notice any changes the first time before it happened, but when I was playing...
BSOD Help and Support
Computer restarted on its own, drive partition lost
Hi, everyone. I would like some advice on what to do. As the title says, that is basically what happened. This happened while I was playing World of Warcraft. World of Warcraft was on the same drive partition as well. I was wondering if there's any possible way of getting my data back without...
General Discussion
Gaming, lost connection restarted in game!!!
Whilst playing a game I was disconnected, no picture on screen, although the PC was still running, I powered down using the case power button I restarted and instead of booting into windows it booted into the game I was playing then after a few minutes my game crashed. Very odd, I'm using AMD...
Gaming
BSOD, Recently Installed USB Wifi Adapter
x64 bit. Running Windows 7. Full retail version. At the most, hardware is no more than 2 - 3 years old. The OS was installed about 4 months ago. I did recently install a wireless usb adapter. A TrendNET 424UB (V2). But My system has been fine. This is really recent. Ive had 2 BSOD's in...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:58.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App