Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help please - Blue screen after windows startup screen

10 Feb 2015   #1
seven09

Windows 7
 
 
Help please - Blue screen after windows startup screen

I was able to transfer the hard drive to another HP laptop I have and it started fine and installed the drivers for it on startup...

The problem happened yesterday after gaming for a while, restarted the computer and BSOD came up after the black windows starting screen. I could get in with safe mode but only for a few moments before the computer just automatically shut off, like someone just pulled the power to it...

I checked with BlueScreenView on this computer and saw bug check string SYSTEM_SERVICE_EXCEPTION bug check code 0x0000003b which according to microsoft is "linked to excessive paged pool usage and may occur due to user-mode graphics drivers crossing over and passing bad data to the kernel code."

If someone could look at the files and hopefully some ideas how to fix it, would be great thanks


My System SpecsSystem Spec
.
13 Feb 2015   #2
seven09

Windows 7
 
 

bump?
My System SpecsSystem Spec
13 Feb 2015   #3
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

A stop 0x3B BSOD is a memory malfunction, and mostly driver (specially display driver caused). and the installed driver is old enough. So let us try to perform a clean install of the display driver there.
  • Download the latest WHQL version of the display driver from Download Drivers
  • Uninstall the installed display driver using DDU.
  • Install the driver that is previously downloaded.
Let us know for any further BSOD. Further actions may be needed depending on the situation.
________________________________________________________
Code:
......
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, 0, fffff88005ba8a50, 0}

Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceHandler+7c )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: 0000000000000000, Address of the instruction which caused the bugcheck
Arg3: fffff88005ba8a50, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.

FAULTING_IP: 
+331d1b0
00000000`00000000 ??              ???

CONTEXT:  fffff88005ba8a50 -- (.cxr 0xfffff88005ba8a50;r)
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa8008bfd010
rdx=000000000000000a rsi=fffffa8008bfd010 rdi=fffffa8008bfd010
rip=0000000000000000 rsp=fffff88005ba9438 rbp=000000000000000a
 r8=0000000000000002  r9=0000000000000000 r10=0000000000000000
r11=0000000000000001 r12=fffff88005ba9901 r13=0000000000000000
r14=fffffa80080d0764 r15=fffff88005ba9980
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00210246
00000000`00000000 ??              ???
Last set context:
rax=0000000000000000 rbx=0000000000000000 rcx=fffffa8008bfd010
rdx=000000000000000a rsi=fffffa8008bfd010 rdi=fffffa8008bfd010
rip=0000000000000000 rsp=fffff88005ba9438 rbp=000000000000000a
 r8=0000000000000002  r9=0000000000000000 r10=0000000000000000
r11=0000000000000001 r12=fffff88005ba9901 r13=0000000000000000
r14=fffffa80080d0764 r15=fffff88005ba9980
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00210246
00000000`00000000 ??              ???
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  csrss.exe

CURRENT_IRQL:  0

ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre

LAST_CONTROL_TRANSFER:  from 0000000000000000 to 0000000000000000

STACK_TEXT:  
fffff880`05ba8188 fffff800`0368e429 : 00000000`0000003b 00000000`c0000005 00000000`00000000 fffff880`05ba8a50 : nt!KeBugCheckEx
fffff880`05ba8190 fffff800`0368dd7c : fffff880`040bbc50 fffff880`040b2e5f fffff8a0`000234a8 00000000`00000000 : nt!KiBugCheckDispatch+0x69
fffff880`05ba82d0 fffff800`036b9a4d : fffff960`0034427c fffff960`00312dc4 fffff960`00050000 fffff880`05ba91f8 : nt!KiSystemServiceHandler+0x7c
fffff880`05ba8310 fffff800`036b8825 : fffff800`037dd9e4 fffff880`05ba8388 fffff880`05ba91f8 fffff800`03618000 : nt!RtlpExecuteHandlerForException+0xd
fffff880`05ba8340 fffff800`036c97b1 : fffff880`05ba91f8 fffff880`05ba8a50 fffff880`00000000 fffffa80`00000003 : nt!RtlDispatchException+0x415
fffff880`05ba8a20 fffff800`0368e502 : fffff880`05ba91f8 00000000`00000000 fffff880`05ba92a0 fffffa80`08bfd010 : nt!KiDispatchException+0x135
fffff880`05ba90c0 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiExceptionDispatch+0xc2


STACK_COMMAND:  kb

FOLLOWUP_IP: 
nt!KiSystemServiceHandler+7c
fffff800`0368dd7c b801000000      mov     eax,1

SYMBOL_STACK_INDEX:  2

SYMBOL_NAME:  nt!KiSystemServiceHandler+7c

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nt

IMAGE_NAME:  ntkrnlmp.exe

DEBUG_FLR_IMAGE_TIMESTAMP:  548a6e28

IMAGE_VERSION:  6.1.7601.18700

FAILURE_BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c

BUCKET_ID:  X64_0x3B_nt!KiSystemServiceHandler+7c

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0x3b_nt!kisystemservicehandler+7c

FAILURE_ID_HASH:  {98b16200-c8e1-7c6b-5b7c-61959079c4be}

Followup: MachineOwner
---------
My System SpecsSystem Spec
.

22 Feb 2015   #4
seven09

Windows 7
 
 

Thanks very much I finally got it to work. The issue I was having was that I culd not boot into safe mod, or even stay in BIOs for more than 2 minutes without the computer just switching off without warning...So I was unable to do anything..

Odd that it never did this in windows or ever even in game or under load. I suspected it may be PSU related so I replaced the power jack cable that goes from the plugin to the mobo...and it seemed to work I was able to get into safe mode and run DDU(twice) and on the second time after running it worked and I am back in windows!

Yeah it was my mistake using a graphics driver developed by I think an amateur developer on guru3d.com, but the one from HP.com is really outdated(2010) but I'm going to stick with it this time.

Thanks again
My System SpecsSystem Spec
22 Feb 2015   #5
seven09

Windows 7
 
 

Ok so it seems the problem still exists, I wrote the last paragraphs in windowsbasic without drivers installed(since they were uninstalled by DDU) So I installed the correct driver from HP.com, restarted and I get the same thing, just a completely black screen after the windows starting screen(before blue login page)

Everything works except the display, the wireless light is lit up. I can even use my memory to press enter and enter my login password, go in and press windows key, right arrow and enter(to shutdown the computer)
My System SpecsSystem Spec
22 Feb 2015   #6
seven09

Windows 7
 
 

DId I mention I can take this hard drive and place it in a different HP notebook (a probook with the same SATA connector) and it boots up fine and installs all the correct drivers without issues. The probook is also 32bit processor, where as my dv6 pavilion(the one with issues) is 64 bit
My System SpecsSystem Spec
22 Feb 2015   #7
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

If you report any further BSOD, do it following the Blue Screen of Death (BSOD) Posting Instructions .
My System SpecsSystem Spec
22 Feb 2015   #8
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I did notice this in seven09 specs but I do not know if the system is 32 or 64 bit.

Quote:
Memory 8gb installed only 3.74 usable
My System SpecsSystem Spec
22 Feb 2015   #9
seven09

Windows 7
 
 

I ran the SF diagnostic with the HDD installed in the probook(32 bit) home edition so only 4gb usable

I will not see anymore bluescreen, now is just a black screen where the login page should be....seems any graphics driver just makes the screen go black.

But I am using this HDD in the 32bit probook as I type this and no issues with graphics drivers on this notebook(radeon HD 4300) installed and working..

I could install the HDD back in dv6 and run SF-diagnostic in windows basic without a graphics driver?
My System SpecsSystem Spec
Reply

 Help please - Blue screen after windows startup screen




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
blue screen appears on startup of windows followed by system hang
hi there..can some please help me regarding the blue screen error that appears on my windows.. when i start my laptop it goes fine until just before the desktop appears and after that the system hangs and does not respond to anything..i have to force shut down my laptop and it doesn't start after...
BSOD Help and Support
Windows 7 Asus blank blue screen upon startup
Hi everyone! My parents have a windows 7 Asus pc (I believe home premium) and when started it goes to the black screen stating that it was shut down incorrectly and gives you the option of running startup repair or starting windows normally. When starting windows normally is chosen it appears to...
General Discussion
Windows 7 - Blue screen upon Call of Duty Modern Warfare 3 startup
When I start CoD MW3 on my computer, I'm getting blue screen and a restart. Would love help, it's annoying to buy a game you can't play :/ Thanks forward.
Gaming
Blue Screen at windows startup
Hi, I get bluescreen errors at startups (not every time) with a code of "0x80000000000000. I checked the windows log from the event viewer and realized that there is a WMI Error after bluescreens and its explanation is like that: "Event filter with query "SELECT * FROM...
BSOD Help and Support
Long Startup screen and Blue screen every 2-3 hours
Hello, I'm not sure why i have such long start up screens, or what information you may need. But after my blue screen i log back into windows 7 RC and this shows up: Windows has recovered from an unexpected shutdown Problem signature: Problem Event Name: BlueScreen OS Version: ...
Drivers
Blue Screen on Startup
I installed RC1 a couple months ago and it was working great. Today quite randomly my computer froze. I held the power button down and turned it off, but now it won't start up again. At first the only thing that happened was the computer would turn on but the screen would show nothing. I turned it...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:46.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App