Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random BSOD after installation of SSD

12 Feb 2015   #1
james999

Windows 7 Home Premium 64bit
 
 
Random BSOD after installation of SSD

Can you help me please?

It is almost two years I bought SSD disk. I pluged it into SATA3 6Gb (next to HDD) and configured it as AHCI, as well as I changed HDD from IDE to AHCI and made SSD bootable OS drive. From that time random blue screen happens (1-2x in a week). But before BSOD occurs, the screen becomes smudgy for less than a second.

After I installed verifier, there is no BSOD, but again randomly smudgy screen happens and computer is unusable until handy shutdown.

I attach smudgy foto and my configuration.

I did everything, like
memtest
sfc /scannow
update all drivers
update ssd firmware (it is interesting, that update has been succesful only if ssd was in ide mode)
reinstall whole OS.
update motherboard BIOS
and so on.

Thank you for any advise.


My System SpecsSystem Spec
.
13 Feb 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome James mate there is some references to updates in the dump files now whatever that is the cause is I am not positive about.

What has got me wondering is why should the ACHI mode have any effect on downloading and installing updates. Now it may be an idea to system restore back as far as you can in safe mode and set the BIOS to the ACHI mode for the SSD - unplug the other drive and try again to update.

Now you seem unsure of what PSU you have but it doesn't really matter whatever of those wattages are good but I would like to see a screenshot of the readout for it if you can get the machine to go.
See my little ditty and pic

Using HW Info
You can test the volts on the PSU with HW Info HWiNFO, HWiNFO32/64 - Download < download the right bit version and close the right hand window select Sensors and scroll down to the power section where you will see what the volts are doing see my pic.
The original right hand window shows the machine running and is handy for that but for looking at the components in some detail close it and use the main left hand side panel
FOR OTHER COMPONENTS
Open each small square with + in it on the section the components are in and then click on the individual component/s (it will highlight in blue) - in the right hand side will appear all sorts of details including brands speeds and other essential info that particular device. See pic for example.

Just as an afterthought you could run this too with the spinner unplugged
http://www.sevenforums.com/tutorials/433-disk-check.html < if necessary include the /f and /r in the command line as per Option2 > again in safe mode.
My System SpecsSystem Spec
13 Feb 2015   #3
james999

Windows 7 Home Premium 64bit
 
 

Thank you very much for your answer.

I attach screenshot of voltages.

James
My System SpecsSystem Spec
.

13 Feb 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate nothing wrong with the voltages in fact spot on - always like them tad over than under and in any case they need to be within +/- 0.5v max of the stated voltages.

Now that screen it could be anything now I think from a graphics driver to a GPU failure monitor failure but before we go there I do see some references to updates and to iexplore.exe in the dump files and which some are questioning as possible malware even though it is a Windows process but as another person just now his linked Window stuff can be identical to what is normal and what is not - ie that .exe could be named the same as the genuine Windows feature yet be malware..

So mate could you run these first and see if anything comes up?

http://www.superantispyware.com/
http://www.malwarebytes.org/products/malwarebytes_free/
http://www.bleepingcomputer.com/download/adwcleaner/
ADW download from bleeping computer delete any rubbish found with the malware scans
(with ADW if you are running Kaspersky it will throw it up as malware just override Kaspersky)

These are just some very basic scans but are the usual ones we recommend first up

Also I see you have doe a SFC but not the chkdsk which I always get folks to do in conjunction to the SFC
http://www.sevenforums.com/tutorials/433-disk-check.html < if necessary include the /f and /r in the command line as per Option2
My System SpecsSystem Spec
13 Feb 2015   #5
james999

Windows 7 Home Premium 64bit
 
 

Yes, you were right, it found some minor errors on drive C. At the time I was looking for the log from chkdsk in event. viewer, another BSOD happend,so it can not be the reason.

As for malware, it founded just tracking cookie. I delete cookies after every session in IE automatically.

I attach log from chkdsk.
My System SpecsSystem Spec
13 Feb 2015   #6
james999

Windows 7 Home Premium 64bit
 
 

It is comming something to my mind now.

Can you see the mouse on the smudgy screen? From that I imply that it cannot be the GPU, because if it was GPU, than mouse would have become smudgy too. Mouse is operated in kernel, according to my knowledge. Am I right?

I'm feeling like detective now.
My System SpecsSystem Spec
13 Feb 2015   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well I didn't notice the cursor as it was black and I am not so sure that it would be smudgy with the screen to be honest.

I still think it would be worth reseating the GPU and even gently cleaning the slots and contacts on it
SLOT CLEANING
Now as for the slots to clean them use a strip of old credit card about 1/2 inch wide nip the corners off one end - preferably round them offhold a piece of thin lint free cloth over the end dab on some form of alcohol - isopropyl alcohol (what we swab the skin with before an injection) is good and GENTLY swipe along the slots.
This can also be done for the GPU slot/s and also the contacts of the sticks or cards - not the stick but some lint free cloth of course. See my pic for the sick but please be very gentle doing it if you are in any doubt - please ask before doing it but I use this all the time and have yet to damage anything.

Then if you haven't tried updating the driver for that card if that doesn't work then just recently we found a fix for someone with a sort of similar problem and that was to uninstall the Catalyst Control Centre and update the Radeon driver.

There are toher stuff we might have to test out like the drive for example.
My System SpecsSystem Spec
Reply

 Random BSOD after installation of SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD problems in the past 2 days. Random errors at random times
Three days ago my water cooling failed (got up to 77C while gaming is when I noticed the problem as my CPU should not go over 62C). I decided to install an aftermarket heatsink instead of a new water cooling system ,and add a few more fans just to make sure my whole motherboard was getting plenty...
BSOD Help and Support
Random BSODs in new Windows installation
Hello, A pair of months back I got myself a Samsung EVO 840 SSD and given how my previous Windows 7 installation had been on for quite a while so I decided it might be a good time to do a fresh install rather than migrating, however a little while after reinstalling now and then the system has a...
BSOD Help and Support
Random BSOD on new W7 installation: IRQL Error
Hi - I've recently upgraded my motherboard and CPU and did a fresh install of Windows 7 Ultimate x64. The installation went fine but the PC now dumps out to a BSOD a few times a day. Attached is the SF Diags zip file and here's a link to the most recent minidump file: FileSwap.com :...
BSOD Help and Support
Random BSOD after RIM BlackBerry Installation
Hello SevenForums. Long time no see. Before we start this thread, I'd like to go back a few several months to my last few posts, where I was extremely frustrated. And out of the intense frustration I said in one of my posts that "I'd never come back". First of all, I'd like to make a sincere...
BSOD Help and Support
Random BSoD even after clean graphic driver installation
So for about 5 days, I have experienced random and sporadic BSoD, before that it was normal and stable. I did my installation on my OS on October 2011. I'm quite sure it's graphic driver but I've clean installed almost 10 times and still crashing. It crashes randomly when I opened a Youtube video...
BSOD Help and Support
New Win 7 Installation suffering random BSOD, Freezes, Reboots
Hello All I have installed Windows 7 Ultimate 64 bit edition (full retail edition) on my HP dv4-1300 Laptop (purchaed in April 2009; 4GB RAM, Core2Duo 2.1Ghz) over the last weekend. It was an upgrade from Windows Vista 64 bit edition that was pre-installed on the laptop. Since then, it has...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App