Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD: ntoskrnl.exe+74ec0: error 0x000000c5 [DRIVER_CORRUPTED_EXPOOL]

14 Feb 2015   #1
ice70

Windows 7 pro 64 bit [sp1]
 
 
BSOD: ntoskrnl.exe+74ec0: error 0x000000c5 [DRIVER_CORRUPTED_EXPOOL]

Hi,

sorry, not sure what I am doing to generate this error.

I have recently had problems where the network connection fails and I cannot connect to any sites.

I cannot bring up the task manager and when I try to restart the system just freezes. I can close my open programs and save.
This has happened maybe twice in the last week, but does not always result in the BSOD so may not be related at all!

I have attached the system info dump - but i removed hosts - i develop on this PC and I some of the sites are under non-disclosure agreements.
If hosts is really required, let me know and i will remove the sensitive sites and post up.

System install is reasonable fresh [replaced the C drive just before christmas] and the updates should be applied.

thank you for any help offered,
Ice70


My System SpecsSystem Spec
.
14 Feb 2015   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hello ice70, welcome to the Forums. I will see if I can help you.

First your 2 dump files:
Both blame the same thing

Code:
avgntflt
start             end                 module name
fffff880`09800000 fffff880`09824000   avgntflt T (no symbols)           
    Loaded symbol image file: avgntflt.sys
    Image path: avgntflt.sys
    Image name: avgntflt.sys
    Timestamp:        Fri Jul 11 10:46:47 2014 (53C006E7)
    CheckSum:         00026B8A
    ImageSize:        00024000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
and

Code:
fffff880`11523878  fffff880`0a75f206Unable to load image avgntflt.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for avgntflt.sys
*** ERROR: Module load completed but symbols could not be loaded for avgntflt.sys
 avgntflt+0x5206
Both are your Avira Anti Virus. I would suggest uninstalling Avira and use the Avira removal tool Avira AntiVir Removal Tool - Download Replace it with Microsoft Security Essentials (Microsoft Security Essentials - Microsoft Windows).

I also noticed quite a few references to I/O procedures and NTFS file system, which I am sure you know is the file system Windows uses. Those usually indicate a hard drive or file system problem. You have a Samsung EVO SSD. Have you installed the Performance Restoration Software for it? They had a problem with them and released a firmware update that fixes it. It's about half way down the page Samsung SSD Downloads | Samsung SSD

I would also like you to run Seatools for DOS on your Mechanical Hard drives SeaTools for DOS and Windows - How to Use
also please run check disk Disk Check

One other thing I noticed is that you have 16 GB of Memory installed but only 8 GB usable. That is not really a big problem, but something is using a lot of memory. It isn't a problem but a concern.

Try that and see if there is any improvement and let me know.
My System SpecsSystem Spec
14 Feb 2015   #3
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

ice70, after writing that message I was looking through some of your error reports and noticed several but the 2 most common were AI Charger Plus, which is part of AI Suite. AI Suite causes a lot of people great problems sometimes. I run it but have no problems.

The other is PSIA.EXE. It is usually a part of Secunia PSI Agent which verifies Software.
My System SpecsSystem Spec
.

14 Feb 2015   #4
rocco207

Windows 7 Pro 64
 
 
similar issue ntoskrnl.exe+74EC0 and 0x124 BSOD on VLC

@essenbe
Hi! i am having a similar issue and was wondering if you could just take a look?
thank you!
If you could, here is the url for my post: BSOD during VLC
thank you!
My System SpecsSystem Spec
14 Feb 2015   #5
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

rocco207, Your dump files are giving very little information. If you are overclocking anything, please set them back to default.

Please uninstall ALL Gigabyte Utilities you have installed. Next please reinstall the chipset drivers and the USB drivers. Disconnect all USB devices not needed for the computer to operate (keyboard and mouse).

Please run

ESET Online Virus scanner Scanner
Free Virus Scan | Online Virus Scanner from ESET
Download and install Free Malwarebytes and do not select the trial real time scan and do a full scan
Malwarebytes | Free Anti-Malware & Internet Security Software
Please download and install Free Superantispyware and do a complete scan
SUPERAntiSpyware | Remove Malware | Remove Spyware - AntiMalware, AntiSpyware, AntiAdware!

Also, I really dislike Norton. It causes all kinds of problems for people.

As with any 'free' programs, watch out for any add ons they want to install with it. Just uncheck them and they won't install.

With Malwarebytes and Superantispyware, do not use them as real time scanners, but use them as on demand scanners. Run them on a regular schedule, at least every 2 weeks. I use them and usually scan about twice a week.

After all of that, see if your results don't improve.
My System SpecsSystem Spec
14 Feb 2015   #6
rocco207

Windows 7 Pro 64
 
 

allright i will try all of this and come back to you!
thank you!
My System SpecsSystem Spec
14 Feb 2015   #7
rocco207

Windows 7 Pro 64
 
 

ok so i did all that you told me, and i am waiting for the bsod and dump report.
out of curiosity, what is what you asked me to do supposed to achieve?
My System SpecsSystem Spec
15 Feb 2015   #8
ice70

Windows 7 pro 64 bit [sp1]
 
 

Hi essenbe

first of all, thank you very much for taking the time to look at this for me.

Avira: I followed the link but I could not see anything other than the pdf? I uninstalled the software through windows installer, then ran CCCleaner on the registry. Not read good things on MS SE [too many things got through it], so installed avast instead.

Samsung EVO SSD - I have not installed the performance update for it. Started to, but backed away as there was a big warning about potential total data loss. It is my C drive and I have just installed it and would prefer not to do it again so soon
I looked around for the potential of data loss but could not see too much - it looks like it is a potential problem but relatively unlikely? I'll hold off that one for the moment until I have a work window that will allow me to re-install should the worst happen.

AT suite - I had not meant to install this.
It does state my motherboard: ASUS P8Z68-V Pro. There is an 'auto system level up' with fast & extreme, now I look at this, i think I may have clicked on fast! I had a freeze last night without BSOD and when I restarted I noticed something at the bottom of the 'american megatrands' page where my drives as devices are listed at startup - it said something about overclocking. I was not really paying attention and it has not shown again.
There did not seem to be a reset to default option in the auto system level up and was wondering if this may be part of the problem?

PSIA: I use this to keep my programs up to date - if it is causing a problem, do you have a recommendation for an alternative?

RAM: when I start up I have about 5 to 6 GB in use. Chrome uses about another 2 to 3 depending on how many tabs and plugins are running. Not sure what was running when I took the system info dump.

Will run Seatools for DOS and checkdisk and will report back on these once they are complete.

once again, thank you for your help,
ice70
My System SpecsSystem Spec
15 Feb 2015   #9
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

On the firmware update, I used it and suffered no data loss. All firmware updates comes with that warning. It's just a CYA warning. Anything is possible, but also very unlikely.

I don't know what your problem is, but you should not be running with that much ram in use. I have 16 GB, and currently have 13.5 GB free.

If you have overclocked your system, that could very well be your problem. Especially if you did it with software. If you are going to overclock it, do it manually in bios. Then test for stability. I never recommend using software to overclock or to update drivers. I do it manually. Most software tells you if there is an updated version.

MSE is the only AV that has never caused a BSOD. The best AV is know what web sites you are going to, and what you download and where from.

Reduce the items that run at startup. Hold down the Windows key (the one with the flag on it) and press R. In the box type msconfig and press OK. In the window that opens click the startup tab and uncheck all the programs you have running at startup that are not needed. The only thing that needs to be there is your AV and Windows sidebar, If you use gadgets. Then press apply and restart. That does not mean you cannot use the programs you unchecked, it just means they do not automatically start when Windows does. The will run when you need them.
My System SpecsSystem Spec
15 Feb 2015   #10
ice70

Windows 7 pro 64 bit [sp1]
 
 

Hi essenbe,

thank you very much for taking the time to reply.

Running a checkdisk on all the drives. It will take a while so will let you know if there is anything to report. Still have the seagate dos hdd check to do, but will need to find a spare Flash drive or blank cd.

Uninstalled the ai suite and ran the Cleaner in safe mode. Also went through my start up and disabled things like the iTunes helpers And other thing that I do not use. Ram on start is now about 5gb. Things starting are the likes of apache, mysql, ruby and account sync tools, all of which are used both on a daily basis and from other devices within my local network. Chome is probably the worst ram hog (c. 2gb!), but it does what I need it to do.

Also reset my bios to defaults. Once windows started all attached drives and usb devices reinstalled their drivers. Not sure why but it seems to still be working, although there was an adrenaline spike on restart ;-)

Thank you for all your help,
Ice70
My System SpecsSystem Spec
Reply

 BSOD: ntoskrnl.exe+74ec0: error 0x000000c5 [DRIVER_CORRUPTED_EXPOOL]




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Random BSOD, error 0x000000c5
Good day All, Hope you are well, I tried to find the problem with this BSOD myself but with no luck, I would greatly appreciate your assistance in the matter. The BSOD is completely random (from what i can tell) sometimes it happens once a week (I use the PC daily) and on bad days i...
BSOD Help and Support
BSOD occurs randomly, stop error 0x000000c5
This has been occurring frequently and I'm not sure what is causing it. Sometimes I'll just leave the computer on and when I return it'll have restarted with a popup saying that a BSOD error has occurred. The computer was running for a while without power to the graphics card (and it would...
BSOD Help and Support
BSOD loading session in pro tools 10.3.7, error 0x000000c5
Hi got BSOD when I want to loading my saved session in pro tools 10.3.7. Here my minidump from bluescreenview ================================================== Dump File : 100113-20202-01.dmp Crash Time : 2013-10-01 23:32:28 Bug Check String : DRIVER_CORRUPTED_EXPOOL Bug...
BSOD Help and Support
BSOD during Windows Update at Boot, error 0x000000c5
Hello. I recently rebooted for Windows Update and am receiving a BSOD during boot. The BSOD first occurred when it was applying the update, and now during boot it says it's attempting to remove the update and freezes during the process. I haven't tried any repair options yet. I can't boot the...
BSOD Help and Support
BSOD After Unig External HDD, error 0x000000c5
Hi there, So very recently, after using my external HDD my computer gets a BSOD within 10 - 20 minutes after I turn it off. It's happened about 3 times this past week, so I would like some expert opinions to help me fix this issue before it becomes more serious. My Computers Specs: HP...
BSOD Help and Support
BSOD because of tdx.sys and ntoskrnl.exe, code 0x000000c5
I wasn't really doing anything when it happened. I ran a memory check, checked for updates to my network driver, and did various Malware scans, but none of these seemed to find any problems, so I'm at a loss ATM. Dump files are attached. My System: Intel(R) Core(TM) i3 CPU M 380 @...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:16.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App