Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - SSD 850 pro samsung

26 Feb 2015   #31
xxdfgxx

Windows 7 - x64 Enterprise
 
 

i found out weird thing, USB error is coused by a devide, BUT i disconnected all USB devices, it still asks me to install smth


My System SpecsSystem Spec
.
26 Feb 2015   #32
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yes there are few hits which say a device problem now if you have no problem device attached then the machine obviously is thinking there is a device hooked up.

I did see one suggestion for a laptop that was to unplug the power supply take out the battery so that all residual power drains away and then boot again. Now to do this with your machine you need to shut down unplug the power supply and hold down the power button to facilitate draining the system of any power.

Once it is up and running again I think another run of these would be in order
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html < if necessary include the /f and /r in the command line as per Option2

But I am beginning to think the mobo is very near it's use by date to be honest as we seem to be chasing something we cannot catch.
My System SpecsSystem Spec
01 Mar 2015   #33
xxdfgxx

Windows 7 - x64 Enterprise
 
 

newest update, played LoL which isnt much for my build, but suddenly video started screaming and crashed pc, next time i received bsod, but windows werent crashed
My System SpecsSystem Spec
.

01 Mar 2015   #34
xxdfgxx

Windows 7 - x64 Enterprise
 
 

So my quyestion is, maybe stock cooler isnt cooling so good, and video card overheats?
My System SpecsSystem Spec
01 Mar 2015   #35
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Distinct possibility xxd I think stock coolers are ok but it depends a lort on different things like ambient temperature and how hard the CPU is working the GPU really the same issue though you are stuck with the cooler it came with - usually.

Suggest a non stock cooler for the CPU and more fans if possible in he case.

Still have got to go offline for a wile mate will return.
My System SpecsSystem Spec
01 Mar 2015   #36
xxdfgxx

Windows 7 - x64 Enterprise
 
 

again im confused, i ran fur mark, for over half and hour, it worked at 100% gpu, and didnt crashed, temp was stable at 69-70
My System SpecsSystem Spec
11 Mar 2015   #37
xxdfgxx

Windows 7 - x64 Enterprise
 
 

I don't know what i did last time, but since no BSOD appeared..
My System SpecsSystem Spec
11 Mar 2015   #38
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Oh well lets see how it goes and post back if things go south again.
My System SpecsSystem Spec
11 Mar 2015   #39
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Let do something that should of been done 3 weeks ago when this thread started. I seem to me their are more than one problem.

Complete this tutorial by Brink and post results here in this thread.

Windows Genuine and Activation Issue Posting Instructions

From xxdfgxx specs.

Quote:
Computer type PC/Desktop
System Manufacturer/Model Number PackardBell
OS Windows 7 - x64 Enterprise
CPU i7 2600
Motherboard ixtreme m5850 (acer)
Memory 8 Gb Ballistx or smth/ 8 Gb random
Graphics Card R9 270x Radeon
My System SpecsSystem Spec
13 Mar 2015   #40
xxdfgxx

Windows 7 - x64 Enterprise
 
 

Code:
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: 
Windows Product Key Hash: k/l/EMDQdwK9OvdCkPtHG1YdosE=
Windows Product ID: 00392-918-5000002-85954
Windows Product ID Type: 1
Windows License Type: 
Windows OS version: 6.1.7601.2.00010100.1.0.004
ID: {0AD7C8CE-0D93-4FD5-AE10-8D985BABF10E}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Enterprise
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150113-1808
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed

File Scan Data-->
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\user32.dll[6.1.7600.16385], Hr = 0x800b0100

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{0AD7C8CE-0D93-4FD5-AE10-8D985BABF10E}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.004</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-HVTHH</PKey><PID>00392-918-5000002-85954</PID><PIDType>1</PIDType><SID>S-1-5-21-968675086-118842788-1650465626</SID><SYSTEM><Manufacturer>Packard Bell</Manufacturer><Model>ixtreme M5850</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P01-B0</Version><SMBIOSVersion major="2" minor="6"/><Date>20110519000000.000000+000</Date></BIOS><HWID>3B210C00018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>FLE Standard Time(GMT+02:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 2:10:2015 09:46
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Not Registered - 0x80070005
HealthStatus Bitmask Output:


HWID Data-->
HWID Hash Current: LgAAAAAAAgABAAEAAAADAAAAAQABAAEAHKLGkK6ZfOlQ5lq9ipv6dS0o6Mgucw==

OEM Activation 1.0 Data-->
N/A

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes
Windows marker version: 0x20001
OEMID and OEMTableID Consistent: yes
BIOS Information: 
  ACPI Table Name	OEMID Value	OEMTableID Value
  APIC			ACRSYS		ACRPRDCT
  FACP			ACRSYS		ACRPRDCT
  HPET			ACRSYS		ACRPRDCT
  MCFG			ACRSYS		ACRPRDCT
  SSDT			AMICPU		PROC
  SLIC			ACRSYS		ACRPRDCT
I dont know why you need this...

btw bsod appeared today with new cooler...
My System SpecsSystem Spec
Reply

 BSOD - SSD 850 pro samsung




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Samsung 300E5A laptop BSOD
Hello. My pc gets bsod sometimes and it's usually when i'm not using it, and sometimes while watching video on a browser with Silverlight. IE/FF are updated. My specs: Laptop Samsung 300E5A Windows 7 Ultimate x64 Intel Core i5 2450M 2.50Ghz Memory: 6GB
BSOD Help and Support
Intermittent BSOD on Samsung NP900X3A
Greetings everyone, This laptop is fairly new and has top notch specs. Sadly, it crashes randomly with BSOD or reboots since the time Iíve bought it. To make the story short Iíve tried many diagnostic tools including the memtest86 utility overnight. I even made an image of the partition trying...
BSOD Help and Support
Samsung Series 7 software on non-Samsung PC.
After installing Samsung Touch Supporter on my non-samsung PC,I get this: "This Program only runs on a Samsung PC. Program will terminate." I try to use some of the software that came with the Samsung Series 7 PC. I will not let me open the program. I have an Archos 9 PC and would like to...
Software
BSOD in new samsung laptop
I was hoping this laptop would be immune to BSODs but after 1 week I got my first. The pc is a Samsung RV511 - M480 64bit core i5 running at 2.67GHz, with 500gb hard drive and 4gb RAM. Operating system is windows 7 home premium. The crash happened when I tried to turn on Cyberlink Power...
BSOD Help and Support
Samsung SM 2333SW vs Samsung P2250N
I am buying a new monitor. Probably one of these two in title! Which monitor is better? I need some suggestions... thanks..
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 19:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App