Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD upon start-up x3

20 Feb 2015   #1
Hyetemplar

Win 7 ultimate 64 bit
 
 
BSOD upon start-up x3

I get BSOD crashes 2 to 3 times in a row on start up, after the mandatory crashes everything seems to work fine minus the fact I experience system lag issues.

I got this problem late last year and it has been getting worse, it now crashes multiple times on start up every time without fail.

I have installed and uninstalled all sorts of drivers and male-ware software I could research and downgraded to service pack 1, nothing I have done has alleviated the issue.

Any ideas? Thanks in advance.

Edit: I have also run 3rd party system scans for CPU RAM and HDD/SSD, nothing negative came up.


My System SpecsSystem Spec
.
22 Feb 2015   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Scan the system for possible virus infection with the following programs.
Let us know the result. Also upload your MSINFO32.nfo file.
  1. Click on the start button
  2. Type "msinfo32" (without quotes) in the search bar of the start menu, click the resulting link. It will open the System Information window.
  3. File>Save. In the "File Name" filed, put "MSINFO32" (without Quote), give the save location to desktop, and click the "save" button.
  4. Give the time for processing, it will save a .nfo file on your desktop.
  5. Zip it, and upload it following the instruction.
Further troubleshooting will be needed, but after having these two information.

____________________________________
Code:
BugCheck 1E, {ffffffffc0000005, fffff80002a75f1a, 0, ffffffffffffffff}

Probably caused by : ntkrnlmp.exe ( nt!KiPageFault+39a )

Followup: MachineOwner
---------
fffff800`00b9c028  fffff880`0112074dUnable to load image ataport.SYS, Win32 error 0n2
*** WARNING: Unable to verify timestamp for ataport.SYS
*** ERROR: Module load completed but symbols could not be loaded for ataport.SYS
 ataport+0xf74d
---------
fffff800`00b9c120  fffff880`01109604*** WARNING: Unable to verify timestamp for atapi.sys
*** ERROR: Module load completed but symbols could not be loaded for atapi.sys
 atapi+0x1604
Code:
BugCheck 50, {fffffdfffdcd6aca, 0, fffff80002a8f571, 7}


Could not read faulting driver name
Probably caused by : cdd.dll ( cdd!PresentWorkerThread+4d8 )

Followup: MachineOwner
---------
Code:
BugCheck 116, {fffffa800732c4e0, fffff880051bc700, ffffffffc000009a, 4}
Probably caused by : nvlddmkm.sys ( nvlddmkm+8ed700 )

Followup: MachineOwner
---------
    Image name: nvlddmkm.sys
    Timestamp:        Fri Jun 21 14:36:16 2013 (51C41788)
check storage and display.
My System SpecsSystem Spec
23 Feb 2015   #3
Hyetemplar

Win 7 ultimate 64 bit
 
 

Thanks for your response, here is the file.
My System SpecsSystem Spec
.

23 Feb 2015   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

The msinfo32 file is incomplete. Do it again. Give it the time to be completed.
Attachment 350533
Also, have you taken the scans? What are the results?
My System SpecsSystem Spec
25 Feb 2015   #5
Hyetemplar

Win 7 ultimate 64 bit
 
 

The msss came up clear, the tdss deleted the patcher for smite (a game ive played since beta) and a couple of sound blaster licensing files.

Reupped msinfo32.
My System SpecsSystem Spec
25 Feb 2015   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

The .nfo file is still not working. Though it was needful.

Anyway, have you had any more BSODs after those scans? If so, better you post those.
My System SpecsSystem Spec
25 Feb 2015   #7
Hyetemplar

Win 7 ultimate 64 bit
 
 

Yeah every time I try to do the nfo file it gives me the same error you posted. I have not been home so I cant say if I still get the crashes but the computer is still laggy.
My System SpecsSystem Spec
25 Feb 2015   #8
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Hyetemplar View Post
...... but the computer is still laggy.
Have you enabled driver verifier by any chance? If so, disable it. Driver Verifier - Enable and Disable
My System SpecsSystem Spec
26 Feb 2015   #9
Hyetemplar

Win 7 ultimate 64 bit
 
 

I got message "no settings were changed" from the verifier.
My System SpecsSystem Spec
26 Feb 2015   #10
Hyetemplar

Win 7 ultimate 64 bit
 
 

Another crash:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033

Additional information about the problem:
BCCode: 50
BCP1: FFFFFCA804F02D70
BCP2: 0000000000000001
BCP3: FFFFF80002CD63D5
BCP4: 0000000000000007
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\022615-10358-01.dmp
C:\Users\Vago\AppData\Local\Temp\WER-18127-0.sysdata.xml

Read our privacy statement online:
Windows 7 Privacy Statement - Microsoft Windows

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
My System SpecsSystem Spec
Reply

 BSOD upon start-up x3




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
BSOD At start up - W7ULT - Memory BSOD related
These errors and problems have occured since I first got my computer. I just assumed that it was a problem that always happened and when I was on W7 x64 Home Premium I just ended up never getting a BSOD after a while but my computer would always restart on shut down. Now I'm on Windows 7...
BSOD Help and Support
BSOD on Start up, White bars and pixelation in start up screen.
Hello, my machine is 2 yrs old and recently I have encountered this problem. It started slowly. While playing League of Legends and Starcraft 2 it would occasionally freeze up, the display would become pixelated and I would have to restart my PC. I could still hear audio, but nothing would...
BSOD Help and Support
BSOD trying to start Windows, gets to desktop then BSOD, then reboots
Hi guys, I encountered BSOD for the first time. Very annoying. Right now I have to run this on Safe Mode in order to access the internet. I also noticed I can't use Firefox right now, and instead am using iE. I couldn't run the the performance scan report either (time out?), but I did attach the...
BSOD Help and Support
BSOD on Start - able to start in Safe Mode and Restore
Windows 7 Home Premium 64-bit on Dell XPS 8100 with Intel Core i5, 650@3.20 GHz, 8Gb RAM, worked flawlessly out of the box in April (for five months). For a few weeks, powering off had produced "Installing Windows Updates, 1 (etc) of 8" - each and every time. Two days ago, power on results in...
Backup and Restore


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App