Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD 6.1.7601.2.1.0.256.48 Locale: 1033 During Wildstar/Gw2

22 Feb 2015   #1
Redzee

Windows 7 x64
 
 
BSOD 6.1.7601.2.1.0.256.48 Locale: 1033 During Wildstar/Gw2

I've tried many fixes and I can't even remember them all. This has been going on for a couple years on and off, but I've never tried posting.

Not too tech savvy myself, so I'll leave it to you guys/gals.

As the title says, it only happens during guild wars 2 or wildstar at the moment. I've never had this happen during my many years of World of Warcraft or any other MMO I've played (Aion/SWTOR/AoC/WH/etc).

The main event log error I used to see was nvstream, but that has been disabled. Now the main event that is critical is Kernel Power EventID 41, TaskCat 63.

Wininit is always on "Warning"

Bug Check is also on Error events as well.

I'm not knowledgeable enough to know what any of this means. Please let me know if you need additional information.

Only reason I'm posting is because I've tried every Locale 1033 BSOD solution that I could search, but it is still happening.

Any help/advice would be appreciated. Thanks.


My System SpecsSystem Spec
.
23 Feb 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Alan mate I see you have been waiting for a while and while I am relatively new to this stuff and no expert in the dump files there loads of refs to the NVidia drivers either not loading or are wrong.
Now this is the driver for your card Drivers | GeForce try reseating the card first and make sure it is connected up snug - don't go over forcing it into the slot and then try updating that driver.
You might even try this little ditty of mine if you feel confident to do that but please do it GENTLY no scrubbing it out.

SLOT CLEANING
Now as for the slots to clean them use a strip of old credit card about 1/2 inch wide nip the corners off one end - preferably round them offhold a piece of thin lint free cloth over the end dab on some form of alcohol - isopropyl alcohol (what we swab the skin with before an injection) is good and GENTLY swipe along the slots.
This can also be done for the GPU slot/s and also the contacts of the sticks or cards - not the stick but some lint free cloth of course. See my pic for the sick but please be very gentle doing it if you are in any doubt - please ask before doing it but I use this all the time and have yet to damage anything.
My System SpecsSystem Spec
23 Feb 2015   #3
Redzee

Windows 7 x64
 
 

Thank you for replying. I'll try cleaning with your tactic and let you know what's going on.

I did try a clean wipe of my drivers about a week ago using Driver Sweeper. Doesn't look like I did it right, or maybe it just didn't work.
My System SpecsSystem Spec
.

28 Feb 2015   #4
Redzee

Windows 7 x64
 
 

I did a fresh install of drivers via Driver Sweeper again.

I also cleaned my GPU with your strategy. I honestly thought things were solved, but wanted to wait a week before hitting that "Marked Solved" button.

Just got a crash this morning. Here is the attachment.

Not sure how you read these crashes. Was it any different than the first time?

Event Viewer looks to be reporting the same issues.

"Bug Check" Error
Event ID: 1001

"Wininit" Warning
Event ID: 11

Really can't find a solution via Google and Windows Help for these issues.

Anyone know what I can do?

Thanks in advance.
My System SpecsSystem Spec
28 Feb 2015   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well Alan it is still pointing to a graphics driver problem, and of course there is always the possibility of a problem with the card itself - see this https://forums.geforce.com/default/t...ver_tdr_fault/

Just out of interest what temps are you getting on that card?
My System SpecsSystem Spec
01 Mar 2015   #6
Redzee

Windows 7 x64
 
 

I'll check out the link, thanks.

The highest it gets to is ~60C.
My System SpecsSystem Spec
Reply

 BSOD 6.1.7601.2.1.0.256.48 Locale: 1033 During Wildstar/Gw2




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD: OS Version:6.1.7601.2.1.0.256.1 Locale ID:1033
Hello, I've been having problems with the BSOD. Here are the specs: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: 101 BCP1: 0000000000000019
BSOD Help and Support
BSOD OS Version 6.1.7601.2.1.0.768.2 Locale ID: 1033
Hello...pls I need help regarding this problem..I have tried startup repair, system recovery..still when I restart, laptop fails to go past through the windows logo..screen jst goes black..i have to force shutdown and now im using Safe Mode...pls help...thank you Problem signature: Problem...
BSOD Help and Support
BSOD locale ID 1033 OS 6.1.7601.2.1.0.7683
Hey all, getting BSOD with on Windows 7, seems to happen more during gameplay than anything... Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional information about the problem: BCCode: 124 BCP1: ...
BSOD Help and Support
BSOD: OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033
Sometimes my computer, when put into sleep mode, after a few seconds shuts off completely. Upon restarting, I am informed that a Blue Screen had occurred. Being that the Blue Screen has never physically appeared on my monitor, I have never seen it, as it was asleep. When i restart my computer...
BSOD Help and Support
BSOD 6.1.7601.2.1.0.768.3 Locale ID:1033 Help
I have been receiving the BSOD 6.1.7601.2.1.0.768.3 error twice a day for the last week and I do not know why. I am usually running excel, pandora, and web browsing at the time it happens. Can someone help me. Here are the error messages: Problem signature: Problem Event Name: ...
BSOD Help and Support
BSOD locale ID 1033 OS Version 6.1.7601.2.1.0.768.3
Hey guys. Im not the best working with computers so id appreciate some help on how to fix my problem. So when I try to run windows normally, on the windows start screen it has the windows sign in the middle loading while having blue and black columns running around it. Also, if it is able to start,...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App