Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BlueScreen OS Version: 6.1.7601.2.1.0 LocalID: 1033. Latest BCCode: a

08 Mar 2015   #1
ghettotron

Windows 7 Pro 64-bit
 
 
BlueScreen OS Version: 6.1.7601.2.1.0 LocalID: 1033. Latest BCCode: a

Hi, I had this computer for a year now and been getting the random BSOD ever since then.
I replaced the RAM which had errors on MemTest, etc. and I thought that was causing it but still had issues.
I've reinstalled Windows 7 pro 64-bit like 5 times and still get BSOD. I don't recall the previous problem details but this is the latest one that popped up when I rebooted Windows. I've read forums on here but most of them don't seem to be the same issue and I'm afraid to install a hotfix if it is not the same issue.
Sometimes it will happen in "sleep mode" and sometimes it will happen while it's idle doing nothing but screen is on. Any help would be appreciated. Thanks in advance. Attached zip file.


Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: 0000000000000000
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF800032E493C
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\030815-14398-01.dmp
C:\Users\Bobby\AppData\Local\Temp\WER-22120-0.sysdata.xml


My System SpecsSystem Spec
.
08 Mar 2015   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck A, {0, 2, 1, fffff800032e493c}

*** WARNING: Unable to verify timestamp for scmndisp.sys
*** ERROR: Module load completed but symbols could not be loaded for scmndisp.sys
Probably caused by : scmndisp.sys ( scmndisp+16d1 )

Followup: MachineOwner
---------

0: kd> lmvm scmndisp
start             end                 module name
fffff880`01df5000 fffff880`01dff000   scmndisp T (no symbols)           
    Loaded symbol image file: scmndisp.sys
    Image path: \SystemRoot\system32\DRIVERS\scmndisp.sys
    Image name: scmndisp.sys
    Timestamp:        Wed Jan 17 18:18:03 2007 (45ADD4B3)
    CheckSum:         00008B81
    ImageSize:        0000A000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The Netgear wireless driver is 8 years old. See if an update exists here:
NETGEAR Support | Welcome

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 3B, {c0000005, fffff88011961269, fffff8800eb87fa0, 0}

Probably caused by : danew.sys ( danew+1269 )

Followup: MachineOwner
---------

0: kd> lmvm danew
start             end                 module name
fffff880`11960000 fffff880`11962f00   danew    T (no symbols)           
    Loaded symbol image file: danew.sys
    Image path: \SystemRoot\system32\drivers\danew.sys
    Image name: danew.sys
    Timestamp:        Tue Mar 23 19:07:33 2010 (4BA87DCD)
    CheckSum:         0000D71C
    ImageSize:        00002F00
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Update the DeathAdder mouse driver:
Razer Support

You seem to have a lot of outdated drivers - good through ALL your devices systematically and update all the drivers.
My System SpecsSystem Spec
10 Mar 2015   #3
ghettotron

Windows 7 Pro 64-bit
 
 

Thanks for the throrough reply. This site is awesome! First time using.

Interesting though. I installed latest drivers for everything when I built computer last year and just updated the Netgear drivers in November last year. Just verified again my drivers for NETGEAR (Software release version: 2.2.0.3 in XP/Vista/Win7/ Win8). I looked online and that "scmndisp.sys" is a common thing with some of the recent Netgear drivers. :O Ugh. I'll research into that a bit more. I'll also go through again and make sure all drivers are accurate and up-to-date too. And if you happen find anything about this scmndisp.sys, please let me know. Thanks again.
My System SpecsSystem Spec
.

10 Mar 2015   #4
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 



Keep us updated on the situation
My System SpecsSystem Spec
21 Mar 2015   #5
ghettotron

Windows 7 Pro 64-bit
 
 

Okay, got another random BSOD code BCCode: fe
Haven't got this code before in my history so wonder what this is.
Thanks.
My System SpecsSystem Spec
28 Mar 2015   #6
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck FE, {8, 6, 5, fffffa801c932000}

*************************************************************************
***                                                                   ***
***                                                                   ***
***    Either you specified an unqualified symbol, or your debugger   ***
***    doesn't have full symbol information.  Unqualified symbol      ***
***    resolution is turned off by default. Please either specify a   ***
***    fully qualified symbol module!symbolname, or enable resolution ***
***    of unqualified symbols by typing ".symopt- 100". Note that   ***
***    enabling unqualified symbol resolution with network symbol     ***
***    server shares in the symbol path may cause the debugger to     ***
***    appear to hang for long periods of time when an incorrect      ***
***    symbol name is typed or the network symbol server is down.     ***
***                                                                   ***
***    For some commands to work properly, your symbol path           ***
***    must point to .pdb files that have full type information.      ***
***                                                                   ***
***    Certain .pdb files (such as the public OS symbols) do not      ***
***    contain the required information.  Contact the group that      ***
***    provided you with these symbols if you need this command to    ***
***    work.                                                          ***
***                                                                   ***
***    Type referenced: usbport!_DEVICE_EXTENSION                     ***
***                                                                   ***
*************************************************************************
Ensure USB device drivers are updated.
My System SpecsSystem Spec
Reply

 BlueScreen OS Version: 6.1.7601.2.1.0 LocalID: 1033. Latest BCCode: a




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD: OS Version:6.1.7601.2.1.0.256.1 Locale ID:1033
Hello, I've been having problems with the BSOD. Here are the specs: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033 Additional information about the problem: BCCode: 101 BCP1: 0000000000000019
BSOD Help and Support
BSOD OS Version 6.1.7601.2.1.0.768.2 Locale ID: 1033
Hello...pls I need help regarding this problem..I have tried startup repair, system recovery..still when I restart, laptop fails to go past through the windows logo..screen jst goes black..i have to force shutdown and now im using Safe Mode...pls help...thank you Problem signature: Problem...
BSOD Help and Support
BlueScreen OS Version: 6.1.7601.2.1.0 Locale ID: 1033
Hello, new to the forum. hoping you can help. Here is message I received: Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.48 Locale ID: 1033 Additional information about the problem: BCCode: 1e
BSOD Help and Support
BSOD: OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033
Sometimes my computer, when put into sleep mode, after a few seconds shuts off completely. Upon restarting, I am informed that a Blue Screen had occurred. Being that the Blue Screen has never physically appeared on my monitor, I have never seen it, as it was asleep. When i restart my computer...
BSOD Help and Support
OS Version: 6.1.7601.2.1.0.256.1, Locale ID: 1033
Hi All, I am Receiving below error for for many days. Could any one help me to to Fix this error Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 1033 Additional information about the problem:
BSOD Help and Support
BSOD OS Version 6.1.7601.2.1.0.768.3 Locale I.D. 1033
Blue Screen when attempting to start Windows Cannot start Windows normally Only Works in Safe Mode Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7601.2.1.0.768.3 Locale ID: 1033 Additional information about the problem:
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:27.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App