Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - Can Only Get Online With Internet Explorer

15 Apr 2015   #1
successgold

Windows 7 Enterprise x64
 
 
BSOD - Can Only Get Online With Internet Explorer

Hi,

I'm currently only able to get online with Internet Explorer. If I try using Google Chrome, Firefox, Skype, or any other program that accesses the Internet it tells me I'm not connected. I've tried Network and Sharing Center, but I can't find any problems there. Troubleshooting turns up nothing. I've tried reinstalling my wireless LAN card, but that didn't make any difference. I can't think of anything else to try. Please can someone suggest what I can do to access the Internet with other programs?

I'm using Windows 7 and the following hardware:
CPU: Intel Core i7 i7-4790K CPU (Quad Core 4GHz, Socket H3 LGA-1150)
Motherboard: MSI Z97 PC MATE ATX LGA1150
Memory: Team Vulcan 8GB (2 x 4GB) DDR3-1600
Video Card: Gigabyte GeForce GTX 750 Ti 2GB WINDFORCE
Case: NZXT Source 210 Elite (Black) ATX Mid Tower Case
Power Supply: XFX TS 550W 80+ Gold Certified ATX
Hard Drive: 1TB Western Digital Caviar Black

Thanks,
Joe


My System SpecsSystem Spec
.
15 Apr 2015   #2
Berton

Windows 7 Ultimate 64-bit, Windows 8.1 64-bit, Mac OS X 10.10, Linux Mint 17, Windows 10 Pro TP
 
 

What type of ISP connection do you have, phoneline DSL, Wireless DSL, Cable/Broadband, Dial-up, etc.? In Control Panel, Internet Options check the Connections tab, assure there is no entry or there is a correct entry in the large dialog box. The ISPs in my area use entries in that box only for Dial-up service but most folks have gotten away from that in favor of the faster services. At lower right click LAN settings button, most times only the first box about Automatically detect... needs a checkmark unless your ISP says differently.
My System SpecsSystem Spec
16 Apr 2015   #3
successgold

Windows 7 Enterprise x64
 
 

I'm using wireless DSL. There is no entry in the large dialog box under the Connections tab. Only the first box is checked under LAN Settings.
My System SpecsSystem Spec
.

16 Apr 2015   #4
successgold

Windows 7 Enterprise x64
 
 

I ran cmd and typed ipconfig /all and this is what I got:

C:\Users\Joe>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Joe-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : lan

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : TP-LINK 300Mbps Wireless N Adapter
Physical Address. . . . . . . . . : C4-6E-1F-51-69-D8
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b98c:a21f:b896:c09%20(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.67(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : 16 April 2015 07:49:11
Lease Expires . . . . . . . . . . : 17 April 2015 08:20:43
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 348417567
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1C-AC-44-BB-D8-CB-8A-3B-90-B1

DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : D8-CB-8A-3B-90-B1
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:5ef5:79fd:1cf4:983:a8b4:5bfb(Prefe
rred)
Link-local IPv6 Address . . . . . : fe80::1cf4:983:a8b4:5bfb%17(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

Tunnel adapter Reusable ISATAP Interface {FB3FF377-89B8-4670-97D9-5473CEE61577}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : lan
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Reusable ISATAP Interface {B3BD69F4-B512-4FA5-90D8-761CA621E8A2}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Joe>
My System SpecsSystem Spec
17 Apr 2015   #5
successgold

Windows 7 Enterprise x64
 
 

I'm wondering if this may be caused by malware. I've been running lots of antivirus and antispyware programs, but nothing that's been removed has helped yet, but some programs have been removed like Lucky Searches and Games Desktop.
My System SpecsSystem Spec
17 Apr 2015   #6
ThrashZone

Win-7-Pro64bit 7-H-Prem-64bit
 
 

Hi,
Use Clean boot,
http://www.sevenforums.com/tutorials/179159-troubleshoot-application-conflicts-performing-clean-startup.html
Click Start and type in the search box,
msconfig
Click on the suggestion on top or hit the Enter key,
Go to the Startup section and take some screen shots for a complete list,
Go to the Services section and on the bottom left Check the box to Hide All Microsoft services,
Repeat the screen shots,
See the links above my signature on how to take and upload screen shots here,
Cheers.
My System SpecsSystem Spec
17 Apr 2015   #7
cyrilhubert

Windows 7 Home Premium 64bit
 
 

Quote   Quote: Originally Posted by successgold View Post
I'm wondering if this may be caused by malware. I've been running lots of antivirus and antispyware programs, but nothing that's been removed has helped yet, but some programs have been removed like Lucky Searches and Games Desktop.
Yes,malware can do such damage. I was hit by a malware that really slowed my access to a snail pace.
My System SpecsSystem Spec
17 Apr 2015   #8
successgold

Windows 7 Enterprise x64
 
 

I've run several antispyware programs and I'm now able to access the Internet with all the programs that I should be able to which is great, however I now have another problem. I keep getting the Blue Screen of Death a few minutes after logging in. This always happens unless I'm in safe mode in which case the computer works fine.

Here are the screen shots anyway:







Here's the screen I get:



Here's the message I get in the dialog box afterwards:

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 2057

Additional information about the problem:
BCCode: d1
BCP1: 0000000000000028
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF880015986FD
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Files that help describe the problem:
C:\Windows\Minidump\041715-29577-01.dmp
C:\Users\Joe\AppData\Local\Temp\WER-189135-0.sysdata.xml

Read our privacy statement online:
Microsoft

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

Here are the links to the files that help describe the problem:
041715-29577-01.dmp
WER-189135-0.sysdata.xml
My System SpecsSystem Spec
22 Apr 2015   #9
cyrilhubert

Windows 7 Home Premium 64bit
 
 

There is IRQ conflict in your system. I cannot say for sure that if you have added any hardware caused this problem. But the malware sure did a lot of damage. The sysconfig.exe and other MBR attributes could be changed causing the above IRQ conflict.
Please post a new thread to another forum to fix this problem that possibly caused by a malware damage.
My System SpecsSystem Spec
24 Apr 2015   #10
successgold

Windows 7 Enterprise x64
 
 

I did that here: I always get a BSOD a few minutes after logging in. and I thought I'd got it fixed, but then the problem came back, so I've reinstalled Windows now. Thanks for the suggestion.
My System SpecsSystem Spec
Reply

 BSOD - Can Only Get Online With Internet Explorer




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when using FB and staying online in internet
I just built my gaming rig and all of my hardware are brand new except my 600watts Thermaltake psu. All of my drivers (VCard and BIOS) are updated. BSOD still occur for almost 3 weeks while using FB or streaming in youtube. However, playing high-end games like BF4 and Shadow of Mordor don't get me...
BSOD Help and Support
BSOD playing Wizardry Online and Ragnarok Online 2
Unsure what is causing these but has happened 4+ times on wizardry and once on Ragnarok, most other games don't seem to cause any problems. I've attached the files I received from the SF Diagnostic Tool as a zip. Can anyone help me?
BSOD Help and Support
BSOD, happens when playing online game/ browsing internet.
Well, I seem to get a lot of BSODs when browsing the internet or playing an online game. I'm pretty sure its only when I am using internet, however not perfectly sure. Not sure which error it is, but i will edit the post with what it is soon. File attached.
BSOD Help and Support
Internet Explorer Wins OTA Award for Online Trust
Source - Internet Explorer Wins OTA Award for Online Trust
News
Safer Online Shopping with Internet Explorer 8
More...
News
Xenocode Online Browser Sandbox Lets Users Run Internet Explorer 8
SEATTLE--(BUSINESS WIRE)--Xenocode, a leader in application virtualization and delivery technology, today announced the immediate availability of the online Xenocode Browser Sandbox. The Browser Sandbox web site allows all popular Windows browsers to be run simultaneously,...
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App