Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: intermittant BSOD

21 Apr 2015   #11
frisp

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

It did it again when I was away from the PC PSA


My System SpecsSystem Spec
.
21 Apr 2015   #12
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Another thing from netgeat this time .... the Netgear Neutral Wireless Solution.
Code:
BugCheck A, {0, 2, 1, fffff80002c8c4bc}

*** WARNING: Unable to verify timestamp for scmndisp.sys
*** ERROR: Module load completed but symbols could not be loaded for scmndisp.sys
Probably caused by : scmndisp.sys ( scmndisp+16d1 )

Followup: MachineOwner
---------
And see the date of the driver .... the same old.
Code:
    Image name: scmndisp.sys
    Timestamp:        Fri May 27 16:00:22 2011
So the driver update did not help. In this situation you need to use any other network adapter than has newer drivers.
My System SpecsSystem Spec
21 Apr 2015   #13
frisp

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

The netgear adapeter is my USB connection to my wireless are you saying I have to find something other that netwgear as a USB connection?
My System SpecsSystem Spec
.

21 Apr 2015   #14
frisp

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

My System SpecsSystem Spec
21 Apr 2015   #15
frisp

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Will get back if this solves the problem.
My System SpecsSystem Spec
21 Apr 2015   #16
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

What you are getting ....
Attachment 356945
What I have suggested you in post #2 ....
Attachment 356946
I am wondering what you have actually done.
My System SpecsSystem Spec
22 Apr 2015   #17
frisp

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Went to the Netgear site an downloaded latest driver. Don't know why this didn't work last time, anyway new driver installed so will wait and see if this fixes problem. Thanks for your patience and help.
My System SpecsSystem Spec
27 Apr 2015   #18
frisp

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Another event whilst I was away from the PC
My System SpecsSystem Spec
27 Apr 2015   #19
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

If Arc doesn't mind me pitching in here, your dump blames the same driver which hasn't changed, it is still dated the same.
Code:
BugCheck A, {0, 2, 1, fffff80002cd84bc}

*** WARNING: Unable to verify timestamp for scmndisp.sys
*** ERROR: Module load completed but symbols could not be loaded for scmndisp.sys
Probably caused by : scmndisp.sys ( scmndisp+16d1 )

Followup: MachineOwner
---------

1: kd> lmvm scmndisp
start             end                 module name
fffff880`015ce000 fffff880`015d8000   scmndisp T (no symbols)           
    Loaded symbol image file: scmndisp.sys
    Image path: \SystemRoot\system32\DRIVERS\scmndisp.sys
    Image name: scmndisp.sys
    Timestamp:        Fri May 27 11:30:22 2011 (4DDF7D3E)
    CheckSum:         00009C0C
    ImageSize:        0000A000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Please follow the steps below to the letter to see if it resolves your issue.
  • Uninstall the Wireless adaptor via Device Manager and physically remove it from your PC.
  • Reboot.
  • Download the latest software package below and save it to your desktop.
download
  • Install the downloaded software. Do not plug the adaptor in until the software prompts you to.
  • Further instructions for setting the adaptor up post installation can be found in the WNDA3100v2 Installation Guide.
Post back with the results.
My System SpecsSystem Spec
27 Apr 2015   #20
frisp

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Done and will report back
My System SpecsSystem Spec
Reply

 intermittant BSOD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Intermittant Network Performance
Hi, I work as a network admin on contract for a mid size company with about 25 computers including 5 servers, we've been experiencing some intermittent network performance issues and i'd like to have your opinion on what tools you can suggest that will help me find the issue. Your input is...
Network & Sharing
Intermittant BSOD, always ntoskrnl.exe, checked ram, hdd, etc
Hello computer gurus I had this computer built back in may, and had several problems installing windows (hdd not found), eventually traced to a bad hdd, which they replaced, but some blue screens did not stop after that. I thought that I had tracked down most of the software issues, and actually...
BSOD Help and Support
0x7e BSOD in Windows 7 - frequent, intermittant
Hello. This is my first post, so please have mercy on the newbie. :-) I've been getting frequent (several times a day), intermittent BSODs with the following error numbers: 0x0000007E (0xFFFFFFFFC0000005, 0xFFFFF80003222FB2, 0xFFFFF880030F8938, 0xFFFFF880030F8190) ...and no associated...
BSOD Help and Support
Intermittant Network Connectivity
Hi all, Using Win 7 SP1 and Netgear router I'm constantly experiencing intermittant network/internet connectivity after booting my PC. The computer icon in the bottom-right of my PC just shows an error icon. (see screenshot) If I boot my PC 4 or 5 times it eventually establishes a...
Network & Sharing
intermittant audio hp dv6915nr
this problem only started after i installed windows 7. first tried 64bit, went to 32bit and the problem still exists. occasionally the sound stops working and a restart of an application will suffice. often though, the device seems to simply disappear and reppear after complete power offs. ...
Sound & Audio
DVD playback / intermittant hiccup
Hey guys, In Media Center when playing a DVD about every 5 minutes the video will hang for a second and then go into slow motion and then catch up with the audio. Its terribly annoying. If you know the answer, please share.:D I have a HP 7680n (core 2 duo/2GB ram) with a kworld ATSC tuner...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App