Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD, freezes and failure to POST when under load

26 Apr 2015   #1
ruler501

Windows 7 Home Premuim 64 bit, Windows 8.1 64 bit, Sabayon linux amd64
 
 
BSOD, freezes and failure to POST when under load

I built this computer https://pcpartpicker.com/b/bxjcCJ a while back and it has been giving me trouble a good amount of that time. I've finally decided to try diagnosing which hardware part or parts I need to replace. There are a couple basic problems which I believe are interrelated. One on windows it BSOD's a decent amount with SYSTEM_SERVICE_EXCEPTION. Two it will also freeze sometimes(screen stops updating, hard drive light goes off though since I updated the BIOS the hardware light sometimes locks on). This happens on Window 7 and Linux(Sabayon). The only way I've found to fix this is a reboot, and that leads us to problem three. Sometimes it fails to boot. The after-POST beep never sounds and the hard drive light just flashes on for about a quarter of a second as you press the power button. The CPU Light on the motherboard stays on, meaning it is probably a CPU or motherboard problem I think. This only seems to happen when it is still hot from running as if I let it sit for 30 minutes or so it always comes on right away.

Here is some data from trials I ran.
Trial1: Idles at ~45C. Froze when running prime95 after about 30 seconds. CPU Temp 67C. Hard drive light turned off
Trial2: No crash after over an hour of prime95 averaging about 68C the whole time
BIOS Update to latest
Trial3: Freezed at 64C running prime95 about 30 seconds. Hard drive light stayed on
Trial4: Freezed at ~68C running prime95 about 2 minutes. Hard drive light stayed on.

What do you think the possible causes for this are, considering the second issue is cross-OS and the third is a failure to POST I'd guess hardware setup is wrong somewhere? I have warranty on the CPU and motherboard.

I'd be glad to run more trials or supply more information if needed. I just want to figure out what's failing so I can replace it and get back to a stable system.


My System SpecsSystem Spec
.
29 Apr 2015   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

The crash dumps are blaming Intel VTune(TM) Amplifier. And it appears that you are not alone.

See how the computer behaves minus it. Let us know.
______________________________________________
Code:
BugCheck 3B, {c0000005, fffff880124c7b5d, fffff8801b74cd80, 0}

Probably caused by : vtss.sys ( vtss+db5d )

Followup: MachineOwner
---------

2: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff880124c7b5d, Address of the instruction which caused the bugcheck
Arg3: fffff8801b74cd80, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.

Debugging Details:
------------------


EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%p referenced memory at 0x%p. The memory could not be %s.

FAULTING_IP: 
vtss+db5d
fffff880`124c7b5d 4c896808        mov     qword ptr [rax+8],r13

CONTEXT:  fffff8801b74cd80 -- (.cxr 0xfffff8801b74cd80;r)
rax=0000000001130000 rbx=00000000004a0025 rcx=fffff88017702cc5
rdx=0000000000080004 rsi=fffff88017702cc5 rdi=fffff880124ba000
rip=fffff880124c7b5d rsp=fffff8801b74d760 rbp=0000000000000000
 r8=0000000000000000  r9=0000000000000000 r10=0000000000501903
r11=0000000000000000 r12=000000000001fccb r13=0000000000000000
r14=0000000000080004 r15=0000000000000286
iopl=0         nv up di pl nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010006
vtss+0xdb5d:
fffff880`124c7b5d 4c896808        mov     qword ptr [rax+8],r13 ds:002b:00000000`01130008=????????????????
Last set context:
rax=0000000001130000 rbx=00000000004a0025 rcx=fffff88017702cc5
rdx=0000000000080004 rsi=fffff88017702cc5 rdi=fffff880124ba000
rip=fffff880124c7b5d rsp=fffff8801b74d760 rbp=0000000000000000
 r8=0000000000000000  r9=0000000000000000 r10=0000000000501903
r11=0000000000000000 r12=000000000001fccb r13=0000000000000000
r14=0000000000080004 r15=0000000000000286
iopl=0         nv up di pl nz na po nc
cs=0010  ss=0018  ds=002b  es=002b  fs=0053  gs=002b             efl=00010006
vtss+0xdb5d:
fffff880`124c7b5d 4c896808        mov     qword ptr [rax+8],r13 ds:002b:00000000`01130008=????????????????
Resetting default scope

CUSTOMER_CRASH_COUNT:  1

DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT

BUGCHECK_STR:  0x3B

PROCESS_NAME:  conhost.exe

CURRENT_IRQL:  0

ANALYSIS_VERSION: 6.3.9600.17237 (debuggers(dbg).140716-0327) amd64fre

LAST_CONTROL_TRANSFER:  from 0000000000000000 to fffff880124c7b5d

STACK_TEXT:  
fffff880`1b74d760 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : vtss+0xdb5d


FOLLOWUP_IP: 
vtss+db5d
fffff880`124c7b5d 4c896808        mov     qword ptr [rax+8],r13

SYMBOL_STACK_INDEX:  0

SYMBOL_NAME:  vtss+db5d

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: vtss

IMAGE_NAME:  vtss.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  54346d60

STACK_COMMAND:  .cxr 0xfffff8801b74cd80 ; kb

FAILURE_BUCKET_ID:  X64_0x3B_vtss+db5d

BUCKET_ID:  X64_0x3B_vtss+db5d

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0x3b_vtss+db5d

FAILURE_ID_HASH:  {a115f6d5-e589-7649-e94e-003abd467a7b}

Followup: MachineOwner
---------

2: kd> lmvm vtss
start             end                 module name
fffff880`124ba000 fffff880`17706000   vtss     T (no symbols)           
    Loaded symbol image file: vtss.sys
    Image path: \SystemRoot\system32\drivers\vtss.sys
    Image name: vtss.sys
    Timestamp:        Wed Oct 08 04:16:56 2014 (54346D60)
    CheckSum:         00023911
    ImageSize:        0524C000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
29 Apr 2015   #3
ruler501

Windows 7 Home Premuim 64 bit, Windows 8.1 64 bit, Sabayon linux amd64
 
 

I haven't had any BSOD's since I removed it, but I still get freezes and failures to POST. Is there any way to differentiate between processor and motherboard issues there?
My System SpecsSystem Spec
.

30 Apr 2015   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Mate ruler501, I can help you with the BSOD issues. But still, Let us see how far we can go with those freezing's.

First this is .... Clear CMOS. See how it goes after that.
My System SpecsSystem Spec
04 May 2015   #5
ruler501

Windows 7 Home Premuim 64 bit, Windows 8.1 64 bit, Sabayon linux amd64
 
 

I tried clearing CMOS and the failure to POST still happens. I haven't been able to get it to boot since. Tried about 10 times. I'll update when it finally decides to boot.

Edit: It finally booted after around 20 tries and promptly crashed. I'm going to give it some time to cool down.
My System SpecsSystem Spec
04 May 2015   #6
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

Please put what power supply your system is using?
My System SpecsSystem Spec
04 May 2015   #7
ruler501

Windows 7 Home Premuim 64 bit, Windows 8.1 64 bit, Sabayon linux amd64
 
 

It is on the parts list I posted but it is a Silverstone 1000w Strider plus Silver.
My System SpecsSystem Spec
04 May 2015   #8
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Are your fans turning, is your CPU cooler tight and the fan running, fan on the PSU, Graphics cards? Are the leds on the Motherboard on? When you try to start it, do you hear any beeps or other unusual noises?
My System SpecsSystem Spec
04 May 2015   #9
ruler501

Windows 7 Home Premuim 64 bit, Windows 8.1 64 bit, Sabayon linux amd64
 
 

Fans run harder when it freezes. There are no fans directly on the CPU or GPUs, they are liquid cooled out to the top and front respectively. I'll check motherboard next time it freezes. It does gave the CPU led on when it fails to POST. How can I check that the PSU fan is running?
My System SpecsSystem Spec
04 May 2015   #10
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

If it is mounted facing up, you can see it. If it is mounted facing down, put you hand under it. Does it feel hot to the touch? Can you check and make sure the pumps are working on your water coolers?
My System SpecsSystem Spec
Reply

 BSOD, freezes and failure to POST when under load




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Failure to boot/post BSOD
This issue just arrived when I got a new headset, Azio GH808 Levetron. I plugged in the headset and the 7.1 surround wasn't working right so I went to their site and downloaded the windows driver, installed the driver and computer started acting up and kept going unresponsive so I restarted my pc...
BSOD Help and Support
System Exception Error, sometimes Freezes ,BSOD and failure to powerup
Had these problem recently, a day after i bought my razer mamba and installed the drivers,was wondering if it is the root cause. Thanks in advance for helping. Windows 7 Home Premium 64bit i5-2500 3.30GHz 4GB Ram nVIDIA GT 440
BSOD Help and Support
BSOD 7E Crashes and Freezes while playing games(high gpu load)
Hi.İ started having BSODs and freezes about a month ago, İ thought i was related to the rams and i changed my rams to Kingston 8 gb but i didnt solve my problem.İt happens randomly and only sometimes it gives bsods. and the other times it just freezes with a buzzing noise.İt happens randomly and it...
BSOD Help and Support
BSOD, now Windows 7 wont load/freezes
So last night I was on my comp, and got hit with a BSOD out of nowhere. System restarted, and now when windows loads, the desktop icons wont show up, and neither will the taskbar, then the whole thing just freezes I try to run in safe mode, and this will work for only about 1 minute or so...
BSOD Help and Support
USB load failure on each system startup
I have a problem. I recently bought Windows 7. Sometimes when I start my computer, the USB will not work at the login screen. No keyboard or mouse works. If I get past the login, windows finds all my external hd's and starts to scan them. I think this is a problem with the USB. This never...
Hardware & Devices
Mass Effect load failure
I recently purchased and downloaded Mass Effect through Steam. However, every time I go to load it I get a error message, APPCRASH to be precise. Any help on this problem will be appreciated. Problem signature: Problem Event Name: APPCRASH Application Name: MassEffect.exe ...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:52.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App