Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD playing ESO, BCCode a.

27 May 2015   #31
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

MS have updated their advice on the SFC issue.
It seems that this is an error in the 'logic' rather than an actual problem.
There is no point in attempting to correct the apparent errors, since they will reappear as soon as another diagnostic is run (possibly without user intervention!).

Therefore, as far as these errors are concerned the current options are
  • ignore the errors, and wait for MS to release the promised update to correct the SFC detections
  • uninstall KB3022345 and hide the offered update until its either updated or replaced.
Take your pick!

There are no other errors in the SFC scan that need attention.


My System SpecsSystem Spec
.
27 May 2015   #32
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Thanks Noel
My System SpecsSystem Spec
27 May 2015   #33
Requimatic

Windows 7 Home Premium
 
 

I can't get the BIOS to recognize this flash drive (as being bootable) with the Seatools image burned to it, whether I use Rufus or Win32DiskImager as suggested in the instruction thread you linked.

To be specific, I downloaded the ISO, extracted it and renamed SeaTools.ima to SeaTools.img (As the thread "Note" stated), burned the renamed file to the flash drive (which was successful), and the BIOS doesn't list it in the boot order options.

Edit: Since the restarts, MSE has come back on, and I'm currently running a scan with MBAM since I can't get either of the DOS hard drive tools to work.
My System SpecsSystem Spec
.

27 May 2015   #34
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

You have a one time boot menu key. You push it when you see the EVGA logo. I am not sure what it is on your board. Some EVGA boards it is Escape key when you see the logo. Try that. I have used Rufus and it usually works fine.

As a last resort you could burn it to a blank CD and boot from the CD.
My System SpecsSystem Spec
27 May 2015   #35
Requimatic

Windows 7 Home Premium
 
 

I can't get any of the DOS-based utilities to run regardless of what I try. An older text-only version of Seatools just caused the PC to beep relentlessly as gibberish got sprayed across the screen. Needless to say I had to reset and stop that.
My System SpecsSystem Spec
27 May 2015   #36
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Is your sata controller in bios set to AHCI? That's what it is supposed to be to run Seatools. If you can't get it to work right, get seatools for Windows and install it. It won't do quite as good a job as the DOS version, but it should suffice. SeaTools for DOS and Windows - How to Use
My System SpecsSystem Spec
27 May 2015   #37
Requimatic

Windows 7 Home Premium
 
 

Aye, it's AHCI.

For clarification about the Seatools DOS version, though: am I extracting the SeaTools.ima (from the downloaded ISO), renaming it, and wirting only the renamed file to the removable device? Or am I renaming it, placing it back in to the original ISO file, and then writing the ISO itself to the removable device? The "Note" in the instruction thread you linked a few posts back makes it seem like you only need to extract the .ima file, rename it, and write that singular file to the device.

That's kind of bugging me, sorry, haha.

But for now, I'll try the Windows version and see what it says!
My System SpecsSystem Spec
27 May 2015   #38
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

That's what it seems to be saying. Write the renamed file to the USB.
My System SpecsSystem Spec
27 May 2015   #39
Requimatic

Windows 7 Home Premium
 
 

Hm, that's what I've been doing. Oh well. Thanks for clarification!

So far it passed a short generic test. I'll run the other two recommended tests for non-SG drives and update this when they're done.

Update: it passed all three tests.

This is really turning in to an ordeal, I'm sorry. Thanks for all the help and patience.
My System SpecsSystem Spec
28 May 2015   #40
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I understand completely. Hardware/driver problems are always an ordeal. There is no way, unless the dump files tell us which they rarely do, to find the faulty hardware except to try and test each component. earlier, did you set BIOS to Optimized Defaults? Please reinstall your Graphics drivers, but go by the tutorial I am going to likn and install only the Graphics Driver and the PhysX driver. Nothing else. Make sure the clean install box is checked. Do not install GeForce experience or any of the other drivers.
NVIDIA Drivers - Avoid Problems . This will give you as clean an install as we can get.

We started out getting Memory corruption, which usually means ram. You ran memtest86+ and found no errors. We then got the Video Memory violation, which could have been the memory corruption we started off getting. At this point I am leaning toward the graphics card/drivers problem. It would also explain the missing textures you noticed in games too.

I would also suggest, if you can, disconnect everything from the computer you can. If you have external hard drives, Xbox or anything else connected, disconnect it and see if that makes a difference.

On your games in Steam, Verify the game files and maybe reinstall Steam if none of the above works. If you don't know how to reinstall Steam and not have to reinstall all of the games, I can tell you. We will worry about that if the above does not work.
My System SpecsSystem Spec
Reply

 BSOD playing ESO, BCCode a.




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD playing GTA V, BCCode:10d
While playing GTA V several times driving around in the grass, and once I crashed and blew up. All three times resulted in BSOD with 10d as the code. I have attached the 3 BSOD dmp files. I just built this new system and only third party driver installed is motionjoy and better DS3 to play with...
BSOD Help and Support
BSOD playing... BCCode:101
Hi. New custom build, bsod daily... What i dont get is the fact that i buildt 2 exactly like pc`s, well nearly... i got 750 power and additional grafix card compaired to the second build with 650power. They both run Win7 ultimate 64bit. All updates installed, device manager a ok on both. No2...
BSOD Help and Support
BSOD mostly while playing HoN, BCCode 116
So i've read some stuff about this BCCode 116 and read this forum thread and followed the steps but it still doesn't work. Although i couldn't find the "AODDriver entry" in the NON Plug and play section. I've uploaded the stuff from SF diag tool. I'm using Windows 7 64-bit and the...
BSOD Help and Support
BSOD Playing WoW, BCCode: 1e
I have recently began to get BSOD while playing WoW, about 3 days ago. It doesn't happen all the time, maybe 1-2 times a day. I haven't had a BSOD on this machine since I built it in October. Attachment added as requested/required. Errors I am being told caused the sudden stop: Problem...
BSOD Help and Support
BSOD playing Starcraft 2 (BCCode: 1a and 1e although mainly 1a)
Greetings, I'm encountering random BSODs mostly playing Starcraft 2. The errors tend to occur later in games with more complex play (more units, more interaction among units). I've attached the recommended information. I put this computer together last November. Here are the specs: PSU...
BSOD Help and Support
BSOD playing Starcraft 2, BCCode: 101
bluescreen always in 4-8minute of game. quality of graphics dont matter AMD a8 llano ; 2x2gb geil 1750 ; no aditional graphics (only integrated)
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App