Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSoD caused by address "ntoskrnl.exe+748c0" (maybe related to Youtube?

30 May 2015   #1
Sir Lauren

Windows 7 Home Premium, 64 bit
 
 
BSoD caused by address "ntoskrnl.exe+748c0" (maybe related to Youtube?

I'm sorry to bother you, but I've been having a few crashes lately & I was wondering if you might be able to point me to the cause. (I apologize in advance if the below is too wordy or /way/ too much information, I'm just trying to give you a complete picture.)

The issues started a few weeks ago when I got a BSoD that Windows couldn't recover from, so I did a clean install. After that, it continued to give me a BSoD two more times, so I ordered a 120GB SSD to dedicate for the OS only. (I had the OS partitioned off before, but it didn't have it's own physical drive.)

Sadly, even with a clean install on the dedicated drive, I got another BSoD. I then thought that maybe my PSU wasn't strong enough to handle the extra drive + my system, so I installed an 850w PSU. For the last week, I haven't had any BS's so I /thought/ that I had solved the problem, but it crashed again last night.
I was able to restart the computer & nothing was lost or damaged, but I obviously haven't fixed the issue so I thought that I would pester you to see if you could give me some direction on solving the issue.

(And I don't know if it helps at all, but at least two of the BSoD's occurred while watching a Youtube video; the error code & address in the title was taken from BlueScreenView, so it may or may not be useful, I'm just trying to help.)

My system specs are:
OS: Windows 7 Home Premium, 64-bit
CPU: Intel Core i5 4670K @ 3.40GHz (Haswell)
RAM: 8GB Dual-Channel DDR3 @ 666MHz
MB: MSI Z87-G41 PC Mate(MS-7850)
GPU: Asus (AMD) Radeon R9290 w 4GB
PSU: Thermaltake 850w Smart M

Drives (probably not important, but just in case):
120GB SSD for OS only
500GB Hybrid SSD/HDD for programs, games, some storage, & a dedicated Page File of 12GB (8.04GB used)
1TB HDD for extra storage & backups

The average temperatures are:
CPU - 26C
MB - 32C
GPU - 37C
OS drive is 30C; other drives are 25C & 27C

(I think that I've covered every possible spec that may be useful, but if I've overlooked anything - be sure to let me know!)

Once again, I'm sorry to bother you with this & I apologize for the length, but is there a chance that you could point me to the culprit? Or at least give me a direction to try?
Thank you in advance for your time & know that I appreciate any advice you can give me.
Cheers & All the best!
Michael Lauren DeSarbe
(Sir Lauren)


My System SpecsSystem Spec
.
30 May 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Welcome to 7F. The single dump in your logs is pointing out your ATI driver. Download the lastest driver for your card from here and save it to your desktop. Download DDU and follow Display Driver Uninstaller: How to use to remove all traces of your current driver. Reboot and install the downloaded driver. Test the system for stability and report back.
Code:
fffff880`09791010  fffff880`0f6bbc01Unable to load image \SystemRoot\system32\DRIVERS\atikmdag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
 atikmdag+0x20cc01

2: kd> lmvm atikmdag
start             end                 module name
fffff880`0f4af000 fffff880`10733000   atikmdag T (no symbols)           
    Loaded symbol image file: atikmdag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmdag.sys
    Image name: atikmdag.sys
    Timestamp:        Fri Nov 21 02:30:27 2014 (546EA3C3)
    CheckSum:         0121F198
    ImageSize:        01284000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
30 May 2015   #3
Sir Lauren

Windows 7 Home Premium, 64 bit
 
 
Done & Done. Now we wait...

Thank you for getting back to me so quickly!

I completely uninstalled & reinstalled my AMD driver, so let's hope that that takes care of it. But just out of curiosity, do you have an idea why would the driver be working for the display, games, movies, etc., but yet it was giving a timestamp error & crashed the system last night? Maybe a glitch during the install?

Also, do you have any idea why the timestamp would be coded as Nov 21, 2014 when I installed the driver on the new SSD (the newly dedicated drive) about 2 weeks ago? I don't expect you to know positively, I'm just confused by this as I just added the new drive to the system and there couldn't have been "leftovers" from a previous install.

And finally, would you recommend that I also download the "AMD Chipset Drivers" from the 'Optional Downloads' tab? (For the record, I only downloaded the "Catalyst Software Suite".) Or is that what I've been doing wrong? I assumed that the Suite had everything, but do I need the Chipset Drivers as well?

I apologize for all of the additional questions, I just like to use times like this as a learning experience so that /hopefully/ I can take care of future issues myself. (I truly don't mean to be a pest, even if it seems that way!)

Thank you once again for your help on this - I sincerely appreciate it!
Cheers!
Michael Lauren DeSarbe
(Sir Lauren)
My System SpecsSystem Spec
.

30 May 2015   #4
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

GPU drivers can go at any time if they're not agreeing with the system, whether they're being stressed or not. The timestamp is the date of the driver release, not the time of install. That's how you discern which driver you have installed.

You don't need the chipset drivers as they're for AMD CPUs and you have an Intel CPU, the graphics drivers are all you need. Don't apologise for questions, that's what we're here for. Ask as many as you like.
My System SpecsSystem Spec
02 Jun 2015   #5
Sir Lauren

Windows 7 Home Premium, 64 bit
 
 
Thank you once again!

I apologize that I didn't 'Thank You' yesterday for the additional information, but I was running some other tests (I wasted more than 6 1/2 hrs running a memory test that didn't even finish!) to see if I can narrow down the issue. It just seems odd that the driver would sporadically fail, but then be fine on a reboot. But that's for another time and/or topic...

But I did want to check back in to give a sincere "Thank You" for your help with my BSoD. So far, wiping & reinstalling the driver has worked perfectly. Now I guess we just wait and see if it holds.
(And thanks for the additional information as well! I didn't think that I'd need the Chipsets but there was that nagging 'Maybe...?' rolling around my brain, so thanks for putting that to rest!)

Cheers & All the best to you! I sincerely /do/ appreciate the help & direction you've given, & here's hoping that I don't have to pester you again!
Michael Lauren DeSarbe
(Sir Lauren)
My System SpecsSystem Spec
02 Jun 2015   #6
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

You're more than welcome, I'm glad to hear things seem stable again. Never be afraid to ask questions on here, we're always happy to answer any you have. And if you do have any more troubles don't hesitate to come back.
My System SpecsSystem Spec
Reply

 BSoD caused by address "ntoskrnl.exe+748c0" (maybe related to Youtube?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD ntoskrnl.exe+748c0 - while running "Bluestacks"
Hello, I've tried for months on troubleshooting this BSOD, i've read other similar BSODs and used the same fixes if they pertain to my situation. I've also tried disabling virtual memory. Even after my upgrade on hard drive and RAM, the problem still occurs. I'm no BSOD expert and now i've...
BSOD Help and Support
BSOD caused by ntoskrnl.exe, also random Chrome crashes ("Oh snap")
Hello, I've just returned from my holidays and my computer startet to behave rather weird. First things I noticed was random "oh snap"-errors in Google Chrome. I updated Flash Player, tried a new Chrome profile and even reinstalled Chrome but nothing helped. Tonight I had the first...
BSOD Help and Support
BSOD caused by "ntoskrnl.exe", mainly when playing games
I've looked at the other threads concerning this driver and tried multiple troubleshooting methods. No help so far. This error occurs intermittently, usually about once an hour and mainly when I'm playing a game. I have had a follow-up BSOD shortly after logging in after the initial one, and once...
BSOD Help and Support
Several BSoD related to "ntoskrnl.exe"
I buildt my own custom computer about 3 months ago, and i've kept getting bluescreens. the bluescreens appear after i've played a medium-required game (spec wise) like Just Cause 2, or tougher games, like "Total War: Rome 2". The "tougher" graphics, the quicker i blue screen. I've installed...
BSOD Help and Support
BSOD "Driver power state failure" caused by: ntoskrnl.exe
Hi Folks, I really hope you can help me, I followed the instructions to create the attachement. What I know so far is that this machine has BSOD'd several times...The last 2 times a ultilty called BlueScreenViewer.exe says it's due to "Driver power state failure" caused by: ntoskrnl.exe ...
BSOD Help and Support
Two BSOD caused by "ntoskrnl.exe" on Windows 7 64 bit
Hi My PC: "windows 7 64bit the original OS was windows XP OEM Version" "Hardware: P5k pro, Intel core 2quad CPU Q6600, 4,0gb ram, Nvidia GeForce 9600gt"
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:37.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App