Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - random, possibly graphics card related

03 Jun 2015   #1
JayEdga

Windows 7 Home Premium 64bit SP1
 
 
BSOD - random, possibly graphics card related

Hello all,

I encounter BSODs seemingly randomly, but suspect the graphics card, as there was some correlation to crashing when using youtube or gaming (not so much when playing videos e.g. with vlc). Though recently crashes are more random.
There have not been any crashes on shut down or start up.
After the crash a prompt to start normally amongst other options appears, and can restart successfully - it does not freeze upon BSOD.

A friend also suggested an IRQ conflict. In Device Manager there is a yellow triangle next to an "unknown device" which remains after all external devices have been removed from the laptop.
From Device Manager>view resources by type:
(ISA) 0x00000004 (04) Unknown device
The second graphics card according to the System Info tool is the "LogMeIn Mirror Driver". I do not use LogMeIn any more, and did have trouble uninstalling at the time. I am not sure if any other programs use this.

The BSOD states an "uncorrectable hardware error". Have run a chkdsk in the past with no issues apparent.

CPU: AMD Turion(tm) X2 Ultra Dual-Core Mobile ZM-84
Motherboard: Quanta 3063
Graphics Card(s): (1) ATI Mobility Radeon HD 4500/5100 Series (2) LogMeIn Mirror Driver

Thanks for any help.


My System SpecsSystem Spec
.
06 Jun 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome James look mate I will have a go because I see you have been waiting for some time.
Now there are a few issues in your machine (how old and model please??)

Now you have used Logmein at some stage and I am wondering if your system hasn't been corrupted somehow.
As for two graphic cards unless it is a high end gamer like my other lappy (Asus ROG) then it is showing only one the second one I think you may be mistaking for the audio set up.
So we need to know the model at least first please.
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
WHEA_UNCORRECTABLE_ERROR (124)
A fatal hardware error has occurred. Parameter 1 identifies the type of error
source that reported the error. Parameter 2 holds the address of the
WHEA_ERROR_RECORD structure that describes the error conditon.
Arguments:
Arg1: 0000000000000000, Machine Check Exception
Arg2: fffffa80050aa038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 00000000b6000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000181, Low order 32-bits of the MCi_STATUS value.
Debugging Details:
------------------

BUGCHECK_STR:  0x124_AuthenticAMD
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  audiodg.exe
CURRENT_IRQL:  f
ANALYSIS_VERSION: 6.3.9600.17298 (debuggers(dbg).141024-1500) amd64fre
STACK_TEXT:  
fffff880`009f0a08 fffff800`03217a3b : 00000000`00000124 00000000`00000000 fffffa80`050aa038 00000000`b6000000 : nt!KeBugCheckEx
fffff880`009f0a10 fffff800`033dbc33 : 00000000`00000001 fffffa80`0510e620 00000000`00000000 fffffa80`0510e670 : hal!HalBugCheckSystem+0x1e3
fffff880`009f0a50 fffff800`03217700 : 00000000`00000728 fffffa80`0510e620 fffff880`009f0db0 00000000`0041be00 : nt!WheaReportHwError+0x263
fffff880`009f0ab0 fffff800`03217052 : fffffa80`0510e620 fffff880`009f0db0 fffffa80`0510e620 00000000`00000000 : hal!HalpMcaReportError+0x4c
fffff880`009f0c00 fffff800`0320ae8f : 00000000`0041be80 00000000`00000001 fffff880`009f0e30 00000000`00000000 : hal!HalpMceHandler+0x9e
fffff880`009f0c40 fffff800`032c11ac : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : hal!HalHandleMcheck+0x47
fffff880`009f0c70 fffff800`032c1013 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxMcheckAbort+0x6c
fffff880`009f0db0 00000000`6b71abe1 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiMcheckAbort+0x153
00000000`0290f0c8 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : 0x6b71abe1

STACK_COMMAND:  kb
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: AuthenticAMD
IMAGE_NAME:  AuthenticAMD
DEBUG_FLR_IMAGE_TIMESTAMP:  0
IMAGE_VERSION:  
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_CACHE
BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_CACHE
ANALYSIS_SOURCE:  KM
FAILURE_ID_HASH_STRING:  km:x64_0x124_authenticamd_processor_cache
FAILURE_ID_HASH:  {8bb1abe1-5cc5-4642-921b-5e3d4790100e}
Followup: MachineOwner
---------
My System SpecsSystem Spec
06 Jun 2015   #3
JayEdga

Windows 7 Home Premium 64bit SP1
 
 

Hi ICIT2LOL, thanks for the response.

The laptop is a HP Pavilion DV7-2045ea; about 4 years old I think.

The LogMeIn driver is regarded as a second graphics card by the System Info tool from this site. Not sure if this relates to the audio processes that you highlighted in the logs above.

Regarding process: X64_0x124_AuthenticAMD_PROCESSOR_CACHE -
on startup I usually see a command prompt pop up for a few seconds with a line of code with "AMD" in there somewhere.
My System SpecsSystem Spec
.

06 Jun 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok now there is a few reasons given from researching this one and although it says processor it need not be it itself as you can see form this

http://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/bluescreen-error/5030dd7d-864b-4355-9349-b2fee728b23a now depending on your willingness to do the work yourself I think the compound on the chips should at least be looked at (what are the temps in any case - run this and send back ) https://www.piriform.com/speccy

The driver issues are worth a try too see this
http://support.hp.com/us-en/drivers/selfservice/HP-Pavilion-dv7-2000-Entertainment-Notebook-PC-series/3884606/model/3944154
When you have run through those
I personally would run these in safe mode just to check
http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/433-disk-check.html < if necessary include the /f and /r in the command line as per Option2
My System SpecsSystem Spec
09 Jun 2015   #5
JayEdga

Windows 7 Home Premium 64bit SP1
 
 

Fairly sure the unknown device in Device Manager was my battery from searching for the hardware id. (I took out the battery years ago and run the laptop off the mains.)

From your first link - the 0x00000124 code post linked to heat issues, which this computer does have, though I run an external fan all the time.
Downloaded Speccy - not sure which specs you want.

Installed the audio drivers from the HP site, graphics drivers were up to date.

Ran sfc scan (not in safe mode, as did not see your post). A quick Google of the results from the sfc results led to a suspected issue with Windows Update KB3022345.
Though this is dated 13/05/2015, and my computer has been crashing for far longer.

Unistalled KB3022345; from https://support.microsoft.com/en-gb/kb/3022345:
"This update has been replaced by the latest update for customer experience and diagnostic telemetry that was first released on June 2, 2015. To obtain the update, see 3068708 Update for customer experience and diagnostic telemetry."
Uninstalled KB3068708, installed System Update Readiness Tool for Windows 7, reinstalled KB3068708, ran sfc again.

sfcdetails.txt is attached. It says "Windows Resource Protection found corrupt files but was unable to fix some of them". I may try and replace these files from another computer.
Will also run chkdsk.
My System SpecsSystem Spec
09 Jun 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate sorry late reply and I will get back to you as soon as I can as I have to go offline very shortly. But I do want to have a look at few other things in any case the update issue for example could even be on top of other stuff cos it never rains unless it pours eh?

Look the chkdsk might even sort out the stuff that the SFC couldn't so please run that one with those /f and /r "switches" in the command line.

It doesn't matter about the safe mode so much just that sometimes it is better run while the machine is running on the Windows system only.
My System SpecsSystem Spec
09 Jun 2015   #7
JayEdga

Windows 7 Home Premium 64bit SP1
 
 

No worries, I appreciate the response.

Ran the chkdsk using the GUI to do the same functions as /f and /r (file fix and bad sector fix). The log file is attached.

I think the sfc scan result is a false positive.
https://support.microsoft.com/en-us/kb/3068708 says:
"The two files are marked as static files in the update. When an advanced user runs the System File Checker Tool (sfc.exe), the files are unintentionally flagged as corrupted. There is no impact or actual corruption on a device that is running this update, and this issue will be fixed in a later service update."

Regarding temperature - having left the fan on full for a few hours (usually leave it on lowest setting) the CPU is at 80C, and the motherboard is at 62C according to speccy. The other day the CPU was at 87C.
This laptop was built badly with heatsink/fan issues, and has not been cleaned properly in a while as I am reluctant to open it up myself.
It used to restart by itself when it got too hot before I bought a fan, and did not BSOD. Though guessing the crashes may be due to overheating - do you think this is the case?
My System SpecsSystem Spec
10 Jun 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hum the temps are not good mate and from my experience the AMD stuff usually runs cooler than the Intel hardware, and even that for an Intel is not acceptable for me. I would accept say 30-40C at idle and 60C max scanning or whatever for the Intel so it looks very much like the thermal compound has dried up or has been poorly applied at manufacture.

Now if you are not happy with dealing with that yourself then it means an expensive trip to the techies.

Now to double check the temp have a look in the BIOS and see what the temp is showing in there. Usually F10 on power up for the HP's.

The chkdsk really didn't find much that I can see but first lets check the temps.
My System SpecsSystem Spec
11 Jun 2015   #9
JayEdga

Windows 7 Home Premium 64bit SP1
 
 

Couldn't find any temperature values in the BIOS, but used speedfan and speccy which show the same temp values.
Just now it is: CPU 86C, motherboard 72C.
My System SpecsSystem Spec
12 Jun 2015   #10
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

That is odd mate the CPU at least is way too hot for my liking and the motherboard it also seems a bit too hot too.

The BIOS should have given you the temps
My System SpecsSystem Spec
Reply

 BSOD - random, possibly graphics card related




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD possibly graphics card or memory related
Hello. I've been getting BSODs over the last few weeks with differing messages. Bad pool header, memory management, nvlddmkm.sys and others. I've had the ram and the graphics cards out and used compressed air to clean the cards and the slots. I've flashed my bios to a more recent version....
BSOD Help and Support
Blue Screen - Graphics Card Possibly Related?
This has happened several times in the past few days. I fear my graphics card might need replacing? I've attached the error message below. when i login to play games i can play for like 10mins then the screen goes black and the computer restarts, this doesn't happen all the time sometimes i can...
BSOD Help and Support
Blue Screen - Graphics Card Possibly Related?
This has happened several times in the past few days. I fear my graphics card might need replacing? I've attached the error message below. when i login to play games i can play for like 10mins then the screen goes black and the computer restarts, this doesn't happen all the time sometimes i can...
Graphic Cards
Random BSOD's, possibly related to graphics card
Windows 7 Ultimate x64 CPU: AMD FX-8150 8-Core CPU 3.6 GHz Mobo: ASUS Sabertooth 990FX Ram: 4x 4GB (Corsaire, can't remember model name of it) Graphics: Nvidia GeForce GTX 560 Ti 1200w PSU (modular) So basically over the past several weeks, I've been getting BSOD's about 1-4 times per...
BSOD Help and Support
Blue Screen - Graphics Card Possibly Related?
This has happened several times in the past few days. I fear my graphics card might need replacing? I've attached the error message below. I logged in to play World of Warcraft and after a explosion of lines and abnormal colors, the screen went blank and then a blue screen showed up. Upon...
BSOD Help and Support
BSOD possibly related to graphics card
This problem started happening just last night. I was playing Call of Duty: Modern Warfare 2 and suddenly, graphical glitches started appearing on the screen (rainbow colors, among other weird effects, it's hard to describe), and suddenly it froze and the sound became distorted and looping. My...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App