Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD on startup, error 116 atikmpag.sys / atikmdag.sys

06 Jun 2015   #11
crushem

Windows 7 Home Premium
 
 

Attempted to test the card with FurMark, my computer didn't last more than three seconds that resulted in a different but similar vertical line pattern in which my monitor proceeded to turn off. Windows shut down while the fans kept running but stayed at the same speeds it was already running at (or roughly the same, telling by the sound) before the test my GPU was running around 45°C

settings used matched the guide you linked me but I'll post them here to be sure;

FurMark 1.15.2.2
- 1920x1080 resolution
- Anti-aliasing Off
- Dynamic Background
- Burn-in
- Xtreme burn-in
- Post-Fx
- GPU temperature alarm (100°C)
- Benchmark duration (ms) 60,000
- Log GPU data

EDIT: I'm curious, would the crash still occur if I was able to suppress the overheating issue? I don't have enough experience myself to know.


My System SpecsSystem Spec
.
06 Jun 2015   #12
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by crushem View Post
Attempted to test the card with FurMark, my computer didn't last more than three seconds that resulted in a different but similar vertical line pattern in which my monitor proceeded to turn off.
You need to apply another graphics card there, mate. At least as a test.

There is integrated IntelŽ HD Graphics. Try this one at least.
My System SpecsSystem Spec
07 Jun 2015   #13
crushem

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Arc View Post
Quote   Quote: Originally Posted by crushem View Post
Attempted to test the card with FurMark, my computer didn't last more than three seconds that resulted in a different but similar vertical line pattern in which my monitor proceeded to turn off.
You need to apply another graphics card there, mate. At least as a test.

There is integrated IntelŽ HD Graphics. Try this one at least.
I unfortunately don't have another graphics card, but I did test the integrated Intel HD 4000 Graphics.
I'll be honest, I wasn't sure what I was looking at but over around 200 frames I averaged 2 fps.
(1 min, 6 max, 2 avg) no crashes or BSOD, was able to close and retry the test, used the same settings as my previous post.
My System SpecsSystem Spec
.

15 Jun 2015   #14
CrayCeets

Windows 7 Gamer x64
 
 

Quote   Quote: Originally Posted by crushem View Post
BSOD Log
Attachment 361478

blue screens on startup but only after the windows logo seems to hang,
since I believe the error is a sort of timeout failsafe?

Specs:
Windows 7 Home Premium 64bit
ASRock z77 extreme4 / ASUS P8z77-V LX
i7-3770 intel processor 3.5ghz
AMD Radeon HD 7770
Alpha 700 watt power supply
AMD Catalyst 14.12 64bit / 14.9 64bit
x2 2TB HDD // C: is 1.4/1.8tb full, F: is 1.8/1.8tb

Stuff to know:
- if AMD drivers are installed, I can't boot without getting black screen / BSOD unless its safe mode, but it forces 640x480 VGA
- if no AMD drivers installed, my computer uses VGA but can boot normal and safe mode but locked at 640x480 resolution
- I can run 1920x1080 (native) 32bit non-safe mode with integrated graphics card

Problem: computer crashed one day while playing a game with vertical black&white lines covering the entire screen, restarted only for windows to boot the windows logo (loading) screen and get hung up with a black screen and NO cursor before even getting to windows login. It almost looked like my computer was going to sleep then getting woken while still remaining black/blank. (a quick single pulsate) after numerous attempts at solving the problem, I believed it was a motherboard issue as my CPU, PSU and RAM worked and passed various tests. I switched out my ASUS P8z77-V for an ASRock z77 extreme4 only to have it repeat the same problem. I tried uninstalling the amd catalyst from control panel, rebooting to safe mode, uninstalling the drivers from device manager, running DDU + CCleaner to remove any traces, turned off auto driver update, rebooted and downloaded the 14.9 driver, a downgrade from the most recent 14.12 driver version and rebooted in hopes it would solve my problem. This time I no longer get hung up with a black screen, but instead get the blue screen of death BBCode 116 atikmdag.sys / atikmpag.sys

What I've tried to Fix it that didn't work:
- uninstalled AMD/ATI files and traces including registry and tried updating/reinstalling newest versions
- virus/spyware scanned everything with three different programs
- replaced my original ASUS p8z77 motherboard with a ASRock z77
- uninstalled windows update KB2670838
- reseated GPU, CPU, RAM, Motherboard
- tested power supply
- ran memory tests and passed
- tried using 14.9 / 14.12 amd catalyst drivers
- tried the windows expand method for atikmdag.sys / atikmpag.sys
- sfc /scannow with flawless results
- memtest
- all files on HDD seem to work, and are non-corrupted
I have the same problem with my acer 5552G notebook and can't find out what it is
My System SpecsSystem Spec
Reply

 BSOD on startup, error 116 atikmpag.sys / atikmdag.sys




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD atikmdag.sys atikmpag.sys
So over the past few months, my computer has BSOD every so often, mainly when I am running something graphically heavy. I've tried looking through as to whats causing the problem... I believe it is atikmdag.sys that is causing the problem, but all the fixes i've applied, nothing has fixed it. I...
BSOD Help and Support
atikmdag.sys error BSOD at startup
I have SONY VAIO VPCEC35FG Laptop with ati mobility radeon hd 5650 gpu,i m getting atikmdag.sys error BSOD at startup. I have tried 12.1,13.11,13.12,14.4,14.9,14.11,14.12 version of the drivers, i have tried the expanding and copying the atikmda.sy_ file from the amd folder method but still...
BSOD Help and Support
Error: ATIKMPAG.SYS. Bsod on startup
Hey Win7 forums, Recently, i upgraded my GPU and PSU, erased all my HD and installed a fresh Windows. The PC is working fine, i can boot and everything is working till i install the AMD DRIVER for my GPU. If i do it i will receive a BSOD on startup. Then i will have to go on safe mode and...
BSOD Help and Support
Error: ATIKMPAG.SYS. Bsod on startup, unable to successfully boot.
Hey Win7 forums, Recently, my computer has been freezing while doing various things (games, web browsing, whatever.) The computer will sotp responding for a few seconds, then the screen will turn black, and after another 5 seconds, it will turn on again with a popup "AMD display driver has...
BSOD Help and Support
BSoD in BF3/sometimes random / dxgmms1.sys // atikmpag.sys // atikmdag
So since i've completely rebuilt my computer i've had this BSoD problem specifically in BF3 since i've tested by hardware in other games which yielded no crashes. My Specs are: CPU: AMD Phenom II X6 1090T BE (Thuban) MOBO: Gigabyte GA-990FXA-UD3 CPU COOLER: Stock Fan RAM: Kingston HyperX...
BSOD Help and Support
BSOD, atikmdag.sys or atikmpag.sys
Sorry bout not knowing whether its atikmdag.sys or atikmpag.sys :cry:
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Š Designer Media Ltd

All times are GMT -5. The time now is 22:03.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App