Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD using Google Chrome HTML5 YouTube player bug check 0x00000124

29 Jul 2015   #51
Laith

Windows 10 Professional x64
 
 

Ohhhh, now i understand.


My System SpecsSystem Spec
.
29 Jul 2015   #52
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Yep Laith when you have a spare minute or two have a look at that link I sent in my little ditty.

Oops must put it in Power Supply 101: A Reference Of Specifications - Power Supplies > section 2
My System SpecsSystem Spec
29 Jul 2015   #53
Laith

Windows 10 Professional x64
 
 

Oh yea, will take a look at it now!
My System SpecsSystem Spec
.

01 Aug 2015   #54
Nooblet

Windows
 
 

Hi guys, sorry for the long gap between responses. I have since had an issue with my internet connection that so far I believe is on the ISP end! Anyway, that is a different issue.

derekimo - I have removed all of that as requested, for the record that was purely for educational purposes but it is gone now anyway! I have attached my latest BSOD logs - I hope I did not miss anything, please let me know if I did. I am on the policy of this forums side in that debate

essenbe - I have removed my graphics card and still had the BSOD, ran many stress tests on it too (see earlier posts). At this point I am very positive the BSOD is not being caused by the graphics card. However, I completed your instructions as requested, I used a newer edition of the driver and the very first edition. Already had hardware acceleration disabled and had troubleshooted that too. Unfortunately all of this still results in this painful BSOD :/

I also removed the Corsair H60 CPU cooler and replaced it with the Intel stock cooler. Still BSOD and instant temp issues when prime95 is run. I have since reapplied thermal paste and reattached the H60. I have included a photo as was requested a while back of the amount of thermal compound applied. Think I have exhausted that avenue now

ICIT2LOL - I will complete your instructions very soon.

Thank you all for your help with this as always. I feel like we are getting closer to the needle and the haystack is a little smaller

(Latest BSOD logs attached)
My System SpecsSystem Spec
01 Aug 2015   #55
Nooblet

Windows
 
 

ICIT2LOL - thanks for the advice. I am kind of a little overwhelmed by all the information available in HWiNFO. I have saved a report as a .HTML and attached it to this post. I will continue to look through it myself - is the aim of this to find out if there is enough voltage being used by certain components? Or too much etc?
My System SpecsSystem Spec
01 Aug 2015   #56
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

No worries Noob but just as a personal preference and I don't know if I mentioned it before I like to spread a thin layer of the compound on bot the cooler plate and the CPU using a vinyl glove then put that amount on the CPU. I also use the Arctic cleaning kit and compound but like I said I might have mentioned that before.

All being equal how one does this and ask is to open a can of worms because it floods the thread with different methods. So far I have never had a problem.
Arctic Silver Incorporated - ArctiClean < the preparation solution is just something else to get those surfaces perfectly clean and ready for the compound Arctic Silver Incorporated - Arctic Silver 5 to compliment it. However touching it after that has been done means redoing the prep.

My reason for spreading that initial layer (very thin) is that the bead - as in your pic - will "bleed" through it to cover the entire mating surfaces.

Now the HW Info I will check through soon and yes it is very detailed and the devil IS in the detail sometimes
My System SpecsSystem Spec
01 Aug 2015   #57
Nooblet

Windows
 
 

Thanks very much for that ICIT2LOL. I used the Arctic cleaning kit as well as Arctic Silver 5 compound

I just went with the pea method as best I could, I agree with all of what you said about it though!
My System SpecsSystem Spec
23 Aug 2015   #58
Nooblet

Windows
 
 

So as things stand with this I suppose I will start looking at warranty for the CPU? Unsure of what else to do.
My System SpecsSystem Spec
23 Aug 2015   #59
Laith

Windows 10 Professional x64
 
 

Yup, look for the warranty and get it RMAd if it still is valid.
My System SpecsSystem Spec
23 Aug 2015   #60
Nooblet

Windows
 
 

OK thanks, will look into it, sorry what does RMAd mean?
My System SpecsSystem Spec
Reply

 BSOD using Google Chrome HTML5 YouTube player bug check 0x00000124




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD while on google chrome/firefox & watching youtube videos.
I need help. I got BSOD 1-2 times, everyday :devil: I'm not gaming, so i think it's not really stressful, i experienced BSOD while, like web browsing using chrome/firefox, watching youtube videos. I updated my pc using windows update with all the available important updates, but i still got...
BSOD Help and Support
BSOD bootup OR watching YouTube videos, Bug Check Code 0x00000124
Frequent BSOD which would either occur while Windows is booting or when using Chrome, particularly when watching YouTube videos. I have attached the output of the DM Log Collector as instructed in the BSOD - Posting Instructions. What I've tried: - I have run the Windows Memory Diagnostic...
BSOD Help and Support
BSOD playing warframe when alt+tab to check out google chrome
Hello I bought a new pc it's a pretty new pc but after installing warframe I got some problem it's like while playin warframe its good no problem but when I go afk on warframe and then alt + tab to check out google chrome or quit game im getting bsod only sometimes not always.I have alot of games...
BSOD Help and Support
BSOD using Google Chrome and Windows Media Player 0x0000001E
About once a month I get a BSOD, just surfing via Chrome and listening to music. However yesterday and today I had a BSOD. It is always the 0x0000001E error, but I have no clue what to do about this. I attached both the dump from yesterday and the one of today. Anyone got some advice for me?
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:40.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App