Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Pro x64 Vaio VPCF13 LOE freezes over graphic driver

13 Jun 2015   #1
freribeiro

Windows 7 Professional x64
 
 
Win7 Pro x64 Vaio VPCF13 LOE freezes over graphic driver

Hello

After 2 and a half weeks around this i search for your help to solve something that i think more and more that's unsolvable.

I have a Vaio (model is in the title of the post).

I formatted the computer and installed a fresh copy of Win7.

I installed all the drivers, and everything worked fine until i installed the last driver - the graphic card driver.

I fetch the driver from nvidia website.

After instalation i restarted windows and it once it reached desktop.

I cold booted again and it managed to stay ok for 10 minutes and then froze.

I unistalled the driver from the nvidia site and went to the vaio site to grab the manufactured provided driver.

I installed that driver and for 2 days the sistem remained stable. I ran the Occ stress test with normal results.

Realizing that i enabled windows updates and as soon as windows started updating it froze again.

Thinking i made a mistake, i did a fresh installation of windows again and installed the same drivers, including the one from sony vaio website that worked....but now the system freezes again.

Sooooo, i followed the sugestion of MistUnleashed and compiled some files for you guys to give me a hand with this.


Hoping for some solutions, and sorry for the long post, but i had to explain all.


Thanks in advance for the answers.


My System SpecsSystem Spec
.
14 Jun 2015   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hi freribeiro.

Try any other driver version and see how it goes. Uninstall the installed display driver using Display Driver Uninstaller. Then install the 347.25 WHQL.

When done, stress test the Graphics Card using Furmark.
Video Card - Stress Test with Furmark
Take a screenshot of the furmark window before closing it. Upload the screenshot for us. Also let us know if you have experienced any crash/BSOD and/or artifacts during the test.

Also, Is the computer hot? Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy. Alternatively, you can publish a Speccy snapshot too: Speccy - Publish Snapshot of your System Specs .
_____________________________________________________
Code:
BugCheck 116, {fffffa800530c010, fffff88006126ad4, ffffffffc000009a, 4}

*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by : nvlddmkm.sys ( nvlddmkm+82fad4 )

Followup: MachineOwner
---------

0: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa800530c010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88006126ad4, The pointer into responsible device driver module (e.g. owner tag).
Arg3: ffffffffc000009a, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000004, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
nvlddmkm+82fad4
fffff880`06126ad4 48ff25e5f1ebff  jmp     qword ptr [nvlddmkm+0x6eecc0 (fffff880`05fe5cc0)]

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

STACK_TEXT:  
fffff880`009fbb88 fffff880`0585d000 : 00000000`00000116 fffffa80`0530c010 fffff880`06126ad4 ffffffff`c000009a : nt!KeBugCheckEx
fffff880`009fbb90 fffff880`05830867 : fffff880`06126ad4 fffffa80`092f9000 00000000`00000000 ffffffff`c000009a : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`009fbbd0 fffff880`0585ce0f : fffffa80`ffffd84d ffffffff`fffe7960 fffffa80`0530c010 00000000`0000000f : dxgkrnl!DXGADAPTER::Reset+0x2a3
fffff880`009fbc80 fffff880`063f1ec1 : fffffa80`09369830 00000000`00000080 00000000`00000000 fffffa80`092ce010 : dxgkrnl!TdrResetFromTimeout+0x23
fffff880`009fbd00 fffff800`02f3ccce : 00000000`023b7017 fffffa80`09310060 fffffa80`051e99e0 fffffa80`09310060 : dxgmms1!VidSchiWorkerThread+0x101
fffff880`009fbd40 fffff800`02c90fe6 : fffff880`031d4180 fffffa80`09310060 fffff880`031defc0 fffff880`01466384 : nt!PspSystemThreadStartup+0x5a
fffff880`009fbd80 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KiStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
nvlddmkm+82fad4
fffff880`06126ad4 48ff25e5f1ebff  jmp     qword ptr [nvlddmkm+0x6eecc0 (fffff880`05fe5cc0)]

SYMBOL_NAME:  nvlddmkm+82fad4

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: nvlddmkm

IMAGE_NAME:  nvlddmkm.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  5566824f

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys

BUCKET_ID:  X64_0x116_IMAGE_nvlddmkm.sys

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0x116_image_nvlddmkm.sys

FAILURE_ID_HASH:  {1f9e0448-3238-5868-3678-c8e526bb1edc}

Followup: MachineOwner
---------

0: kd> lmvm nvlddmkm
start             end                 module name
fffff880`058f7000 fffff880`063ba000   nvlddmkm T (no symbols)           
    Loaded symbol image file: nvlddmkm.sys
    Image path: \SystemRoot\system32\DRIVERS\nvlddmkm.sys
    Image name: nvlddmkm.sys
    Timestamp:        Thu May 28 08:19:51 2015 (5566824F)
    CheckSum:         00A7E4BD
    ImageSize:        00AC3000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
14 Jun 2015   #3
freribeiro

Windows 7 Professional x64
 
 

Hi,

I removed the driver like you said and installed the one you told....and before i could make the test, the computer froze again.

So i removed the driver again...

I've tried the native vaio driver, the nvidia latest driver and the one you suggested...and the rsult remains the same...running out of ideas.

I dont know if this has anything to do with it but in every single instalation i managed to install all the drivers...but in the device manager, it always appears in "Other Devices" a device thats not recognizable, and has this designation - "Base System Device". For talking to you now, i question myself if that system base device is the motherboard...because the motherboard doesnt appear in the device manager...but using Everest, in the motherboard report appears Sony Motherboard.

On the website of Vaio it doesnt appear Motherborad driver....I always tought that Chipset Driver is the motherboard driver...


Please Help me with this and the graphic card thing...
My System SpecsSystem Spec
.

14 Jun 2015   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by freribeiro View Post
Hi,

I removed the driver like you said and installed the one you told....and before i could make the test, the computer froze again.

So i removed the driver again...

I've tried the native vaio driver, the nvidia latest driver and the one you suggested...and the rsult remains the same...running out of ideas.
Have you tried the stress test suggested earlier? If not, do it and see what it results.

And the report of the system heat will also be very important.


Quote   Quote: Originally Posted by freribeiro View Post
I dont know if this has anything to do with it but in every single instalation i managed to install all the drivers...but in the device manager, it always appears in "Other Devices" a device thats not recognizable, and has this designation - "Base System Device". For talking to you now, i question myself if that system base device is the motherboard...because the motherboard doesnt appear in the device manager...but using Everest, in the motherboard report appears Sony Motherboard.

On the website of Vaio it doesnt appear Motherborad driver....I always tought that Chipset Driver is the motherboard driver...


Please Help me with this and the graphic card thing...
Not a big deal, apparently. Go to your computer manufacturers website and get the Intel INF utility and Intel Management Engine Interface. That unrecognized device will not be there after those two are installed. Anyway, it is not a contributing factor to your present BSOD issue.
My System SpecsSystem Spec
14 Jun 2015   #5
freribeiro

Windows 7 Professional x64
 
 

Hi again, here are the results of both programs.

Also, after benchmark the computer ran smoothly, for 15 minutes. Now the freezing pattern came back.

Normally i have to cold boot after freezing, but this time on one of the freezing occasions, the computer rebooted automatically and generated a blue screen of dead with the following text:

BCCode: 116
BCP1: FFFFFA800A2FB010
BCP2: FFFFF88005EF7988
BCP3: FFFFFFFFC000009A
BCP4: 0000000000000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

I also put the generated files of blue screen in the attachment.


Dont know what to do more...
My System SpecsSystem Spec
14 Jun 2015   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hi.

Please try 347.25 WHQL and see how it goes. The display driver that you have installed is sufficient enough to cause BSODs, it is extreme old.
Code:
    Image name: nvlddmkm.sys
    Timestamp:        Mon Jan 17 22:21:05 2011 (4D347379)
My System SpecsSystem Spec
14 Jun 2015   #7
freribeiro

Windows 7 Professional x64
 
 

ok, ill feedback
My System SpecsSystem Spec
15 Jun 2015   #8
freribeiro

Windows 7 Professional x64
 
 

Hello

The driver is giving the same problems, computer freezes after a while.

Should i try windows 8?
My System SpecsSystem Spec
15 Jun 2015   #9
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by freribeiro View Post
Hello

The driver is giving the same problems, computer freezes after a while.
Let us see the new DM log. We need to see it before we can say anything abut it.

Quote   Quote: Originally Posted by freribeiro View Post
Should i try windows 8?
If what you stated is true, that is all the driver versions are causing issue, then there may remain a chance of hardware failure and in that case windows 8 will not be any better.

But it seems that you want to. If you want, then you may do it, approval is not needed.
My System SpecsSystem Spec
Reply

 Win7 Pro x64 Vaio VPCF13 LOE freezes over graphic driver




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Sony Vaio VPCF13LOE - Win7 x64 freezes randomly
After 2 weeks, on a daily basis, trying to solve the problem that i will describe here, i'm asking for your help to find a solution. I have a Sony Vaio VPCF13LOE, with Windows 7 x64 professional instaled. Windows "freezes" randomly. Sometimes i work with my laptop all day long and...
Performance & Maintenance
SONY VAIO VPCEB4C5E Graphic Driver Needed !
Hey Guys, I am facing issue upon updating My Graphic Driver (ATI Mobility Radeon HD 5650). http://www.freeimagehosting.net/newuploads/uhkah.png have a look on the picture posted, it gives me the error, when i am downloading latest update driver from ATI and trying to install. Note : Sony...
Graphic Cards
Graphic card driver problems sony vaio
Hello, I'm having trouble installing drivers on my sony vaio sve14a2v1eb. The laptop originally had windows 8 on it, but i changed it to windows 7. But now i cant get the graphic card driver installed, and sony has no support for my laptop with windows 7. The system specs are: CPU Intel®...
Graphic Cards
Sony Vaio VGN-AR320E WIN7 64 Camera Driver???
Hello, I have a Sony Vaio VGN-AR320E just updated to Windows 7 64 and am looking for the win7 64 driver for the built in camera? Can someone point me to the driver file? Many thanks for any and all effort
Drivers
Graphic driver of Intel 865G for win7
I installed windows 7 with on my intel 865G but dosnt find graphic driver for the same. sound driver for realtek AC97 works but VGA dosnt intall..can anyone help me out
Drivers
Sony VAIO VGN-AR730E win7 64 bit 8400M GT driver
okay now before you say "use the search" i did + google ive tried about 7 different drivers for this damn computer for the 8400M GT and none seem to work i had 32 bit and i upgraded to 64 bit and im having the hardest time ever. i even went to the extent of editing the install file and...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App