Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: atikmpag.sys booting BSOD

20 Jun 2015   #11
hiho7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by essenbe View Post
Am I correct that the only time you get a BSOD is waking up from sleep
90% of the time, yes, but not always. A couple of times the BSOD occurred after a restart.

Tried again to sleep/wake up and the same thing happened. After shutting down the pc, went to check the BIOS. It says the SATA thingy is disabled. There is an option to set it to AHCI. Would you like me to change it?

I also loaded the optimized default settings and my floppy got installed. Windows loaded normally.

The sleep/wake up procedure went ok this time and here I am, writing this post. I can't say it's 100% fixed, tho, it feels the BSOD appears randomly.


My System SpecsSystem Spec
.
20 Jun 2015   #12
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

No, do not change the sata mode. If you do, you will not be able to boot. That's why I asked you to check it and set it back to whatever it was now after loading optimized defaults.

See how it goes. If you get more BSODs, upload the BSOD posting instructions again.
My System SpecsSystem Spec
20 Jun 2015   #13
hiho7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Ok, will do. Any ideas how to test for blue screens? Repeating sleep/wake up? Just use the pc the way I usually do?
My System SpecsSystem Spec
.

20 Jun 2015   #14
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Just use it as normal. There are quite a few people who just can't use sleep without this happening. I really don't know why unless the components get older and don't work the way they used to. But, we'll see if we can find out what your problem is. When did this start? What hardware or software did you install/change just before this began?
My System SpecsSystem Spec
20 Jun 2015   #15
hiho7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Nothing has been installed. The problems started 5-6 days ago. After shutting down the pc from the PSU, I had really low fps in dota 2. The game has its own console and it was full of "Xaudio2 Error" (which I guess was the reason for the in-game lag). Outside the game - playing a normal mp3 was impossible, the sound was lagging also. I tried to update all drivers and then (I think) the first atikmpag BSOD happened.

After 1 day of struggling to fix the problem - installing older driver versions/without CCC, trying the "expand" fix, scanning etc., the next day I ended up with 4 or 5 times reinstalling the windows (32 bit) without no luck. The last thing that came to my mind was to try W7 64 bit version (with a few casual BSODs) which is definitely a better option rather than not being able to load windows.

The video card is relatively new, about year and a half old. I got it from a friend of mine. Been using it for 3-4 months without any problems.
My System SpecsSystem Spec
20 Jun 2015   #16
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

You have 2 brands of ram installed. That is pretty much a big no-no. How long has it been that way? You have 2 brands of ram at 2 different frequencies. Many motherboards cannot handle that, plus your 1Gb of Nanyo is slower than your 4GB of Kingston. When you mix ram it will run at the slowest speed. Take the Nanyo out and see if it runs any better with only the Kingston in. Is the Kingston a kit, or is it 2 separate models?
My System SpecsSystem Spec
20 Jun 2015   #17
hiho7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Both the video card and the 1gb ram were installed the same day. I'll remove the 1gb in a couple of hours. I didn't understand the second question.

Edit: I just slept/turned off/restarted the pc, no BSOD.
About the RAM - it's a kit.. I think. Speccy says they have the same part number (99U5429-007.A00LF).

Do you still want me to remove the 1gb ram?
My System SpecsSystem Spec
20 Jun 2015   #18
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Are the Kingston Ram Modules the exact same model number?
My System SpecsSystem Spec
21 Jun 2015   #19
hiho7

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Today, after 8-9 hours of sleep, the pc failed to wake up again(no BSOD). Went to check the ram modules. This is what is written on the back of them:

BKMK 1690889
99U5429 - 007.A00LF
3840649 - 0067467
KVR800D2N612G

BKMK 1690889
99U5429 - 007.A00LF
3840649 - 0797806
KVR800D2N612G

Nothing about the mode numbers..

Also, I removed the 1GB module.
My System SpecsSystem Spec
21 Jun 2015   #20
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

If you don't already have it, please download CPUz CPU-Z | Softwares | CPUID and install it. Please upload screenshots of the CPU tab, Mainboard tab, Memory and SPD tabs. On the SPD tab, you can select each Dimm slot from a dropdown box in the upper left. Just upload the dim slot screenshots of the ones populated with ram. This will tell you how. Please upload them here. Screenshots and Files - Upload and Post in Seven Forums
My System SpecsSystem Spec
Reply

 atikmpag.sys booting BSOD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when booting, atikmpag.sys error
Hi can anyone please help me, I installed fresh windows on an new Hdd and installed my graphic card driver and restarted then after windows logo shows I get BSOD.. :( only way to use it now is in safemode :huh: Acer Aspire 5552G Specs OS: Windows 7 Gamer (Based on Windows 7 ultimate)...
BSOD Help and Support
BSOD atikmpag.sys
Hi Guys, I really need help here I got this BSOD for a month now, I already try everything as I could to repair it but still its not working.. I hope u guys can help me or i will sell this lactop... I use ASUS K45DR with AMD graphics card HD7640G +HD7400M.
BSOD Help and Support
BSOD atikmpag.sys
Hi, kindly help BSOD keeps me from working. I have uploaded a zip file from DM Log Collector. Thanks in advance. Manolet
BSOD Help and Support
BSOD atikmpag
I get occasional BSODs when using my computer, there doesn't seem to be a pattern to it, sometimes I get many in a short period of time but sometimes it can be months without one.. I don't know if anyone can spread some light on my situation? It is just a little frustrating to loose any work I...
BSOD Help and Support
BSOD ATIkmpag.sys
I left my computer doing nothing, but when I came back I just saw the bsod. My cards are not overclocked nor underclocked. Specs: amd phenom II x4 955 hd 6950 2gb crossfire (2) 990fxa-ud3 8gb ddr3 ram 1333mhz Dump file attached. Thanks for you help in advance.
BSOD Help and Support
BSOD 116 atikmpag.sys
Well only when i play games i take bsod, it freezes sometimes if i press ctrl+alt+del then it maybe unfreeze and sometimes it shows a message display driver stopped and restored or something like that. i checked the guide here:...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:49.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App