Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Computer freezes on "Starting Windows" at bootup

28 Jun 2015   #21
iamc3k

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

NoelDP,

I'm back at my machine. Following your above instructions...

First, the file you created for me at your OneDrive site is actually labeled "ik3ab", not "i3kab". (There were NO other files remotely similar and the simple transposition of two elements seems a common mistake.) See the attached screenshot I took of your drive site. I've called it "noelfile".

I did everything as instructed, with the difference being I used the "ik3ab" name.

Here's the directory image from the ECP:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>dir c:\ik3ab
Volume in drive C is New Prime
Volume Serial Number is D6FD-71E0
Directory of c:\ik3ab
06/25/2015 07:45 AM <DIR> .
06/25/2015 07:45 AM <DIR> ..
06/25/2015 07:45 AM <DIR> i3kab
0 File(s) 0 bytes
3 Dir(s) 133,092,306,944 bytes free
C:\Windows\system32>

Next is The winsxs dir...

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>dir c:\ik3ab
Volume in drive C is New Prime
Volume Serial Number is D6FD-71E0
Directory of c:\ik3ab
06/25/2015 07:45 AM <DIR> .
06/25/2015 07:45 AM <DIR> ..
06/25/2015 07:45 AM <DIR> i3kab
0 File(s) 0 bytes
3 Dir(s) 133,092,306,944 bytes free
C:\Windows\system32>dir c:\windows\winsxs\ik3ab
Volume in drive C is New Prime
Volume Serial Number is D6FD-71E0
Directory of c:\windows\winsxs
File Not Found
C:\Windows\system32>

Interesting. Well, perhaps just the zip file was mislabeled?...

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>dir c:\ik3ab
Volume in drive C is New Prime
Volume Serial Number is D6FD-71E0
Directory of c:\ik3ab
06/25/2015 07:45 AM <DIR> .
06/25/2015 07:45 AM <DIR> ..
06/25/2015 07:45 AM <DIR> i3kab
0 File(s) 0 bytes
3 Dir(s) 133,092,306,944 bytes free
C:\Windows\system32>dir c:\windows\winsxs\ik3ab
Volume in drive C is New Prime
Volume Serial Number is D6FD-71E0
Directory of c:\windows\winsxs
File Not Found
C:\Windows\system32>dir c:\windows\winsxs\i3kab
Volume in drive C is New Prime
Volume Serial Number is D6FD-71E0
Directory of c:\windows\winsxs\i3kab
06/25/2015 11:51 AM <DIR> .
06/25/2015 11:51 AM <DIR> ..
06/25/2015 11:51 AM <DIR> msil_taskscheduler.resources_31bf3856ad36
4e35_6.1.7600.16385_en-us_21df7e00fbf2db0a
0 File(s) 0 bytes
3 Dir(s) 133,092,827,136 bytes free
C:\Windows\system32>


Ah hah! So, this shows that the zip file was labeled "ik3ab" but that it ran an extraction to "i3kab".

Off to run the xcopy using the "i3kab" folder...

Ken


My System SpecsSystem Spec
.
28 Jun 2015   #22
iamc3k

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

NoelDP,

I renamed the c:\ directory and ran the xcopy command. After running sfc /scannow, this is what I got:

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Windows\system32>sfc /scannow
Beginning system scan. This process will take some time.
Beginning verification phase of system scan.
Verification 100% complete.
Windows Resource Protection did not find any integrity violations.
C:\Windows\system32>

Woot!

I won't assume success... the CBS file is attached, as CBS4.

Please tell me that all is good! (And, what was causing the errors?)

Thanks,
Ken

(Edited to add: the file is now attached, CBS4.)
My System SpecsSystem Spec
28 Jun 2015   #23
Pauly

Win7 Ultimate X64
 
 

Well sounds like you have made some progress with the sfc errors which are hopefully now resolved, did you make any progress with your second drive ??
My System SpecsSystem Spec
.

28 Jun 2015   #24
iamc3k

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Pauly,

I ran the WD diagnostics and it found a READ error. A long scan (3+ hours) repaired it. I then ran W7 disk checker and that found and fixed more. It is now working normally. I think. I've looked at the SMART data and there are some errors, but they all seem to be within the normal range.

Thanks for your help and getting NoelDP on my sfc errors. I'm still curious if there's anything left to fix. The CBS log showed some permission issues. I obviously don't know enough to know if that's good or bad.

I'll wait for an analysis of the latest file, CBS4, then mark this as solved. (NoelDP: does it look good?)

Ken
My System SpecsSystem Spec
30 Jun 2015   #25
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

I can't find the CBS4 file??
My System SpecsSystem Spec
30 Jun 2015   #26
iamc3k

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

NoelDP,

Here it is (again?). I must've mis-clicked during my earlier attempt.

Thanks,
Ken
My System SpecsSystem Spec
30 Jun 2015   #27
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That one seems to have done the trick
SFC is now clear.
There are no more errors in the CBS background, so I'll hand you back to Pauly
Good luck!
My System SpecsSystem Spec
30 Jun 2015   #28
iamc3k

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I'd like to take a moment and publicly thank Pauly and NoelDP for their patient, thorough, responsive, and knowledgeable assistance. Well, not so much assistance, as hand-holding.

This forum is one of the best sites available for any kind of Windows 7 issues or questions. It is only as good as those who post in it and help others, such as Pauly and NoelDP have done for me. Your help has been outstanding and I appreciate it very much.

Thank you.

Ken
My System SpecsSystem Spec
Reply

 Computer freezes on "Starting Windows" at bootup




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Freezes at "Windows Starting" Logo, then resumes normally?
Yesterday night my laptop installed an update and I remember it prompting me to restart my computer. Instead I chose the option to postpone the update. I erred when I forgot to restart my computer before going to sleep and instead had put it into sleep mode. Upon resuming windows, my screen was...
BSOD Help and Support
Repeated freezes at Starting Windows screen, "Startup Repair" no good
I've been working on this problem with people on the BleepingComputer forum for over two months, and while all of their advice has seemed slightly sensible at the time, after replacing EVERY SINGLE PART OF THE COMPUTER save the Seagate-tested, Seagate-passed Seagate hard drive, the CPU, and two of...
BSOD Help and Support
Win 7 freezes at "Starting Windows"
I have problem with Windows 7 booting on my laptop (Asus). Windows 7 stop responding/freeze at "Starting Windows" - before starting animation: http://pic.mk/images/10752d1295.png I was format PC again, and worked good, but when I installed drivers, and need restart, again freeze at "starting...
Installation & Setup
Windows 7 Clean Install: Freezes on "Starting Windows" screen
Hey guys, I've been trying to fix this myself but with no luck. Maybe you can give me some tips? I think it is a hardware issue which I have little to no experience with. It all started when I decided to upgrade to Windows 7 x64 from my Vista x64. I had nothing of importance on the computer,...
Installation & Setup
Freezes on "Starting Windows" no matter what I do!
Hello, I have been browsing this forum for about a day and have picked up lots of tips I thought would help but nothing is! I recently got a new desktop computer with Windows 7 64-bit version 1.0 Everything has been working fine until yesterday when I downloaded some updated for Adobe and...
Installation & Setup
Windows 7 x86 Freezes on "Setups is Starting Services"
On an IBM/Lenovo Thinkpad T61. It came with XP and due to recent issues with the wireless card, I've decided to upgrade to windows 7 and remove all the crap "ThinkAdvantage" software on it in the process. At first I think I had a bad install disk, it gave me a storport.sys error. After...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App