Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I got a BSOD after try to do a clean start up and going to youtube

01 Jul 2015   #1
phantomx60

Microsoft Windows 7 Home Premium 64-bit
 
 
I got a BSOD after try to do a clean start up and going to youtube

Hello, I tried to do a clean start up , after I did, one step suggested to see if my problem was resolved, which was my laptop freezing youtube on chrome, so I switched to firefox and the problem seemed to be gone. But now occasionally my laptop still freezes. So after going on youtube to see if the laptop froze, it didn't freeze but instead I got a BSOD, and now I am here. Any help for this issue is appreciated and please be patient with me as I follow your guidance in resolving this issue. I have also included the dump files.


My System SpecsSystem Spec
.
02 Jul 2015   #2
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Hello phantomx60, I will see if I can help. First, please tell me why you ran a clean startup and how you set it up to run. A clean startup stops some services from running. So, depending on what you selected, some services were not running and if you try to use them, they wont work. This is what your dump file says.

Code:
Use !analyze -v to get detailed debugging information.
BugCheck 19, {20, fffffa800a9643e0, fffffa800a964400, 4020015}
*** WARNING: Unable to verify timestamp for mwac.sys
*** ERROR: Module load completed but symbols could not be loaded for mwac.sys
Probably caused by : fwpkclnt.sys ( fwpkclnt!FwpsConstructIpHeaderForTransportPacket0+20a )
Followup: MachineOwner
What I suspect happened is Malwarebytes (mwac is Malwarebytes web access control) blocked fwpkclnt which is an important part of the operating system and controls many things such as internet connection and firewall. That is what caused the crash. Malwarebytes is a good program, but you are running Malwarebytes and AVG at the same time. In many cases Mbam will run well with other anti virus programs. But some anti virus programs do not tolerate another AV program running at the same time. What I would suggest you do is stop the real time protection of Malwarebytes and use it as an on demand scanner.

I would also like you to disable clean boot and enable all services, so it will run as normal. If you get a BSOD, it will tell me more.
My System SpecsSystem Spec
02 Jul 2015   #3
phantomx60

Microsoft Windows 7 Home Premium 64-bit
 
 

Ok, thanks for the help, I have removed AVG and replaced it with Avast's free AV, and kept MalwareBytes. Also I have enabled all services again. I did the clean start up as a possible solution to my laptops freezing problem, fustratingly it froze as I was writing this :P . Any recommendations on another AV with a good firewall and any other possible solutions to my freezing laptop issue?
My System SpecsSystem Spec
.

02 Jul 2015   #4
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Please open an elevated command prompt ( click start, type cmd in the search box, right click on the cmd entry and select run as administrator) in the black box that opens, copy/paste sfc /scannow. If you decide to type it, notice the space between the sfc and the /. It is a system file checker which will scan your system files and attempt to correct any missing or corrupt files. What we want are the results to say windows found no integrity violations. If it says files were found but could not be repaired, close the box, reboot and run it again, after opening the administrative command prompt. You may have to reboot and run it three times for it to repair all system files. If it can't repair them after 3 reboots, let us know.
My System SpecsSystem Spec
02 Jul 2015   #5
phantomx60

Microsoft Windows 7 Home Premium 64-bit
 
 

Ok, wil do and I'll let you know the results.
My System SpecsSystem Spec
02 Jul 2015   #6
phantomx60

Microsoft Windows 7 Home Premium 64-bit
 
 

Ok I ran the sfc/scannow and I didn't find any integrity violations
My System SpecsSystem Spec
02 Jul 2015   #7
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Do you have the Installation disk, in case you need to do a clean install?
My System SpecsSystem Spec
02 Jul 2015   #8
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

phantomx60, you also have Norton installed. Please uninstall it and the run the Norton Removal tool https://support.norton.com/sp/en/us/...rProfile_en_us
My System SpecsSystem Spec
02 Jul 2015   #9
phantomx60

Microsoft Windows 7 Home Premium 64-bit
 
 

I do not have an installation disc , and why should I remove norton?, what av should I replace it with , that does have a good firewall if I uninstall it ?
My System SpecsSystem Spec
02 Jul 2015   #10
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

phantomx60, First, so far as I am aware you have had AVG, Norton, Avast and Malwarebytes installed. It will almost always cause problems if you have more than 1 real time AV running. You have 2 or 3 programs competing to do the same thing. Them fighting each other is always a problem.

In the second place, Norton is a known cause of BSODs and many other issues in Windows. You will find almost every BSOD Analyst I am aware of, will tell you to uninstall Norton any time they see it. I have nothing against Norton/Symantec. I just have solved numerous BSOD threads simply by uninstalling Norton. That being said, it is your computer and I am only making suggestions. You are free to do whatever you would like and use any program you want to.
My System SpecsSystem Spec
Reply

 I got a BSOD after try to do a clean start up and going to youtube




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Suddenly, YouTube videos won't start with a Mouse click anymore?
Running a Dell Studio-15 laptop with Windows 7-64 in Firefox, when I left-click my mouse on the start button of a YouTube video the video does not start. Nothing happens. Other non-YouTube video types start & run normally in Firefox. And in IE, YouTube videos starts and run normally. And I can...
Browsers & Mail
Steam and other Executables can't start, YouTube only works on Chrome.
Recently, I've just installed a few updates for my laptop and suddenly things went haywire. The Steam icon on the right hand of the taskbar was missing, so I attempted to start Steam and it wouldn't pop up. The loading and updating windows appeared, but not steam itself. The same thing happens to...
Windows Updates & Activation
Windows will not start - can't do a clean install
Hi all: I've been trying to figure this problem out for several days. I would appreciate any advice. My problem started after running Chkdsk overnight. It said I had some errors that it tried to fix. After I tried to reboot windows, It did not start. I got PXE-E61: Media test failure,...
Installation & Setup
Youtube videos start out with volume at zero
Has anyone else experienced this? All youtube videos on my machine start out with the sound icon X'd out because the volume slider is set to zero. This occurs here on SevenForums and on the youtube website. This is a fairly new occurrence. This behavior does not seem to be related to an...
Sound & Audio
Default audio changes on its own when I start up a game or youtube vid
I just recently built my own computer and everything has been working great so far besides one thing. I have my default audio set to my speakers but whenever I load up any game on steam or even watch a youtube video the sound changes to come out of my monitor speakers as well as making the monitor...
Sound & Audio
How Can I clean Up My MSCONFIG non Used Start Up Items?
Hi Guys! I used to use a tool to clean up unused items from the MSCONFIG window, but it will not work on Win7 64bit. Is there a way to remove the items I have unchecked form my msconfig start-up tab area? Thank you in advance for any tips!
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:13.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App