Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD sometimes when watching youtube (mostly)

06 Jul 2015   #1
gorbulas

Windows 7 - 64bit
 
 
BSOD sometimes when watching youtube (mostly)

Hello

I've been having occasional BSOD since I built my new computer 18 months ago. Sometimes I can go weeks without having any, but it mostly occurs when I'm watching youtube in Google Chrome. Majority of the time I can watch youtube fine, but around 1 in 95 time it BSOD's. I've put up with them in the past, but I've got a bit of time on my hands to fix it, so here goes.

I used to just use dual monitors with the integrated graphics on the i5-4670k, but as an attempt to fix the problem 2 months or so ago I installed the graphics card from my previous desktop, but BSOD still occur.

I did a memtest on the 16GB of ram installed when it first started happening, and it passed with flying colors.

Hopefully someone here can pinpoint the issue better. I've uploaded the required dump file as instructed.

The computer runs great, never overheats, nice and quiet, its great apart from the occasional BSOD.


My System SpecsSystem Spec
.
06 Jul 2015   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Uninstall the installed display driver using Display Driver Uninstaller. Then install the CCC 14.4 WHQL only.

Also disable Hardware Acceleration in Google Chrome.

Let us know for any further BSOD after doing it.
_________________________________________________________
Code:
BugCheck 116, {fffffa800d28d4e0, fffff88004665efc, 0, 2}

Unable to load image \SystemRoot\system32\DRIVERS\atikmpag.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for atikmpag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+8efc )

Followup: MachineOwner
---------

3: kd> !analyze -v
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa800d28d4e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88004665efc, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP: 
atikmpag+8efc
fffff880`04665efc 4055            push    rbp

DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT

CUSTOMER_CRASH_COUNT:  1

BUGCHECK_STR:  0x116

PROCESS_NAME:  System

CURRENT_IRQL:  0

ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre

STACK_TEXT:  
fffff880`03e83988 fffff880`054c2000 : 00000000`00000116 fffffa80`0d28d4e0 fffff880`04665efc 00000000`00000000 : nt!KeBugCheckEx
fffff880`03e83990 fffff880`054c1d0a : fffff880`04665efc fffffa80`0d28d4e0 fffffa80`10c2e950 fffffa80`10c4d410 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`03e839d0 fffff880`05568f07 : fffffa80`0d28d4e0 00000000`00000000 fffffa80`10c2e950 fffffa80`10c4d410 : dxgkrnl!TdrIsRecoveryRequired+0x1a2
fffff880`03e83a00 fffff880`05592b75 : 00000000`ffffffff 00000000`001e4363 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`03e83ae0 fffff880`055912bb : 00000000`00000102 00000000`00000000 00000000`001e4363 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71
fffff880`03e83b10 fffff880`055642c6 : ffffffff`ff676980 fffffa80`10c4d410 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb
fffff880`03e83bb0 fffff880`05590e7a : 00000000`00000000 fffffa80`10ec6d50 00000000`00000080 fffffa80`10c4d410 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`03e83cc0 fffff800`03b6ebc6 : 00000000`fffffc32 fffffa80`10c40b60 fffffa80`0cd4e040 fffffa80`10c40b60 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`03e83d00 fffff800`038a9bc6 : fffff880`03100180 fffffa80`10c40b60 fffff880`0310afc0 63315a68`4a326553 : nt!PspSystemThreadStartup+0x5a
fffff880`03e83d40 00000000`00000000 : 00000000`00000000 00000000`00000000 00000000`00000000 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND:  .bugcheck ; kb

FOLLOWUP_IP: 
atikmpag+8efc
fffff880`04665efc 4055            push    rbp

SYMBOL_NAME:  atikmpag+8efc

FOLLOWUP_NAME:  MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME:  atikmpag.sys

DEBUG_FLR_IMAGE_TIMESTAMP:  517f30ef

FAILURE_BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

BUCKET_ID:  X64_0x116_IMAGE_atikmpag.sys

ANALYSIS_SOURCE:  KM

FAILURE_ID_HASH_STRING:  km:x64_0x116_image_atikmpag.sys

FAILURE_ID_HASH:  {83e844bc-fe68-2042-4230-7f5d3e90b48a}

Followup: MachineOwner
---------

3: kd> lmvm atikmpag
start             end                 module name
fffff880`0465d000 fffff880`046bc000   atikmpag T (no symbols)           
    Loaded symbol image file: atikmpag.sys
    Image path: \SystemRoot\system32\DRIVERS\atikmpag.sys
    Image name: atikmpag.sys
    Timestamp:        Tue Apr 30 08:18:15 2013 (517F30EF)
    CheckSum:         000613E7
    ImageSize:        0005F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
06 Jul 2015   #3
gorbulas

Windows 7 - 64bit
 
 

Okay, thanks for the help, I ran DDU in safemode, uninstalled it all, etc, downloaded the 14.4 CCC but had to install the 13.9 legacy version it came with as 14.4 doesn't support my older card. Have tried disabling hardware acceleration before but it makes the youtube videos all blocky and pixilated, so would rather not do that.

Will see how it goes. Thanks.
My System SpecsSystem Spec
.

06 Jul 2015   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

So you are having an old card that does not support the newer drivers?

Unfortunate but true, it blocks the avenue of troubleshooting upto some extent.

As 13.9 supports to your card, get back to it. Then stress test the Graphics Card using Furmark.
Video Card - Stress Test with Furmark
Take a screenshot of the furmark window before closing it. Upload the screenshot for us. Also let us know if you have experienced any crash/BSOD and/or artifacts during the test.
My System SpecsSystem Spec
06 Jul 2015   #5
gorbulas

Windows 7 - 64bit
 
 

True, but prior to putting the graphics card in I was also getting the same BSOD using the integrated graphics on the intel cpu i5-4670 (Intel HD Graphics 4600).

Will try stress test graphics card, see what happens. Thank you.
My System SpecsSystem Spec
08 Aug 2015   #6
gorbulas

Windows 7 - 64bit
 
 

Found out the problem.

It was the memory settings in the bios, I'd never altered these from default, and it seems the default was running the ram at 1333Mhz, I selected the Intel XMP profile for the RAM and that made it run at the proper 1600Mhz. Been running sweet ever since with no BSOD at all.

Just thought I'd put my solution up there in case others come across this thread in the future.
My System SpecsSystem Spec
Reply

 BSOD sometimes when watching youtube (mostly)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Got BSOD while watching youtube
hi guys i was watching a you tube from a facebook this was a video and i suddenly got BSoD TRANCE) from this video first my antivrus pop uped while i was a waching the vidoe and then it got BSOD and when my pc got restarted and i logged in back to my pc everything was normal and i didn't had...
BSOD Help and Support
BSOD while watching youtube.
So the most recent bsod i had was when i was watching youtube, but I forgot to note down the error. Before this, i had many different bsods and so I formatted my laptop, ran chkdsk and SFC, where the sfc found corrupted files but unable to fix them. I also ran Windows Defender Offline which...
BSOD Help and Support
BSOD while watching youtube
Brand new machine Shuttle sh67h3 -- h67 motherboard with an Intel i3-2105 processor. 8 gig memory, using HD3000 integrated graphics,
BSOD Help and Support
BSOD while watching youtube
Is Windows 7 . . . - x86 (32-bit) or x64 ? x64 - the original installed OS on the system? Yes this is the original - an OEM or full retail version? OEM - OEM = came pre-installed on system - Full Retail = you purchased it from retailer - What is the age of system (hardware)? Almost a year...
BSOD Help and Support
BSOD Whilst Watching Youtube Video, After Watching Tumblr Video.
Would appreciate any help. Thank you! I just want to make sure it's nothing too serious. When I was watching the Tumblr Video, It went all green, and then I got a popup bubble from the task bar saying something crash and restarted successfully, then when i went to YouTube i clicked the video to...
BSOD Help and Support
BSoD when watching YouTube
So my computer is a Windows 7 Home Premium 64-bit. OEM and I bought it back in August 2010 at Tiger Direct. My problem is that everytime I try to watch videos on youtube in fullscreen, I get a BSoD after several minutes into the video. My browser is Google Chrome and is updated to the latest...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:59.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App