Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Black screen, 1 hour boot, lag...HELP

10 Jul 2015   #1
turbo6

windows 7 home "premium"
 
 
Black screen, 1 hour boot, lag...HELP

Hi folks,

I'm running Win 7 home premium on my 4 year old HP Pavilion G7 laptop. Model # I believe is 1219wm.

The system began acting up a few days back, laggy, crashing and now it's virtually unusable in Windows. I've managed to boot in safe mode without networking but I don't know what to troubleshoot.

I've tried all F8 options...last known good config, system restore back to weeks prior, start up repair etc, AVG scan, Malware bytes scan etc.

When booting it typically hangs up on the blue welcome screen, the disk light is running continuous too. After an hour or so it boots, disk light still going crazy. Most everything is laggy and unusable.

I did attempt to update windows but now when I shut down I get a system configuration step 3 message of some sort. I let it run over night but even after another boot/shutdown I still get stuck on that blue screen config message.

Safe mode seems to run OK, despite a very long boot. Running F8 options seem fine too but once I boot up it goes awry.

Any ideas? The best I can do is run safe mode without networking.

I tried /scannow and I think the failed update is preventing it from running.

Thanks.


My System SpecsSystem Spec
.
10 Jul 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Are you receiving BSODs?
My System SpecsSystem Spec
10 Jul 2015   #3
turbo6

windows 7 home "premium"
 
 

Let me state early on that I'm posting via my phone and I'm new to navigating with Tapatalk. Sorry for any mistakes. Black screen, 1 hour boot, lag...HELP

Initially I was getting that prolonged black screen with simply my mouse visible. I thought it was freezing before booting, but in fact after a great deal of time it does boot.

Sorry if I posted in the wrong section.
My System SpecsSystem Spec
.

Reply

 Black screen, 1 hour boot, lag...HELP




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Brown Screen and Vertical Lines - Black Screen on Boot
Hello, I had a very odd incident with my computer. Specs: FX-6300 ASUS M5A97 LE R2.0 Ripjaws Gskill 2x4GB Rosewill Green Series 630W Also have a Cooler Master 212 EVO for the CPU R9 270x Gigabyte OC Edition
Graphic Cards
Urgent! Win7 will not load after lenovo boot screen, black screen
Hey guys I was installing kali from a usb drive, when it was partitioning the drive it crashed... So I turned off my lenovo g570 4334 laptop, pulled out the usb drive and booted my laptop up normally..... It loaded the lenovo screen, with the options to access bios, then loaded a black screen with...
General Discussion
Frequent black screen / occasional BSOD during first hour of startup
Hi, I've been having some issues with my computer. Almost every day when I start up my computer, within a few minutes the screen will freeze for a few seconds, and the screen will go black, while the computer fan is still running (if I am playing music or having music playing from something, the...
BSOD Help and Support
fail to boot, welcome screen followed by black screen W/ mouse
it seems that the computer fails to boot somehow, the welcome screen shows up as usual, then stays there for a long time, then the screen turns black (not turned off, just back). I am using two screens, and I can move the mouse from one screen to the other with no problem, Its like it started up...
General Discussion
cannot boot windows 7, boot to black screen with blinking line
I upgraded my pc with a 120gb ssd from a 500 gb HDD. I installed Windows 7 on the ssd and formatted the old drive and thus removing its windows installation, however i did not remove the 100 mb system partition (did not know how to). When I restarted the computer it showed a black screen with a...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App