Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD after weekend trip

12 Jul 2015   #1
lilrichbig18

Windows 7 Home Premium x64
 
 
BSOD after weekend trip

Went to Wisconsin to visit family and left my computer on by accident. I got back three days later to a blue screen. I wish I could say anything else. This is the first time this has happened and I just want to check on what might be going wrong. I had a similar problem that reoccurred with an older hard drive in this computer and I had to wipe the hard drive and return it, so I want to tackle this right away. Thanks for any insight!

See attachment as per BSOD posting rules.

Details:
Problem signature:



Problem Event Name: BlueScreen

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

Additional information about the problem:



BCCode: 3b

BCP1: 00000000C0000005

BCP2: FFFFF88006E3BE8F

BCP3: FFFFF88008E964E0

BCP4: 0000000000000000

OS Version: 6_1_7601

Service Pack: 1_0

Product: 768_1












My System SpecsSystem Spec
.
13 Jul 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome lilrich mate from the dump it is showing an audio issue
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
SYSTEM_SERVICE_EXCEPTION (3b)
An exception happened while executing a system service routine.
Arguments:
Arg1: 00000000c0000005, Exception code that caused the bugcheck
Arg2: fffff88006e3be8f, Address of the instruction which caused the bugcheck
Arg3: fffff88008e964e0, Address of the context record for the exception that caused the bugcheck
Arg4: 0000000000000000, zero.
Debugging Details:
------------------

EXCEPTION_CODE: (NTSTATUS) 0xc0000005 - The instruction at 0x%08lx referenced memory at 0x%08lx. The memory could not be %s.
FAULTING_IP: 
RTKVHD64+225e8f
fffff880`06e3be8f 488b82f8010000  mov     rax,qword ptr [rdx+1F8h]
CONTEXT:  fffff88008e964e0 -- (.cxr 0xfffff88008e964e0;r)
rax=0000000000000000 rbx=0000000001011011 rcx=fffffa800ffdae60
rdx=0000000000000000 rsi=fffffa800fff84f0 rdi=fffffa800ffe5510
rip=fffff88006e3be8f rsp=fffff88008e96ec0 rbp=0000000000000000
 r8=0000000000000000  r9=0000000000000000 r10=fffffa800ffec000
r11=0000000000000000 r12=00000000c000000d r13=fffffa8010013010
r14=0000000000000001 r15=0000000000000028
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
RTKVHD64+0x225e8f:
fffff880`06e3be8f 488b82f8010000  mov     rax,qword ptr [rdx+1F8h] ds:002b:00000000`000001f8=????????????????
Last set context:
rax=0000000000000000 rbx=0000000001011011 rcx=fffffa800ffdae60
rdx=0000000000000000 rsi=fffffa800fff84f0 rdi=fffffa800ffe5510
rip=fffff88006e3be8f rsp=fffff88008e96ec0 rbp=0000000000000000
 r8=0000000000000000  r9=0000000000000000 r10=fffffa800ffec000
r11=0000000000000000 r12=00000000c000000d r13=fffffa8010013010
r14=0000000000000001 r15=0000000000000028
iopl=0         nv up ei pl zr na po nc
cs=0010  ss=0000  ds=002b  es=002b  fs=0053  gs=002b             efl=00010246
RTKVHD64+0x225e8f:
fffff880`06e3be8f 488b82f8010000  mov     rax,qword ptr [rdx+1F8h] ds:002b:00000000`000001f8=????????????????
Resetting default scope
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
BUGCHECK_STR:  0x3B
PROCESS_NAME:  RAVCpl64.exe
CURRENT_IRQL:  0
ANALYSIS_VERSION: 6.3.9600.17298 (debuggers(dbg).141024-1500) amd64fre
LAST_CONTROL_TRANSFER:  from 0000000000000001 to fffff88006e3be8f
STACK_TEXT:  
fffff880`08e96ec0 00000000`00000001 : 00000000`00000000 fffffa80`00000000 00000000`ffffffff fffff880`03589180 : RTKVHD64+0x225e8f
fffff880`08e96ec8 00000000`00000000 : fffffa80`00000000 00000000`ffffffff fffff880`03589180 00000000`ffffffff : 0x1

FOLLOWUP_IP: 
RTKVHD64+225e8f
fffff880`06e3be8f 488b82f8010000  mov     rax,qword ptr [rdx+1F8h]
SYMBOL_STACK_INDEX:  0
SYMBOL_NAME:  RTKVHD64+225e8f
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: RTKVHD64
IMAGE_NAME:  RTKVHD64.sys
DEBUG_FLR_IMAGE_TIMESTAMP:  5358f819
STACK_COMMAND:  .cxr 0xfffff88008e964e0 ; kb
FAILURE_BUCKET_ID:  X64_0x3B_RTKVHD64+225e8f
BUCKET_ID:  X64_0x3B_RTKVHD64+225e8f
ANALYSIS_SOURCE:  KM
FAILURE_ID_HASH_STRING:  km:x64_0x3b_rtkvhd64+225e8f
FAILURE_ID_HASH:  {66884fc2-cf55-ce37-1bdb-5934e3f53d0f}
Followup: MachineOwner
As I don't know much about your machine from the specs I cannot give you a site to update the audio driver - you might want to contact these folks SweetCare Service and Support | Sweetwater.com

The other thing you could do is see and run my little ditty it might tell us what that audio hardware actually is

UsingHW Info

PART A:

You can test the volts on the PSU with HW Info HWiNFO, HWiNFO32/64 -Download < download the right bit version andclose the right hand window select Sensors and scroll down to the power sectionwhere you will see what the volts are doing see my pic. In my pic the section (Nuvoton) with VBATT is a dead give awayyou are in the section for the rail voltages. There are other section titlesand one that pops up often is ITE

Now the voltage on the different rails have to be within 5% =+/-of what is required or the machine will not work properly if at all.

See this for the rail voltage info

http://www.tomshardware.com/reviews/power-supply-specifications-atx-reference,3061.html (Section 2.)

The original right hand window shows the machine running and ishandy for that but for looking at the components in some detail close it anduse the main left hand side panel

FOR OTHERCOMPONENTS

PART B:

Open each small square with + in it on the section thecomponents are in and then click on the individual component/s (it will highlight in blue) - in the righthand side will appear all sorts of details including brands speeds and otheressential info that particular device. See pic for example.
USE PART B: - see pic
My System SpecsSystem Spec
Reply

 BSOD after weekend trip




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD's once a weekend with 0x00000050, for no apparent reason.
I just got BSOD'ed a while ago while browsing the internet. This used to happen every few days, until I found hotfix KB2764302 from Microsoft that claims to fix 0xc0000005. After the hotfix, it's only once a week. A while ago, it was "page fault in nonpage area" with 0x00000050,but it's different...
BSOD Help and Support
BSOD every weekend
Apparently my computer doesn't like to work weekends, but I need to keep it running because of scheduled work-related downloads. Oddly, the problem only happens when my computer is inactive for more than one day; no problems at all during the week when it gets daily use. Zip file with info...
BSOD Help and Support
What a long weekend - 'Recabling Project' dubbed "The Big Weekend"
Just thought i would share this with you all :thumbsup: Check out the time lapse video here or see below :) - YouTube - Network Room Recabling Time Lapse Imagine, if you will, 8 10 years of poor cable management, poor cabinet layout, and cables 10x too long for the job at hand. Whatever you...
Chillout Room
BSOD! Need help ASAP for film competition this weekend!
Is Windows 7 . . . - x86 (32-bit) or x64 ? 64 Bit - the original installed OS on the system? Yep - an OEM or full retail version? Full Retail - OEM = came pre-installed on system - Full Retail = you purchased it from retailer - What is the age of system (hardware)? Brand new, less than a...
BSOD Help and Support
is this a game or a trip?---for kids
BBC - Bitesize KS2 - Games - Questionaut
Gaming
Just a few photos I took on a trip to Asheville...
So, just thought I'd share some photos of a trip to Asheville or was it Tennessee? Hmm, don't remember, it was for my mom's work so I just tagged along, but anyways, enjoy. Sorry for the bad picture quality. My digital camera is 2 years old and only like 7megapixels. ...
Chillout Room


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App