Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD over WiFi, typically involves VPN and/or Chrome

15 Jul 2015   #1
MJJ

Windows 7 Professional 64 bit
 
 
BSOD over WiFi, typically involves VPN and/or Chrome

I have been getting BSOD when on my home wireless network. I never blue screen in the office (in a dock, wired).

My IT group has migrated my profile to 3 different computers, including one computer that was built from scratch rather than using our existing image. This suggests to me that it is not a hardware issue (i.e. RAM).

The problem often occurs when I am using the SonicWall Global VPN client and/or Chrome. Sometimes both, sometimes only one. That said, I can't reliably reproduce the problem.

My internet connection is Comcast Xfinity.

I have done my best to provide the requested info. The attached zip will show 4 BSOD events from last night. The reason there are not more is that I received a new computer yesterday in an effort to fix this problem.

Please let me know if there is anything else i can answer.


My System SpecsSystem Spec
.
15 Jul 2015   #2
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Your Intel WiFi Wireless Link Adaptor driver has been flagged. It could do with updating, check for an updated version from your laptop vendor or here.
Code:
fffff880`033ff448  fffff880`05e0c7d5Unable to load image \SystemRoot\system32\DRIVERS\Netwsw00.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for Netwsw00.sys
*** ERROR: Module load completed but symbols could not be loaded for Netwsw00.sys
 Netwsw00+0x3767d5

3: kd> lmvm Netwsw00
start             end                 module name
fffff880`05a96000 fffff880`065e6000   Netwsw00 T (no symbols)           
    Loaded symbol image file: Netwsw00.sys
    Image path: \SystemRoot\system32\DRIVERS\Netwsw00.sys
    Image name: Netwsw00.sys
    Timestamp:        Tue Jul 01 15:50:11 2014 (53B2CAA3)
    CheckSum:         00B05D13
    ImageSize:        00B50000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
The following two drivers have also been flagged, update them at the links provided or try updating/reinstalling the software. They're very old.

Citrix Deterministic Networks DNE Driver
Code:
*** WARNING: Unable to verify timestamp for dnelwf64.sys
*** ERROR: Module load completed but symbols could not be loaded for dnelwf64.sys

3: kd> lmvm dnelwf64
start             end                 module name
fffff880`031d8000 fffff880`031fd000   dnelwf64 T (no symbols)           
    Loaded symbol image file: dnelwf64.sys
    Image path: \SystemRoot\system32\DRIVERS\dnelwf64.sys
    Image name: dnelwf64.sys
    Timestamp:        Thu Jul 28 07:36:44 2011 (4E31037C)
    CheckSum:         00027709
    ImageSize:        00025000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Citrix
SonicWALL IPsec Driver
Code:
*** WARNING: Unable to verify timestamp for SWIPsec.sys
*** ERROR: Module load completed but symbols could not be loaded for SWIPsec.sys

3: kd> lmvm SWIPsec
start             end                 module name
fffff880`067cc000 fffff880`067e8000   SWIPsec  T (no symbols)           
    Loaded symbol image file: SWIPsec.sys
    Image path: \??\C:\Windows\system32\Drivers\SWIPsec.sys
    Image name: SWIPsec.sys
    Timestamp:        Tue Apr 03 21:24:42 2012 (4F7B5C8A)
    CheckSum:         0002001A
    ImageSize:        0001C000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4


My SonicWALL (Requires login)
My System SpecsSystem Spec
23 Jul 2015   #3
MJJ

Windows 7 Professional 64 bit
 
 

Thank you for the suggestions, Boozad.

I used the Intel link to update the drivers for the wifi adapter.

I also followed the directions on the link for updating the DNE driver.

I uninstalled the global VPN program from sonicwall and installed the newest version to make sure that I had the most updated SWIPsec.sys file.

Unfortunately, I am still getting the BSOD.

I have uploaded an updated .zip from the DM Log Collector.

Any additional suggestions are much appreciated
My System SpecsSystem Spec
.

24 Jul 2015   #4
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

It's the Citrix and SonicWall drivers again. It's evident that you've updated both but they're still causing issues.
Code:
BugCheck 19, {3, fffff8000306f670, 0, 0}

*** WARNING: Unable to verify timestamp for dnelwf64.sys
*** ERROR: Module load completed but symbols could not be loaded for dnelwf64.sys
Probably caused by : dnelwf64.sys ( dnelwf64+1d8ff )

Followup: MachineOwner
---------

1: kd> lmvm dnelwf64
start             end                 module name
fffff880`030d9000 fffff880`0312a000   dnelwf64 T (no symbols)           
    Loaded symbol image file: dnelwf64.sys
    Image path: \SystemRoot\system32\DRIVERS\dnelwf64.sys
    Image name: dnelwf64.sys
    Timestamp:        Tue Jul 07 22:50:12 2015 (559C4994)
    CheckSum:         0005BC0B
    ImageSize:        00051000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
Code:
BugCheck D1, {fffffa8017ba4218, 2, 1, fffff8800676c67c}

*** WARNING: Unable to verify timestamp for SWIPsec.sys
*** ERROR: Module load completed but symbols could not be loaded for SWIPsec.sys
Probably caused by : SWIPsec.sys ( SWIPsec+1267c )

Followup: MachineOwner
---------

3: kd> lmvm SWIPsec
start             end                 module name
fffff880`0675a000 fffff880`06777000   SWIPsec  T (no symbols)           
    Loaded symbol image file: SWIPsec.sys
    Image path: \??\C:\Windows\system32\Drivers\SWIPsec.sys
    Image name: SWIPsec.sys
    Timestamp:        Thu Mar 06 23:11:10 2014 (5319008E)
    CheckSum:         00024125
    ImageSize:        0001D000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
Reply

 BSOD over WiFi, typically involves VPN and/or Chrome




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD - typically when I am away from the computer
I have been getting multiple BSOD. Computer seems to work fine. I usually leave it on and it goes to sleep. Randomly when I come back sometimes it has gone to BSOD. It is now happening every day to every other day. I've tried updating most of the drivers. The only time I have triggered a BSOD...
BSOD Help and Support
BSOD- Kind of Random (Typically when i plug something in using USB)
Not sure what it is, although I am willing to guess it's got something to do with some drivers or perhaps motion-joy (360 controller emulation software) The first and 3rd crash are very similar. The only thing I can think of that I did similar that made it crash was, when I went to plug in a...
BSOD Help and Support
BSOD doing upgrade Win 7 involves Atheros Valkyrie BootROM
I've been trying to do this upgrade/install now for about 80 hours or more and have gotten nowhere. Initially, I set out to fix my Win 7 Home Premium system because it started behaving very weirdly. ALL of the network printers disappeared, including the icons. Investigated and found the spoolsv.exe...
BSOD Help and Support
BSOD, typically after gaming sessions.
Hi all, Over the last few weeks I've been seeing BSODs, and I figured it's time to do something about it. Today it's happened twice, with the first error being an "APC_INDEX_MISMATCH," which got stuck on initializing a .dmp file. This was after playing some Civ5, as in quit, left the r oom, came...
BSOD Help and Support
BSOD, always involves ntoskrnl.exe
I have an older (circa 2010-11) Gateway NV55C laptop that is becoming ever more unstable. It was the wifes, so when she gave up on it, it became my project computer. It was overheating and crashing if you tryed to do anything more intense than web browsing, and the fan sounded like it was going to...
BSOD Help and Support
Constant BSOD during any activity, typically with ntoskrnl.sys
Hi everyone. I've been fighting with this issue for what seems like forever at this point. I've been able to get by ignoring it or trying occasional tweaks, but after having it crash multiple times during my conquest of northern Europe in CK2 as the Empire of Scandinavia, well... My patience is...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App