Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSODs randomly after installing Windows on new SSD

23 Jul 2015   #11
cantona7

Windows 7 Home Premium 64bit
 
 

Apologies I meant Avast free version not Avira.


My System SpecsSystem Spec
.
23 Jul 2015   #12
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

No problem.

Use the tool below to uninstall Avast.
download
Then install MS Security Essentials and MalwareBytes.

Note   Note
Make sure you uncheck the 'Enable Free Trial' box when installing.

My System SpecsSystem Spec
23 Jul 2015   #13
cantona7

Windows 7 Home Premium 64bit
 
 

Thanks - uninstalled avast fine.

Then installed MS security essentials, which also went fine. But then after it had installed and updated latest definitions it ran a quick scan, but then the system switched straight off again, so I guess Avast was not the problem?

I turned back on, installed Malwarebytes which went fine. Then tried to run a quick scan again with MS security essentials but the system cut out again although it did get a lot further through this time.
My System SpecsSystem Spec
.

23 Jul 2015   #14
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Can you post up new logs? It may be worth checking Event Log to see if anything's showing in there.
My System SpecsSystem Spec
23 Jul 2015   #15
cantona7

Windows 7 Home Premium 64bit
 
 

Sure
My System SpecsSystem Spec
26 Jul 2015   #16
cantona7

Windows 7 Home Premium 64bit
 
 

Any clues from the new logs Boozad?

If not what would be the best next step?
My System SpecsSystem Spec
27 Jul 2015   #17
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

Sorry mate I've had a hectic weekend, I'll get round to looking at these tonight.
My System SpecsSystem Spec
28 Jul 2015   #18
cantona7

Windows 7 Home Premium 64bit
 
 

No probs.

Did you manage to have a look?

It's still in AHCI mode so not sure whether to change it back and hope for BSODs again to give a clue, as opposed to it just straight turning off.

Or to check it's been physically put in properly?
My System SpecsSystem Spec
29 Jul 2015   #19
Boozad

W7 Pro x64 SP1 | W10 Pro IP x64 | W8.1 Pro x64 VM | Linux Mint VM
 
 

I have taken a quick look mate but I need to sit down for a while and comb through Event Log. I'll carry on going through it tonight.
My System SpecsSystem Spec
29 Jul 2015   #20
cantona7

Windows 7 Home Premium 64bit
 
 

Awesome thanks, much appreciated!
My System SpecsSystem Spec
Reply

 BSODs randomly after installing Windows on new SSD




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Randomly getting BSODs
I've been getting random Black screens of death randomly. Sometimes within minutes of starting my computer up, while sometimes it'll run for hours without a hitch. The screen just goes black without any warning and my computer restarts itself. Thanks in advance for any help!
BSOD Help and Support
Multiple BSODs after installing Windows 7 x64 onto new SSD
So I built my computer about 5 years ago and it ran pretty solidly with Windows XP and then Windows 7 Professional x32 until recently. I bought a SSD and installed Windows 7 x64 on it, whilst keeping the original Windows 7 Professional x32 on a HDD. After a short while I began to get BSODs...
BSOD Help and Support
BSOD Randomly in Windows 7 Since installing motherboard software
Recently I decided to try overclocking my CPU, my motherboard (An ASUS P8z68-V Pro) comes with Windows software to allow this. The software would not load, and the ASUS website had a handy patcher that would patch *something* to allow newer versions of the software to work. Every since installing...
BSOD Help and Support
Windows freezes randomly after installing Wireless Router
Hi folks, This is my first post. I recently purchased a D-Link Wireless N 150 Roiuter (DIR-524). I have a home network of 2 desktops (both wired) , one running Windows 7 Ultimate, another Windows XP and the third is a Laptop (wireless) with Windows 7 Home Premium. My Laptop easily connected...
Network & Sharing
BSODs after installing Windows 7 x64 RTM
As far as I could see the most usual BSODs are: IRQ_NOT_EQUAL_OR_LESS PFI_LIST_NOT_FOUND. Windows 7 x64 RTM (7600) Intel C2D E6300 @ 1.86 GHz 4GB of Corsair DDR2 800 @ 667 (2x2GB) MOBO Gygabyte 945GM-S2 HD WD Server Series (quite old)
BSOD Help and Support
Bsods after installing windows 7
OS Windows 7 Ultimate SP1 x64 CPU Amd Phenom B50 Quad Core 3,2 Ghz Memory 6 GB RAM DDR 3 1337 Ghz Graphics Card HIS Ati Radeon HD 5670 1GB GDDR 5
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:20.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App