Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Constant BSOD from iastorA.sys 0x10~7e or 0x10~7e

29 Jul 2015   #71
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

Good luck with it. I hope the BSODs are gone. Just let me know, if you would. You are more than welcome for any help I gave, but it was you who did all of the work. It is rather strange about the data you wrote to the external drive. I really don't have an answer for that one.


My System SpecsSystem Spec
.
29 Jul 2015   #72
simrick

W7 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
Good luck with it. I hope the BSODs are gone. Just let me know, if you would. You are more than welcome for any help I gave, but it was you who did all of the work. It is rather strange about the data you wrote to the external drive. I really don't have an answer for that one.
Okay here's the deal - it was on all day yesterday without issue. This morning I turned it on, set the power options for NEVER shutdown when plugged in, made sure it was plugged in, reserved W10 and left for the MS Store. When I got back it was shutdown. I ran WhoCrashed and the last blue screen was 7-28, so for some reason, it must have just shutdown by itself. I did not get a "Windows has recovered..." error message when I booted it up.

The GWX taskbar white-window-icon is gone, but it did say Windows is Reserved when I went into Windows Update. So, I went online and got the W10 disk creator download from MS, and am upgrading it now. Am I pushing my luck?
My System SpecsSystem Spec
29 Jul 2015   #73
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

That's difficult to say, but I would think if you were to clean install it, probably not. But, I did that and did the upgrade with the Media Creation tool and it would not activate for me. I reverted back to 7 and am going to do it with the GWX icon. I think the way it works and would be best for you is do the upgrade, activate it. Then if you have problems, you can clean install it with no problems. I can't say about Windows 10, but normally if you just upgrade, any problems you have before will be carried over. A clean install will get rid of whatever problems you have. I know you said you were trying to avoid that, so I would try the upgrade is my suggestion.
My System SpecsSystem Spec
.

29 Jul 2015   #74
simrick

W7 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
That's difficult to say, but I would think if you were to clean install it, probably not. But, I did that and did the upgrade with the Media Creation tool and it would not activate for me. I reverted back to 7 and am going to do it with the GWX icon. I think the way it works and would be best for you is do the upgrade, activate it. Then if you have problems, you can clean install it with no problems. I can't say about Windows 10, but normally if you just upgrade, any problems you have before will be carried over. A clean install will get rid of whatever problems you have. I know you said you were trying to avoid that, so I would try the upgrade is my suggestion.
Yes, activation was a little flaky - took several tries, and reboots before it would activate. But it's activated now, and running well, and no BSODs - totally stable. I think we have it solved!

I found out that *all* her data is on the computer, and only *some* of it is on the extHDD, so it's a good thing I didn't have to clean install. This extHDD is nearly full, so she will get a larger extHDD and I will set her up with a complete, automatic backup scheme.

Thanks Essenbe for all your help - I would have never figured that one out on my own!
My System SpecsSystem Spec
29 Jul 2015   #75
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

You're more than welcome for any help I gave. I hope it is fixed for good. Give it a few days to be sure, then please marked this thread as solved, whenever you think it is fixed. If you have more problems, just post back here. But, I do hope it works for you. I am going like the T Shirt too.
My System SpecsSystem Spec
30 Jul 2015   #76
simrick

W7 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
You're more than welcome for any help I gave. I hope it is fixed for good. Give it a few days to be sure, then please marked this thread as solved, whenever you think it is fixed. If you have more problems, just post back here. But, I do hope it works for you. I am going like the T Shirt too.
I think she will be collecting it tomorrow. If it gives her any more problems, I'll have to get it back. But, I think it's stable now - it seems fine to me anyway.

If Dude is sending his t-shirt to Kari, I will send mine to you. Kari must learn to share.
My System SpecsSystem Spec
30 Jul 2015   #77
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

No, I was only joking and giving Kari a hard time. You should never take me too serious. I like to joke around. I do hope the computer works fine. If not, I'll be here. Thanks for the Rep too. I really appreciate it.
My System SpecsSystem Spec
30 Jul 2015   #78
simrick

W7 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
No, I was only joking and giving Kari a hard time. You should never take me too serious. I like to joke around. I do hope the computer works fine. If not, I'll be here. Thanks for the Rep too. I really appreciate it.
She's collecting the lappy tomorrow, so, I'll need a few days to see if she has any issues...and for her to learn Windows10, which I put on there for her. If everything's okay, I should be closing this within a week.

Thanks again Essenbe - you really saved the day!
My System SpecsSystem Spec
30 Jul 2015   #79
essenbe

Windows 7 Enterprise X64/Windows 10 Enterprise X64/Windows 10 Pro X64/Linux Mint
 
 

I don't know how old she is, but I put it on my 13 year old Granddaughter's computer. She looked at it for about 2 minutes and had everything changed and set up. I had to ask her how she did it. These kids just look at stuff and understand it instinctively. Me, not too much.
My System SpecsSystem Spec
30 Jul 2015   #80
simrick

W7 64bit
 
 

Quote   Quote: Originally Posted by essenbe View Post
I don't know how old she is, but I put it on my 13 year old Granddaughter's computer. She looked at it for about 2 minutes and had everything changed and set up. I had to ask her how she did it. These kids just look at stuff and understand it instinctively. Me, not too much.
I hear ya! She is my age, so we both have a bit of a learning curve sometimes...my kid, otoh, is like your granddaughter! (and yeah, I have to go to him sometimes for help...I admit it!)
My System SpecsSystem Spec
Reply

 Constant BSOD from iastorA.sys 0x10~7e or 0x10~7e




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD iaStorA.sys driver, DRIVER_IRQL_NOT_LESS_OR_EQUAL
Hello-- I've been getting intermittent BSODs for the last month. No particular pattern. Just sometimes locks up, can't start task manager, can't switch between screens, mouse doesn't work kind of thing. Shutting the laptop cover often eventually lets it shut down. Not always. I've...
BSOD Help and Support
BSOD iaStor.sys & iaStorA.sys
Have to post fast before computer crashes. More details to follow Okay, I'm on another computer. I'm not super computer savvy, but after looking around all afternoon this forum was the place with the most resolved iaStor.sys errors. This error seems to occur after I save to the hard drive...
BSOD Help and Support
BSOD error 1000007e, iastorA.sys
Hi all, I receive the iaStorA.sys error every 10 minutes and even after updating all the drivers from the Dell site and running multiple scans, it still returns. So I have completely wiped my laptop and updated the drivers once more but unfortunately it is back. I thought it was the IRST but now...
BSOD Help and Support
iastora.sys BSOD on HP ultrabook - can't even boot into windows
What a crappy day -.- I've had this HP ultrabook for just over a year now. When I first bought it I disabled intel rapid storage technology and did a fresh install of windows. After installing a clean copy I installed the intel rapid storage again and enabled acceleration. All has been...
BSOD Help and Support
BSOD Occurs Randomly iaStorA.sys
Based on the BSOD I know that the iaStorA.sys file is the culprit and I've updated to the latest Intel Rapid Storage drivers. Unfortunately that hasn't helped. I also cant even do disk checks or a system restore becuz the BSOD always interrupts them. The BSOD also seems to occur randomly. Sometimes...
BSOD Help and Support
BSOD Every 7 hrs +/- DX79SI / iAstorA.sys error
Back about 6/3 got a bsod noting iastora.sys as the culprit. Rebooted automatically and everything was fine. 7 hours later (+/- 10 min), same thing. Finally got to where I just rebooted the computer before 7 hrs came up. Posted the problem to Intels Forum since all hardware was theirs, but got no...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:41.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App