Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random hangs/restarts, with 1 BSOD in safe mode after clean install

11 Aug 2015   #21
Laith

Windows 10 Professional x64
 
 

Yes.


My System SpecsSystem Spec
.
11 Aug 2015   #22
CyCoSys

Windows 7 Pro x64
 
 

I don't seem to be getting anywhere with this problem, even with DV on all drivers I'm not getting any BSOD's. It still hangs and it's just making my computer slow..
I have tried a couple of different driver update scanners, and they say that 2 Nvidia nforce serial ATA controllers are out of date, but I have installed the latest win 7 drivers for my chipset directly from Nvidia. I'm not paying $30 for 2 drivers that may not fix the problem.
I really don't know what to do next.
My System SpecsSystem Spec
12 Aug 2015   #23
Laith

Windows 10 Professional x64
 
 

I'll send a professional BSOD helper to help you further.
My System SpecsSystem Spec
.

12 Aug 2015   #24
CyCoSys

Windows 7 Pro x64
 
 

I thank you for your assistance so far Laith.
My System SpecsSystem Spec
12 Aug 2015   #25
Laith

Windows 10 Professional x64
 
 

No problem! It's my duty to help!
My System SpecsSystem Spec
12 Aug 2015   #26
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Hi CyCoSys. My friend Laith asked me to have a look at your thread, because sometimes a pair of fresh eyes are very necessary.

Have you got any further BSOD after uninstalling the antivirus as Laith suggested? That uninstallation is very necessary, because at that point there were two antivirus programs installed, Microsoft Securities Essentials and Zone Alarm. This is a very bad idea to use two different real time protection software at the same time, and if one is to go, it is ZoneAlarm. Moreover, it is positively contributing to your BSODs, as seen in all the dumps I checked.

Another thing that is causing the issues is the Broadcom 440x 10/100 Integrated Controller.
Code:
fffff880`009fba58  fffff880`02e96660Unable to load image \SystemRoot\system32\DRIVERS\b44amd64.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for b44amd64.sys
*** ERROR: Module load completed but symbols could not be loaded for b44amd64.sys
 b44amd64+0x5660
It is causing the issues there because the installed driver is not compatible with windows 7 at all. It is extremely old.
Code:
    Image name: b44amd64.sys
    Timestamp:        Tue Nov 21 17:53:06 2006
So you need to update this driver. Search for a possible driver from Dell, and install it.

The age of the driver made me curious, and I noted that it is a branded desktop of 2007, old enough. Specially for a branded desktop. Let us know two info about the computer:

1. Is the computer hot? Report us the heat of the computer after a couple of hours of your normal usage. Upload a screenshot of the summery tab of Speccy. Alternatively, you can publish a Speccy snapshot too: Speccy - Publish Snapshot of your System Specs .

2. Check if the Power Supply Unit (PSU) supplying adequate power to the computer or not.
eXtreme Power Supply Calculator
Also let us wnow the wattage of the installed PSU.

If the issue is driver caused only, there is a solution. But if it is beyond a driver, these two information will be must to know before we proceed any further.
My System SpecsSystem Spec
12 Aug 2015   #27
Laith

Windows 10 Professional x64
 
 

Thanks for helping out Arc, really appreciate it.
My System SpecsSystem Spec
12 Aug 2015   #28
CyCoSys

Windows 7 Pro x64
 
 

thank you, I will report back later results
My System SpecsSystem Spec
13 Aug 2015   #29
CyCoSys

Windows 7 Pro x64
 
 

I think you might be spot on with the network controller! Always wanted to get a wireless adapter for it anyway! Will report back after a couple of days when I go buy a new one and test it.
My System SpecsSystem Spec
16 Aug 2015   #30
CyCoSys

Windows 7 Pro x64
 
 

Damn it, I really thought we had this one solved.
Anyway I installed a Dlink wireless usb adapter, and got a bsod straight up with it.
So I found a couple of free driver updaters (driver booster and slimdrivers) and it said the wireless adapter driver, audio controller driver, nvidia nforce serial ata controllers, and a pci management driver had newer updates. Installed all the new updates, (found it installed realtek wireless drivers over the dlink wireless drivers), restarted and everything seem stable. Watched YT for 2 hours with no probs, thought this was it!(normally would hang in less than 30 mins). Left it idle overnight, still all ok. Next day used for hour and half, and then it hanged again..arggh! Seems to be lasting an hour or so now before it hangs (longer than before)

So to update your questions Arc, I have disabled Zone alarm and the broadcom 440x controller (now using wireless adapter). Yes I know this desktop is getting old, and reaching the limits of its mainboard technology, but upto just a month ago, its been extremely stable, (running Windows 7 for 6 months) and Vista Business for 7 years with less than 5 BSODs in all that time, and that was from trying to run dodgy software.
With upgrades it still runs some of the latest games quite well (on medium settings 30+ fps), and an SSD made it run just as quick as some newer pc's (12 secs to windows login from cold start).

CoreTemp has not reported any temp spikes, even @ 100% usage it rarely gets above 69c, avg. around 52c-57c, same with the graphics card. CPUID reports m/b temp ranges from 23c to 28c, PSU temp no more than 32c either.

Using the eXtreme power supply calc, it gave a figure of 415W. Which is exactly about right, as I chose a new PSU that was 125W over requirements, (540W).

The problem atm is...Speccy is no longer working! (it worked last week) even after a reinstall. When I run it now, I get a...White Screen of Death! No dump is produced, and nothing responds until power off. What does this mean?

So what can I do now please? DV is still not giving me any more BSODs.
Thanks in advance...
My System SpecsSystem Spec
Reply

 Random hangs/restarts, with 1 BSOD in safe mode after clean install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
windows 7 boots into safe mode after clean install no matter what i do
I have clean installed windows 7 ultimate 64 several times on my HP Pavilion DV6, and no matter what it always boots into safe mode w/o networking. I have brought up the boot options, selected start windows normally, and it still boots into safe mode. does anyone have any idea how to get it to boot...
Installation & Setup
SYstem hangs when opening apps in Normal Mode, OK in Safe Mode
I have been having problems opening any files or using Internet when booting up in normal Mode, system is slow and eventually hangs. I have run all of the virus SW, and even some driver repair programs. Have tried recovering to earlier date, still problems. I don't want to do a total recovery and...
General Discussion
BSOD in normal and clean boot, runs fine in safe mode
Hi, after connecting and disconnecting some external HDD using USB to my pc, BSOD keeps showing constantly after 5 minutes from booting to windows . I checked RAM, and it urned out to be in good shape, then i tried Registry cleaning, but nothing changed . It works very well and stable under...
BSOD Help and Support
After Clean Install Windows 7 -Cant Boot Normally,Safe Mode or To Disk
Hi all, my first post and I've spent many hours looking for a thread exactly like mine but couldnt find one so felt the need to post as Im completely stuck. The background of where i am at is my computer was starting to become very slow on start up (30 mins). I'd turn off everything via...
General Discussion
After Installation, hangs unless safe mode
I have recently installed a Windows 7 on my machine after reformatting the computer. The installation completes with no problems, but after the very first time loading up the desktop it quickly freezes, or sometimes runs extremely . When I reboot the computer, after the 4 colored windows merge to...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App