Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Random hangs/restarts, with 1 BSOD in safe mode after clean install

16 Aug 2015   #31
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote:
So I found a couple of free driver updaters (driver booster and slimdrivers) and it said the wireless adapter driver, audio controller driver, nvidia nforce serial ata controllers, and a pci management driver had newer updates. Installed all the new updates, (found it installed realtek wireless drivers over the dlink wireless drivers), restarted and everything seem stable.
You have screwed your computer up in your own hands. Uninstall them right now!

And, you were required to uninstall ZoneAlarm but you disabled it.

Speccy showing display glitches means there is enough reason to concentrate on the hardware.

Disable driver verifier. There is no legitimate ground for running it at this stage, and it was not suggested.

Personally I am unable to help when the offered suggestions are not taken and abrupt steps are taken which are enough to damage it more. But I will wait for one more time to see whether you are keeping your actions within suggestions.

After doing the aforesaid changes, report us for any further problem, and dont do anything that is not suggested.


My System SpecsSystem Spec
.
16 Aug 2015   #32
CyCoSys

Windows 7 Pro x64
 
 

ok, ok...

I was just trying to find the latest drivers, I apologise. You said to find the latest driver for the broadcom controller, which I was unable to find, hence which was why I tried a driver updater.
Failing to find a true windows 7 driver, I thought I would replace it with a wireless adapter. Ergo the wireless driver replacement.

Zone alarm uninstalled, other drivers uninstalled alright... Update with speccy soon.
My System SpecsSystem Spec
16 Aug 2015   #33
CyCoSys

Windows 7 Pro x64
 
 

Ok I got BSOD, straight after uninstalling the drivers and restarting...I'm guessing this is not good.
My System SpecsSystem Spec
.

16 Aug 2015   #34
CyCoSys

Windows 7 Pro x64
 
 

My System SpecsSystem Spec
16 Aug 2015   #35
Laith

Windows 10 Professional x64
 
 

Hmm, first of all don't run these kinda programs. They are fake. Second run Driver Sweeper to remove your old networking driver. Drivers - Clean Left over Files after Uninstalling

Is your GPU overheating?

EDIT: The CPU is overheating a little, can you try another cooler on it?

EDIT 2: Your newest log showed an 0x101. Have you overclocked, because 0x101 is a overclock related issue. I think you might have as the CPU is heating up. Try to reset the BIOS settings.
My System SpecsSystem Spec
16 Aug 2015   #36
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by Laith View Post
EDIT 2: Your newest log showed an 0x101. Have you overclocked, because 0x101 is a overclock related issue. I think you might have as the CPU is heating up. Try to reset the BIOS settings.
I will agree that it (CLOCK_WATCHDOG_TIMEOUT, BugCheck 101) is a hardware related issue, in most of the cases.

Stress test the CPU.
Hardware - Stress Test With Prime95
It saves the result as a .txt file in the prime95's folder. Upload the file for us.

Stress test the Graphics Card using Furmark.
Video Card - Stress Test with Furmark
Take a screenshot of the furmark window before closing it. Upload the screenshot for us. Also let us know if you have experienced any crash/BSOD and/or artifacts during the test.

Test your RAM modules for possible errors.
How to Test and Diagnose RAM Issues with Memtest86+
Run memtest86+ for at least 8 consecutive passes.

If it start showing errors/red lines, stop testing. A single error is enough to determine that something is going bad there. Take a camera snap of the memtest86+ screen before closing the program and let us see it.

Finally, go to Product Support | Dell US and get the necessary drivers from this page .... there is no BIOS update available there.
My System SpecsSystem Spec
18 Aug 2015   #37
CyCoSys

Windows 7 Pro x64
 
 

ok posting results so far.

note; The CPU has never been OC'd.

Memtest86+ another 8 consecutive passes with no fail. Probably done over 26 passes in total, all passed.

While I was trying to run the furmark test, I had several hangs/restarts, but persisted and had 4 BSOD's in the process, all the same error (CLOCK_WATCHDOG_TIMEOUT, BugCheck 101, I attached the last BSOD of this error). As I was unable to run this test longer than 12 minutes, so considering the CPU errors, I replaced the AMD6000+ CPU with the original AMD 3600+.

Straight away I was able to run furmark for an hour with no problems. I was able to browse, email and other work for 4 hours straight with no hangs or restarts, the longest time without this problem in the last month. So then I tried youtube, and video seems fine, but now I have very bad audio stuttering. (Tried Dell and AMD drivers)

So I then tried to run the Prime95 test with this CPU (AMD3600+), and then I got this last BSOD. Seeing that it said driver verifier had interrupted the error, I rechecked its settings, and it is definitely still disabled. Not sure what this all means.

After running it overnight without a single hang/restart, I assume that fault lies within the CPU (AMD6000+), but not sure whether there still lies some sort of other system instability.
My System SpecsSystem Spec
18 Aug 2015   #38
CyCoSys

Windows 7 Pro x64
 
 

Latest BSOD while watching youtube (audio still has a small stutter)
My System SpecsSystem Spec
19 Aug 2015   #39
CyCoSys

Windows 7 Pro x64
 
 

Damn it...after 2.5 days of no hangs, I just had my first hang with the original CPU watching youtube. Any idea about the last 2 BSOD's?
My System SpecsSystem Spec
19 Aug 2015   #40
Laith

Windows 10 Professional x64
 
 

Have you OC:ed the GPU? This might be a failing CPU slot.. Check with another motherboard and see if that works.
My System SpecsSystem Spec
Reply

 Random hangs/restarts, with 1 BSOD in safe mode after clean install




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
System will only start in Safe mode, Clean virus in safe mode
I recently attempted to clean my brother's computer after he aquired a virus from the torrent file program he uses. Regardless, I cleaned a trojan and a backdoor from his system from safe mode. I can not boot in normal mode. Everytime i try the system gets hung up at the windows loading screen...
General Discussion
windows 7 boots into safe mode after clean install no matter what i do
I have clean installed windows 7 ultimate 64 several times on my HP Pavilion DV6, and no matter what it always boots into safe mode w/o networking. I have brought up the boot options, selected start windows normally, and it still boots into safe mode. does anyone have any idea how to get it to boot...
Installation & Setup
SYstem hangs when opening apps in Normal Mode, OK in Safe Mode
I have been having problems opening any files or using Internet when booting up in normal Mode, system is slow and eventually hangs. I have run all of the virus SW, and even some driver repair programs. Have tried recovering to earlier date, still problems. I don't want to do a total recovery and...
General Discussion
BSOD in normal and clean boot, runs fine in safe mode
Hi, after connecting and disconnecting some external HDD using USB to my pc, BSOD keeps showing constantly after 5 minutes from booting to windows . I checked RAM, and it urned out to be in good shape, then i tried Registry cleaning, but nothing changed . It works very well and stable under...
BSOD Help and Support
After Clean Install Windows 7 -Cant Boot Normally,Safe Mode or To Disk
Hi all, my first post and I've spent many hours looking for a thread exactly like mine but couldnt find one so felt the need to post as Im completely stuck. The background of where i am at is my computer was starting to become very slow on start up (30 mins). I'd turn off everything via...
General Discussion
After Installation, hangs unless safe mode
I have recently installed a Windows 7 on my machine after reformatting the computer. The installation completes with no problems, but after the very first time loading up the desktop it quickly freezes, or sometimes runs extremely . When I reboot the computer, after the 4 colored windows merge to...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App