Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD when CCC booting, atikmpag.sys

04 Sep 2015   #1
Toriyaki

Windows 7 Pro x64
 
 
BSOD when CCC booting, atikmpag.sys

Hello!

I've been getting BSODs everytime I start my laptop, when Catalyst Control Center launches.
I reinstalled windows and everything, tried multiple times to reinstall my drivers, with different versions (I'm using leshcatlabs unifl packed drivers, which worked really great until 4 days ago). Nothing changed, still getting BSODs. I uninstalled the AMD graphic card so I can still use my PC, using only the integrated Intel HD 4000 card for the time being.
First BSOD was 4 days ago, I tried to launch Diablo 3, got black screens and strange colors on the game, so I reboot, and then the BSODs happened.
It might be overheating, since it was a hot day, and my laptop is really hot when I'm playing, but I'm not sure.
I bought a cooling pad, I'll probably get it next week-end, might as well bring the computer to a pro so he can clean the inside.

If you guys could help me, that'd be great, thanks!

Attachment 370674


My System SpecsSystem Spec
.
05 Sep 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Toriyaki mate there some problem devices in the msinfo I don't have the time to translate what they are I will let you do that see pic
The dump files are indicating a graphics problem and the suggested fix for that is to uninstall the Catalyst Control Centre and only install the device driver ie either or both of those in your specs
Code:
ADDITIONAL_DEBUG_TEXT:  
You can run '.symfix; .reload' to try to fix the symbol path and load symbols.
FAULTING_MODULE: fffff80002c1a000 nt
DEBUG_FLR_IMAGE_TIMESTAMP:  5588b21b
FAULTING_IP: 
atikmpag+ccec
fffff880`040cacec 4883ec28        sub     rsp,28h
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
CUSTOMER_CRASH_COUNT:  1
BUGCHECK_STR:  0x116
CURRENT_IRQL:  0
ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre
STACK_TEXT:  
fffff880`053e8888 fffff880`048c7134 : 00000000`00000116 fffffa80`078e84e0 fffff880`040cacec 00000000`00000000 : nt+0x748c0
fffff880`053e8890 00000000`00000116 : fffffa80`078e84e0 fffff880`040cacec 00000000`00000000 00000000`00000002 : dxgkrnl+0x5d134
fffff880`053e8898 fffffa80`078e84e0 : fffff880`040cacec 00000000`00000000 00000000`00000002 00000000`00000000 : 0x116
fffff880`053e88a0 fffff880`040cacec : 00000000`00000000 00000000`00000002 00000000`00000000 00000000`00000000 : 0xfffffa80`078e84e0
fffff880`053e88a8 00000000`00000000 : 00000000`00000002 00000000`00000000 00000000`00000000 fffff880`048c6e3e : atikmpag+0xccec

STACK_COMMAND:  kb
FOLLOWUP_IP: 
atikmpag+ccec
fffff880`040cacec 4883ec28        sub     rsp,28h
SYMBOL_STACK_INDEX:  4
SYMBOL_NAME:  atikmpag+ccec
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: atikmpag
IMAGE_NAME:  atikmpag.sys
BUCKET_ID:  WRONG_SYMBOLS
FAILURE_BUCKET_ID:  WRONG_SYMBOLS
ANALYSIS_SOURCE:  KM
FAILURE_ID_HASH_STRING:  km:wrong_symbols
FAILURE_ID_HASH:  {70b057e8-2462-896f-28e7-ac72d4d365f8}
Followup: MachineOwner
My System SpecsSystem Spec
05 Sep 2015   #3
Toriyaki

Windows 7 Pro x64
 
 

Hello and thanks!

Yeah the device problems are uninstalled drivers and concern USB ports, ethernet port, etc, the only real problem is the VGA graphic card "this device can't start", that's my AMD, and it's because I disabled it.
I don't know if I can install only the driver without CCC? I can't uncheck CCC on the custom install check list.

Thanks again for your help.
My System SpecsSystem Spec
.

06 Sep 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Sorry later reply mate had to go off line yesterday. Now can you read my little ditty and post back what you find - use PART B:

Using HW Info
PART A:
You can test the volts on the PSU with HW Info
HWiNFO, HWiNFO32/64 - Download < download the right bit version and close the right handwindow select Sensors and scroll down to the power section where you will seewhat the volts are doing see my pic. Now the section you want will be labeled -for example Asus boards usually have "Nuvoton" and Gigabyte boards"ITE" in any case the section you want will have Vbatt or VBAT in it(dead give away)
The original right hand window shows the machine running and is handy for thatbut for looking at the components in some detail close it and use the main lefthand side panel
FOR OTHER COMPONENTS
PART B:
Open each small square with + in it on the section the components are in andthen click on the individual component/s (it will highlight in blue) - in theright hand side will appear all sorts of details including brands speeds andother essential info that particular device. See pic for example.

My System SpecsSystem Spec
10 Sep 2015   #5
Toriyaki

Windows 7 Pro x64
 
 

Hello!

Sorry for the late answer, I wasn't able to access my computer during this time.

http://puu.sh/k6CMo/f6b8de232c.png
http://puu.sh/k6CMT/7826415cfc.png

Here is what you asked for if I understood correctly.
My System SpecsSystem Spec
10 Sep 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Well I have to half guessing here but like my new Asus laptop yours has dual graphics set up, and I have been told by the other that the more powerful Radeon (NVidia in my case) takes over from the Intel graphics when the going gets tough.

Perhaps I should ask for a second opinion because I don't want to send you off on a wild goose chase by just saying install both drivers again. I have for example the latest Intel ones installed for that chip while the other NVidia one is still install alongside but I shall check.

The bug check I remember was advising - uninstalling the Catalyst CC but am not sure if this would work
My System SpecsSystem Spec
10 Sep 2015   #7
Toriyaki

Windows 7 Pro x64
 
 

Yeah that's the case except that I set my AMD to be used when I open a few softwares like games. I'll try to uninstall ccc tomorrow, see if that works, but then I won't be able to configure the switch which is kind of a problem. Might be hardware related, since everything done so far did nothing. I can still use the graphic chipset so it's fine as long as it works!

Thanks for your help
My System SpecsSystem Spec
10 Sep 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok mate that is fine it doesn't mean you cannot reinstall it - to could be just files for them have some corruption.
My System SpecsSystem Spec
Reply

 BSOD when CCC booting, atikmpag.sys




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
ATIKMPAG.sys BSOD
Hi guys, Recently i've been hit by ATIKMPAG.sys BSOD at random timing. It is fairly rare and occurs once every 2 weeks or so. Starting from July to now, I have only seen it twice. ( It does occurs when I am just browsing the internet without running any games.)
BSOD Help and Support
atikmpag.sys booting BSOD
Hello, another BSOD caused by atikmpag.sys problem. A few days ago, as usual after finishing my work with the PC, I hit the "Sleep" button. I waited a few seconds, but for some reason I decide it was taking too long (maybe because I was tired?) and turned off the pc.. directly from the power...
BSOD Help and Support
BSOD when booting, atikmpag.sys error
Hi can anyone please help me, I installed fresh windows on an new Hdd and installed my graphic card driver and restarted then after windows logo shows I get BSOD.. :( only way to use it now is in safemode :huh: Acer Aspire 5552G Specs OS: Windows 7 Gamer (Based on Windows 7 ultimate)...
BSOD Help and Support
BSOD atikmpag.sys
Hi, kindly help BSOD keeps me from working. I have uploaded a zip file from DM Log Collector. Thanks in advance. Manolet
BSOD Help and Support
BSOD about atikmpag.sys
Hi guys, I have a brand new Pavilion dv6 quad-core 64-bit laptop I purchased about 6 months ago ( end of last year ). I have not installed any new OS on it. I am having a BSOD relating to atikmpag.sys It's happended about 7 times since I got the laptop. I have no idea what this is from...
BSOD Help and Support
ATIKMPAG.sys BSOD
Windows 7 Premium 64 Bit ASUS MA2 VM HDMI AMD Athalon 64 X@ Dual Core 6000+ 3.00 GHz ATI 2600 XT 3 GIG DDR 2 Ram Cool Master GX 650w ps Pretty much stuck and I've tried a lot to get this working. I recently upgraded to windows 7 through the academic program and knew that my 2 GIG of ram...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:04.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App