Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - upon Win 7 clean Install ?

18 Sep 2015   #11
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks for your suggestion/reply.

I ran the CheckSUR tool again, and the new CheckSUR.log file is attached.

Thanks for helping


My System SpecsSystem Spec
.
19 Sep 2015   #12
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

Nothing
This could be due to corruption in the SoftwareDistribution folder - the problem with that*the conventional cure *can lead to problems later on, if not handled properly, and you will lose your Update history (but the updates will still be installed, and viewable in the Installed Updates listing).
*
Open an Elevated Command Prompt
Run the following commands
*
NET STOP WUAUSERV
REN C:\WINDOWS\SoftwareDistribution SDOLD
NET START WUAUSERV
*
reboot
then wait 10 minutes, and open Windows Updates, and run a Check for Updates.
*
Install only the oldest update found - and reboot once installed
then go back to Windows updates and install the others.
My System SpecsSystem Spec
19 Sep 2015   #13
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks for your reply/suggestion. You mentioned that you did find some errors in cbs.log. Is it related to wndows update?

I followed your steps.

Code:
C:\Windows\system32>net stop wuauserv
The Windows Update service is stopping.
The Windows Update service was stopped successfully.


C:\Windows\system32>ren c:\windows\softwaredistribution sdold

C:\Windows\system32>net start wuauserv
The Windows Update service is starting..
The Windows Update service was started successfully.
Rebooted & waited 10+ minutes, and open Windows Updates, and ran Check for Updates.

I am getting "No Important updates available". I am attaching the screenshot.

Update history is empty


Awaiting for next steps.

Thanks for helping
*
My System SpecsSystem Spec
.

19 Sep 2015   #14
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

The error I found in the CBS log wasn't part of the SFC results, but in the background- here it is in all its gory details...
Code:
2015-09-15 15:12:43, Info                  CBS    Session: 30470122_2139062923 initialized by client WindowsUpdateAgent.
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Expecting attribute name [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Warning: Unrecognized packageExtended attribute.
2015-09-15 15:12:43, Info                  CBS    Invalid enum string [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    unexpected string [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to get next package parent root element [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to process package parent [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    failed to process package [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Wrong package format [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Invalid xml format [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Manifest parsing error at line: 1, context: 
<parent buildCompare="EQ" integrate="separate" disposition="dete [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to parse the manifest from the buffer. [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Error                 CBS    Failed to parse package manifest from given buffer [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Info                  CBS    Failed to initialize internal package [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
2015-09-15 15:12:43, Error                 CBS    Failed to create internal package [HRESULT = 0x800f080d - CBS_E_MANIFEST_INVALID_ITEM]
It's not exactly informative


At least WU seems to be behaving itself- what are the optional updates being offered?
My System SpecsSystem Spec
19 Sep 2015   #15
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks for your reply. I am attaching the optional update details. There were 200+ failed update earlier, that I posted in the previous thread. Now, update history is empty.

Does it means those failed ones go through?

I did check on another win 7 64bit sp1 computer. It does not have a single filed update.

Thanks for helping.
My System SpecsSystem Spec
20 Sep 2015   #16
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

You should probably install KB3080079.
Assuming it installs OK, check that it appears in the History log - and then check the listing in the Installed Updates log, which will have all the updates listed.
My System SpecsSystem Spec
20 Sep 2015   #17
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks for your reply/suggestion.

I installed KB3080079. It went OK. I am attaching the History log & Installed Updates log (screen shots) for your review.

It shows 265 installed updates in Installed Updates log.

Is it the correct number for win 7 64 bit SP1?



Thanks for helping.
My System SpecsSystem Spec
20 Sep 2015   #18
NoelDP

Microsoft Community Contributor Award Recipient

Win 7 x64 Home Premium (and x86 VirtualBox VM)/Win10
 
 

That sounds about right - there is NO 'correct number', since every machine is different, and has different requirements for updates.
Since that went in without a problem, and WU appears to be functioning as designed, I think we are done?
My System SpecsSystem Spec
20 Sep 2015   #19
MDRI

Win 7 64 bit, 6.1.7601 Service Pack 1 Build 7601
 
 

Thanks Noel. Are there any red flags from CBS.log error to worry about? What are the other thinks, I should keep eye on it?

Let me know some strategy to avoid catastrophic failures.

Thanks again bring my Z580 so far. It won't have happen without you.
My System SpecsSystem Spec
Reply

 BSOD - upon Win 7 clean Install ?




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Clean install more BSOD than before
I'm getting a lot of BSOD. Hopefully the log files will help. Driving me crazy. I just replaced the hard drive as it failed diagnostics.
BSOD Help and Support
BSOD 41(63), Second clean install
Win7 Pro x86 (32-bit) Original installed OS OEM Age of system (hardware): 2010 December Age of OS installation: Two days I did complete SFC /SCANNOW without any errors. I've run a diagnostic on the memory that didn't turn up anything and my case is running cool. I have several others from...
BSOD Help and Support
Please Help Clean Install BSOD's
Hi, I have been having problems with this home built for a while tons of BSOD's and such. I did a complete clear of my HD and installed Windows 7 64 bit again yet still having issues I really need help. I have run Tests on my HD, RAM, and Video card not a problem that they have found. I dont know...
BSOD Help and Support
BSOD after clean install
Hi, I put myself up-to-date with the posting rules regarding BSODs. Thanks for that. Now, attached is the archive with the reports as posted in the posting instructions and below the answers to the short quizz: Windows 7 x64 original installed OS: Windows XP Professional full retail...
BSOD Help and Support
BSOD on clean install
Ive recieved the BSOD twice in 2 days, usually after it is coming out of hibernate or sleep, but I'm not sure thats it. Any help would be wonderful!! Problem signature: Problem Event Name: BlueScreen OS Version: 6.1.7600.2.0.0.256.48 Locale ID: 1033 Additional information...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:57.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App