Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD launching Evolve

13 Sep 2015   #1
jakeyizle

Windows 7 Home Premium 64 bit
 
 
BSOD launching Evolve

Hi guys, whenever I launch Evolve I get to the opening pawprint, then to one more screen and my computer freezes and then blue screens.

I've ran an SFC, verified local files through steam, created another user account on windows to launch the game, and nothing works.

I've attached the required file, please let me know any other information I should provide, and thank you for any help you can give me!


My System SpecsSystem Spec
.
14 Sep 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome Jake mate the dumps are pointing the finger at the CPU and I wouls like to see the temps on that device - run this and post back those temps please before we can go further https://www.piriform.com/speccy/download

Code:
Debugging Details:
------------------

BUGCHECK_STR:  0x124_AuthenticAMD
CUSTOMER_CRASH_COUNT:  1
DEFAULT_BUCKET_ID:  WIN7_DRIVER_FAULT
PROCESS_NAME:  System
CURRENT_IRQL:  0
ANALYSIS_VERSION: 6.3.9600.17298 (debuggers(dbg).141024-1500) amd64fre
STACK_TEXT:  
fffff880`033775b0 fffff800`02acacb9 : fffffa80`0d2478d0 fffffa80`0ca7a040 00000000`00000009 00000000`00000000 : nt!WheapCreateLiveTriageDump+0x6c
fffff880`03377ad0 fffff800`029abea7 : fffffa80`0d2478d0 fffff800`02a252d8 fffffa80`0ca7a040 00000000`00000000 : nt!WheapCreateTriageDumpFromPreviousSession+0x49
fffff880`03377b00 fffff800`02913275 : fffff800`02a86d00 00000000`00000001 fffffa80`0d268850 fffffa80`0ca7a040 : nt!WheapProcessWorkQueueItem+0x57
fffff880`03377b40 fffff800`02889261 : fffff880`0104ce00 fffff800`02913250 fffffa80`0ca7a000 00000000`00000000 : nt!WheapWorkQueueWorkerRoutine+0x25
fffff880`03377b70 fffff800`02b1b73a : 010d0101`0d01010d fffffa80`0ca7a040 00000000`00000080 fffffa80`0ca64040 : nt!ExpWorkerThread+0x111
fffff880`03377c00 fffff800`028708e6 : fffff880`030fb180 fffffa80`0ca7a040 fffff880`031060c0 01000201`00020100 : nt!PspSystemThreadStartup+0x5a
fffff880`03377c40 00000000`00000000 : fffff880`03378000 fffff880`03372000 fffff880`03f8c740 00000000`00000000 : nt!KxStartSystemThread+0x16

STACK_COMMAND:  kb
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: AuthenticAMD
IMAGE_NAME:  AuthenticAMD
DEBUG_FLR_IMAGE_TIMESTAMP:  0
IMAGE_VERSION:  
FAILURE_BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
BUCKET_ID:  X64_0x124_AuthenticAMD_PROCESSOR_BUS_PRV
ANALYSIS_SOURCE:  KM
FAILURE_ID_HASH_STRING:  km:x64_0x124_authenticamd_processor_bus_prv
FAILURE_ID_HASH:  {78c2f422-5335-4ef3-5cef-a28518da5023}
Followup: MachineOwner
My System SpecsSystem Spec
14 Sep 2015   #3
jakeyizle

Windows 7 Home Premium 64 bit
 
 

The temps are as follows (at idle)
CPU: 22-33 C (the temperature varies)
Motherboard: 33 C
Graphics: 55 C
HDD: 28 C
SSD: 28 C

The zip file contains a snapshot and it being saved as a txt file.
My System SpecsSystem Spec
.

14 Sep 2015   #4
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Jake the temps are really quite good so we can rule that problem source out. It just needs a bit more investigating though.

So lets start with something really basic and let these run

http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html

http://www.sevenforums.com/tutorials/433-disk-check.html< if necessary include the /f and /r in the command line as per Option2

http://www.superantispyware.com/

http://www.malwarebytes.org/products/malwarebytes_free/

http://www.bleepingcomputer.com/download/adwcleaner/

ADW download from bleeping computer delete any rubbish found with the malware scans

(NB If one is running Kaspersky security it may rant about ADW - just ignore it or disable Kaspersky while the ADW is being used)

Plus this



Using HW Info

PART A:

You can test the volts on the PSU with HW Info HWiNFO, HWiNFO32/64 - Download <download the right bit version and close the right hand window select Sensors and scroll down to the power section where you will see what the volts are doing see my pic. In my pic the section (Nuvoton) with VBATT is a dead give away you are in the section for the rail voltages. There are other section titles and one that pops up often is ITE

Now the voltage on the different rails have to be within 5% =+/- of what is required or the machine will not work properly if at all.

See this for the rail voltage info

http://www.tomshardware.com/reviews/power-supply-specifications-atx-reference,3061.html (Section 2.)

The original right hand window shows the machine running and is handy for that but for looking at the components in some detail close it and use the main left hand side panel

FOR OTHER COMPONENTS

PART B:

Open each small square with + in it on the section the components are in and then click on the individual component/s (it will highlight in blue) - in the right hand side will appear all sorts of details including brands speeds and other essential info that particular device. See pic for example.

The readouts from this will let us know how good or bad the PSU is and because it is the one component that the machine cannot run without and is often overlooked as a causative area
My System SpecsSystem Spec
14 Sep 2015   #5
jakeyizle

Windows 7 Home Premium 64 bit
 
 

I ran SFC, the disc check, and the anti-virus programs. The SFC and disc check didn't find anything. The AV found some small adware stuff but that's it. Evolve still doesn't work

I'm not entirely sure what I should be providing, so please bear with me. My 3.3V, 5V, and 12V look to be within +- 5%, looking at the min and max (this only at idle though). I've attached 2 files, an image and a report in .html format. If you need more information, or prefer a different format just let me know.

One more piece of information, think I forgot to upload in my profile, I have a SSD (my C: drive) and a HDD (my Z: drive). Windows is on my SSD, while Steam and Evolve are on my Z: drive.

Lastly, thank you so much for helping. I really appreciate it. I've posted to 4 other places (including official 2k support) and either have got no help, or incredibly slow help.
My System SpecsSystem Spec
14 Sep 2015   #6
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Jake the volts are good and I think maybe it might be worth testing the CPU now - Prime95

I think this is just going to be an elimination issue rather than stabbing at it.

By the way could you let me know how you posted the HW Info text - I am very interested as it was an excellent readout and one method that I do not know of.
My System SpecsSystem Spec
15 Sep 2015   #7
jakeyizle

Windows 7 Home Premium 64 bit
 
 

I'm still running prime95, but one of the first things that happened was

[Sep 15 08:25] Worker starting
[Sep 15 08:25] Setting affinity to run worker on logical CPU #1
[Sep 15 08:25] Beginning a continuous self-test to check your computer.
[Sep 15 08:25] Please read stress.txt. Choose Test/Stop to end this test.
[Sep 15 08:25] Test 1, 26000 Lucas-Lehmer iterations of M12451841 using AMD K10 type-2 FFT length 640K, Pass1=640, Pass2=1K.
[Sep 15 08:28] FATAL ERROR: Rounding was 0.5, expected less than 0.4
[Sep 15 08:28] Hardware failure detected, consult stress.txt file.
[Sep 15 08:28] Torture Test completed 0 tests in 2 minutes - 1 errors, 0 warnings.
[Sep 15 08:28] Worker stopped.

There's still a bunch more tests to go, I think, but I figured I'd point that out now.

And for the report in Hwinfo, you just go to "save report" near the top left. I saved it as a HTML, but there are a few other options.
My System SpecsSystem Spec
16 Sep 2015   #8
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Ok Jake I think maybe the test has to finish and then we can have a look at what is going on. It is interesting though that there is an error in there though I ma not sure just what that means to be honest.

Quote:
And for the report in Hwinfo, you just go to "save report" near the top left. I saved it as a HTML, but there are a few other options.
Thanks for that too
My System SpecsSystem Spec
Reply

 BSOD launching Evolve




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when launching RAN GS Online
Hi everyone, Ive been playing this game for like a month now and then this morning BSOD suddenly appeared. Tried it many times and got the same result. Restarted my pc and still no luck. My dmp files are attached below. Any fix or suggestions are greatly appreciated.
BSOD Help and Support
Evolve gameplay in intel hd graphics 3000
Can i play Evolve in intel hd graphics 3000(i3 processor) with minimum graphics settings and min. resolution?
Gaming
BSOD when launching webcam
Every Time I attempted to launch anything that uses my computer's built in webcam, it immediately crashes. This, to me at least, seems like a pretty clear indicator of an issue in the webcam driver, except when I tried to reinstall, the problem didn't go away. I think I did this blue screen zip...
BSOD Help and Support
BSOD when launching a game
I am experiencing the BlueScreen whenever I attempt to launch Star Wars: The Old Republic. I have an idea that it may be caused by a driver but I have only recently learned about what a 'driver' is, so it has caused me a lot of trouble. I have ran a kernel dump test (attached) but I really have...
BSOD Help and Support
BSOD launching 3ds Max
First BSOD came when not running 3ds Max software. BSOD randomly occurred for a few days at start up. Decided to reinstall OS. Not much software is on the install. Seems to crash now when starting 3ds Max. Ran memtest86 on 24gb of ram with no issues. Just in case I decided to take a few 4...
BSOD Help and Support
Eye on Earth Could Evolve with Biodiversity............
Source - Eye on Earth Could Evolve with Biodiversity or Noise-Pollution Info - And grow to deliver data on entire local biospheres - Softpedia
News


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:50.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App