Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows no longer working or installing

12 Nov 2009   #1
overdose666

Windows 7 Home Premium 64 bit
 
 
Windows no longer working or installing

Well I bought Windows 7 on friday, installed it and it ran great. Then saturday morning my boot screen says "A Hyper Transfer Flood Has Occured System is Restarting" Windows tried to automaticaly repair the problem but it couldnt figure out what was wrong, after 3 hours of toying with it i decided to reinstall, installed great, ran perfectly. Last night windows told me it was going to download some very important updates from microsoft, so i let it restart and install, then i got the same exact problem. Now when i go to reinstall 7 im told that Windows cant find the drivers to install, and it doesnt tell me what drivers it needs.

The strangest thing happened while typing this... i rebooted and it worked fine...

WHAT IS GOING ON


My System SpecsSystem Spec
.

12 Nov 2009   #2
wallyinnc

Windows 7 x64 finally!
 
 

Hi Overdose, welcome to the forums.
I think it is a "A Hyper Transport sync flood error ". It is relkated to the MSI K9 motherbvoard apparently. Are you overclocking?
My System SpecsSystem Spec
12 Nov 2009   #3
richc46

Microsoft Community Contributor Award Recipient

Windows 7 Home Premium SP1, clean install, upgrade disc
 
 

I have my updates set to notify me. I have found when too many are installed at the same time, problems can occur. I installa few at a time, making sure that there are not too many MB. Since then I have not had a problem. Even if it does not indicate a necessaary reboot, I usually restart after an update and many times I get the indication that they are installing. I do not reboot after Defender updates, it is not necessary, uness indicated.
My System SpecsSystem Spec
.


13 Nov 2009   #4
overdose666

Windows 7 Home Premium 64 bit
 
 

Quote   Quote: Originally Posted by wallyinnc View Post
Hi Overdose, welcome to the forums.
I think it is a "A Hyper Transport sync flood error ". It is relkated to the MSI K9 motherbvoard apparently. Are you overclocking?
Yeah thats it, but i have everything at the originaly speeds, and now the problem si back, im runnin a memeroy diagnostic right now, u think this si a problem with the updates or ym hardware?
My System SpecsSystem Spec
14 Nov 2009   #5
wallyinnc

Windows 7 x64 finally!
 
 

That is supposed ot be a hardware related error.
My System SpecsSystem Spec
14 Nov 2009   #6
Monotony

Windows 7 Professional 64-bit
 
 

I'd check the voltages on all your motherboard components first. Make sure they are within spec.
My System SpecsSystem Spec
14 Nov 2009   #7
Monotony

Windows 7 Professional 64-bit
 
 

Also, try disabling Cool 'n Quiet from the BIOS. In my experience, it has caused a number of strange errors to be thrown around.
My System SpecsSystem Spec
14 Nov 2009   #8
overdose666

Windows 7 Home Premium 64 bit
 
 

I got it up and running again, but its the same problem, i've disabled auto update, made a repair disk, backed up windows to another hard drive, i went in and checked all my bios settings and it says cool n quiet is off and all setting are on default.

I've had the same mobo and cpu since.... well before vista came out, once im in windows its perfect, but i only get 2 shut downs b4 it craps out on me again.


Seeing as its kind of difficult to find a AM2 socket ddr2 800 mobo anymore id like to find a way to fix this without rebuildin half my system
My System SpecsSystem Spec
14 Nov 2009   #9
torrentg

7600.20510 x86
 
 

Did you see if there are any bios updates for the board? If there is, install the newest.

use I.E. and Live Update Online from this link. Install any chipset drivers too by searching the site manually.

Close all other software before doing so.
My System SpecsSystem Spec
16 Nov 2009   #10
wallyinnc

Windows 7 x64 finally!
 
 

Quote   Quote: Originally Posted by overdose666 View Post
Seeing as its kind of difficult to find a AM2 socket ddr2 800 mobo anymore id like to find a way to fix this without rebuildin half my system
I have one of these: Newegg.com - ASUS M4A78 Plus AM3/AM2+/AM2 AMD 770 ATX AMD Motherboard - AMD Motherboards
Works pretty well
My System SpecsSystem Spec
Reply

 Windows no longer working or installing




Thread Tools





Similar help and support threads
Thread Forum
Windows Update no longer working
I no longer can get Windows update to work; only getting a screen that reads: "Windows Update can no longer check for updates, because the service is not running. You may need to restart your computer." Please see attachment. I have restarted the computer but still get the same message. ...
Windows Updates & Activation
USB ports (3.0) no longer working after Windows 7 Re-Install.
Before I begin sorry if this is in the wrong part of the forum, please direct me if this is the case or there is a similar thread. I have been looking online and although people have had similar situations I feel a tailored answer would be ideal if possible. I purchased an Asus N56VM laptop...
Hardware & Devices
Windows 7 and XP workgroup no longer working
Hi I set up a workgroup between my XP pc and 7 laptop. Everything was working fine. Today however, when trying to access files on the 7 from the XP I get this error message: "\\S_lipmanpc is not accessible. You might not have permission to access this network resource. Contact the...
Network & Sharing
Non-system partition no longer formatted after re-installing WIndows
I have an Asus 1215n netbook. It came with Windows 7 Home Premium installed. The drive came with the following partitions: 100 GB Windows 7 15 GB Asus Expressgate (a quick-boot minimal OS) 118 GB Empty partition 15 MB (unknown) I had been using TrueCrypt to encrypt the 100 GB system...
Installation & Setup
Divx Plus No Longer Working on Windows 7
Been using Divx Plus and it's converter on trial and love the compact conversion of my divx files, but recently to click on the icon on desktop will not bring up either program. I've tried reinstalling too to no avail. My trial period was far from over when this happened.Anyone else have this...
Software
Programs, Windows & Virus Updates NO LONGER INSTALLING!
I've just became aware of an issue on my PC (Running Windows 7 Ultimate) where and Programs that have been Downloaded will NOT INSTALL, the Windows Updates (will Download) but also will NOT INSTALL and my AGV Anti-Virus will (download Updates) but also will NOT INSTALL ! I get Error Code 2203...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:34.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App