Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: BSOD - STOP: 0x00000116, atikmpag.sys

06 Oct 2015   #1
tylerdurden800

Windows 7 Home Premium
 
 
BSOD - STOP: 0x00000116, atikmpag.sys

My Dell Inspiron 15R N5010 laptop crashes randomly. Been having this problem since the last few months. At times there are bands of multicolor dots across my screen. I tried uninstalling my graphic drivers in safe mode and reinstalling it in normal mode using the Original Dell Drivers and Utilities CD that came along with it, though on the first reboot I got the same BSOD again. On the second reboot it seems fine. It seems to be working fine without the graphic card driver (using the standard VGA drivers that install automatically when I uninstall the ATI drivers) and not otherwise.

I have the latest windows update. I also did a sfc /scannow and chkdsk /r. chkdsk /r completed succesfully while sfc /scannow gets stuck at around 28% with the error - Windows resource protection found corrupt files but was unable to fix some of them.


Startup Repair Diagnostics show : Root cause found - Unknown Bugcheck - Bugcheck 116.

I also noticed that at times the system time is ahead by exactly one hour for some reason.

Kindly help.


My System SpecsSystem Spec
.
06 Oct 2015   #2
axe0

Windows 10 Pro
 
 

Hi tylerdurden800,

Welcome to the 7forums.

You have installed all the Windows Update
Why are there no hotfixes installed?
Code:
Hotfix(s):                 N/A
Please uninstall everything of AMD using Display Driver Uninstaller and install new drivers from your manufacturer and please ONLY install the drivers.

Please note the temperatures of your GPU when idle and under load.




BSOD - STOP: 0x00000116, atikmpag.sys Diagnostic test BSOD - STOP: 0x00000116, atikmpag.sys
 GPU TEST

Run Furmark to test your GPU. Furmark tutorial

Note   Note
Run Furmark for around 30 minutes


warning   Warning
Your GPU temperatures will rise quickly while Furmark is running. Keep a keen eye on them and abort the test if temperatures rise too high


Please try following:
  • Open an admin command prompt
  • Copy/paste "sfc/scannow" (without quotes) and press enter
  • When it finished reboot your system
  • Open again an admin command prompt
  • Enter sfc/scannow again
If sfc/scannow does NOT say "Windows Resource Protection did not find any integrity violation", please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.
My System SpecsSystem Spec
06 Oct 2015   #3
tylerdurden800

Windows 7 Home Premium
 
 

Hi axe0,

Thank you for your reply.

I was going through the forum and came across a fix it - MicrosoftFixit50848.msi and have installed it. As of now my laptop seems to be okay. I will run FurMark now and give the results. How do I install the hotfixs?

Mean while here is the CBS.log and Speccy report.
My System SpecsSystem Spec
.

06 Oct 2015   #4
axe0

Windows 10 Pro
 
 

It looks like SFC has repaired the corruption

You can install the hotfixes in the same way as you install every other update.
My System SpecsSystem Spec
06 Oct 2015   #5
tylerdurden800

Windows 7 Home Premium
 
 

I ran FurMark for around 4-5 mins and it crashed at around 89.C with the same BSOD -116 error while doing the GPU test.
My System SpecsSystem Spec
06 Oct 2015   #6
axe0

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by tylerdurden800 View Post
I ran FurMark for around 4-5 mins and it crashed at around 89.C with the same BSOD -116 error while doing the GPU test.
That is a cooling issue.
It was the best if you cancelled the test at around 80-85C, but I should have mentioned that before
My System SpecsSystem Spec
06 Oct 2015   #7
tylerdurden800

Windows 7 Home Premium
 
 

You did mention and it was there in the turorial but I wasnt sure how exactly to cancel it to be honest I expected to see a stop button somewhere I havent installed the drivers from AMD. I had done that earlier but felt the drivers that came with the CD gave lesser BSODs.

My SFC /scannow always gets stuck at 28% . Is that alright considering the logs?
My System SpecsSystem Spec
06 Oct 2015   #8
axe0

Windows 10 Pro
 
 

Quote   Quote: Originally Posted by tylerdurden800 View Post
You did mention but I wasnt sure how exactly to cancel it to be honest I expected to see a stop button somewhere I havent installed the drivers from AMD. I had done that earlier but felt the drivers that came with the CD gave lesser BSODs.

My SFC /scannow always gets stuck at 28% . Is that alright considering the logs?
I did mention, but I wasn't sure if you knew the temps.
Usually, you have to click on the cancel / abort button.

About the drivers, I am used that in a file is noted that the pc is either a laptop or a desktop.
This is with windows 8, 8.1 and 10 noted, but not with 7, so I forget sometimes to check the model to know if it is a desktop or a laptop.
In your case, you need to have the drivers from your manufacturer.

The log says, so far I've checked and understand, that files have been moved to the right folder.
I don't know how many times you've tried sfc, but try it 3 to 4 times straight after each other.
So
  • sfc,
  • reboot,
  • sfc, (1)
  • reboot,
  • sfc, (2)
  • reboot,
  • sfc, (3)
  • rboot,
  • sfc, (4)
  • reboot
My System SpecsSystem Spec
26 Oct 2015   #9
tylerdurden800

Windows 7 Home Premium
 
 

Hi axe,

My laptop booted normally for a few days and then it started crashing and ocassionally showed random multicolor lines and bands on the screen. Now the monitor doesnot turn on while booting. The led indicator light seems to be working normally and i can shut down using - windows key + right arrow + enter. There was sound initially and i could hear tje logon logoff sounds but now there is no audio or video but i can still shutdown.
Kindly help.
My System SpecsSystem Spec
26 Oct 2015   #10
axe0

Windows 10 Pro
 
 

You can't even see the logo when Windows is loading?
My System SpecsSystem Spec
Reply

 BSOD - STOP: 0x00000116, atikmpag.sys




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD - AMD Driver cause Stop 0x00000116, atikmpag.sys dxgkrnl.sys dxg
Hey all, This my first post here so be nice to me (: Over Night at next day i started my Acer Aspire 7750g , after the win logo , i get the BSOD. Hardware: Radeon HD 6650 M (Not Switchable to Intel) I7-2630qm 2x4 GB Kingston CD/DVD,Wlan Atheros, Lan Atheros.
BSOD Help and Support
BSOD atikmpag.sys 0x00000116 now and then
Please, sometimes when I open huge games it just go BSOD. I don't know what to do.HELP, please.
BSOD Help and Support
Atikmpag.sys BSOD on Coldboot 0x00000116
I've been getting this BSOD only after coldboots (first time powering on the machine in a few hours; usually over night). The display driver crashes several times and then BSOD. After the first BSOD however, I can reboot my pc as much as I want and no BSOD. What I've Tried; Uninstalling the...
BSOD Help and Support
BSOD STOP: 0x00000116 Windows 7 64bit SP1 atikmpag.sys
I have a HP Pavilion DV6 running Windows 7 64 bit SP1. Yesterday, I got a BSOD that appears to be related to the graphics card but I honestly don't have a clue as to what to do. I've attached a copy of the BSOD and a zip of the dump files. Thank you for any help and advice. Regards, Surf1000
BSOD Help and Support
BSOD 0x00000116 atikmpag.sys
Hello all, I am getting an annoying BSOD 0x00000116. This started abouth three months ago, and at the beginning it only occurred during games (especially frequently during Alan Wake), but only while loading a next level/chapter, etc. or during in-game videos. According to BlueScreenView,...
BSOD Help and Support
BSOD (0x00000116) - Atikmpag.sys
Intro: The computer worked fine till today when I was at my brother, when I had to go I accidently lost the grip on my computer due to a filter. When I got home it worked fine four an hour or two, then suddenly the screen started flickering from side to side and turning blue, black etc. all-in-all...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:18.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App