Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: atikmpag.sys BSOD when playing PES 2016

15 Oct 2015   #1
arwansr

win 7 x64 sp1 home basic
 
 
atikmpag.sys BSOD when playing PES 2016

I've been getting Blue Screen Error messages followed by crash/restart.

I'm running on Windows 7 home basic SP 1.

it happened when i was playing game (PES 2016) using my win 7 laptop. suddenly BSOD appeared and when I restarted my laptop. it just keep crashing. i uninstalled my graphics driver (AMD Radeon 7670M) via safe mode and I can log into my windows normally again. but whenever I installed my graphics driver, the BSOD keep coming again. my laptop is toshiba satellite l850.

i really hope you can help me, guys. i really appreciate your helps. here, I attached my minidump


My System SpecsSystem Spec
.
16 Oct 2015   #2
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Hello and welcome arwansr mate there is a graphics issue and the recommended fix is to uninstall the Catalyst Control Centre and run the graphics device driver only.

Code:
ADDITIONAL_DEBUG_TEXT:  
You can run '.symfix; .reload' to try to fix the symbol path and load symbols.
FAULTING_MODULE: fffff8000361c000 nt
DEBUG_FLR_IMAGE_TIMESTAMP:  55c01884
FAULTING_IP: 
atikmpag+ccac
fffff880`05d1fcac 4883ec28        sub     rsp,28h
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
CUSTOMER_CRASH_COUNT:  1
BUGCHECK_STR:  0x116
CURRENT_IRQL:  0
ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre
STACK_TEXT:  
fffff880`08f7d888 fffff880`05ea1000 : 00000000`00000116 fffffa80`089c4420 fffff880`05d1fcac 00000000`00000000 : nt+0x7cc40
fffff880`08f7d890 00000000`00000116 : fffffa80`089c4420 fffff880`05d1fcac 00000000`00000000 00000000`00000002 : dxgkrnl+0x5d000
fffff880`08f7d898 fffffa80`089c4420 : fffff880`05d1fcac 00000000`00000000 00000000`00000002 00000000`00000000 : 0x116
fffff880`08f7d8a0 fffff880`05d1fcac : 00000000`00000000 00000000`00000002 00000000`00000000 00000000`00000000 : 0xfffffa80`089c4420
fffff880`08f7d8a8 00000000`00000000 : 00000000`00000002 00000000`00000000 00000000`00000000 fffff880`05ea0d0a : atikmpag+0xccac

STACK_COMMAND:  kb
FOLLOWUP_IP: 
atikmpag+ccac
fffff880`05d1fcac 4883ec28        sub     rsp,28h
SYMBOL_STACK_INDEX:  4
SYMBOL_NAME:  atikmpag+ccac
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: atikmpag
IMAGE_NAME:  atikmpag.sys
BUCKET_ID:  WRONG_SYMBOLS
FAILURE_BUCKET_ID:  WRONG_SYMBOLS
ANALYSIS_SOURCE:  KM
FAILURE_ID_HASH_STRING:  km:wrong_symbols
FAILURE_ID_HASH:  {70b057e8-2462-896f-28e7-ac72d4d365f8}
Followup: MachineOwner
You need to download the driver from Toshiba and while I ma thinking of it when you look for the driver quote the PART NO on the sticker under the machine it relates to where it was made and where for see my pic of my Toshy
My System SpecsSystem Spec
16 Oct 2015   #3
arwansr

win 7 x64 sp1 home basic
 
 

Update :
My System SpecsSystem Spec
.

16 Oct 2015   #4
arwansr

win 7 x64 sp1 home basic
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Hello and welcome arwansr mate there is a graphics issue and the recommended fix is to uninstall the Catalyst Control Centre and run the graphics device driver only.

Code:
ADDITIONAL_DEBUG_TEXT:  
You can run '.symfix; .reload' to try to fix the symbol path and load symbols.
FAULTING_MODULE: fffff8000361c000 nt
DEBUG_FLR_IMAGE_TIMESTAMP:  55c01884
FAULTING_IP: 
atikmpag+ccac
fffff880`05d1fcac 4883ec28        sub     rsp,28h
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
CUSTOMER_CRASH_COUNT:  1
BUGCHECK_STR:  0x116
CURRENT_IRQL:  0
ANALYSIS_VERSION: 6.3.9600.17336 (debuggers(dbg).150226-1500) amd64fre
STACK_TEXT:  
fffff880`08f7d888 fffff880`05ea1000 : 00000000`00000116 fffffa80`089c4420 fffff880`05d1fcac 00000000`00000000 : nt+0x7cc40
fffff880`08f7d890 00000000`00000116 : fffffa80`089c4420 fffff880`05d1fcac 00000000`00000000 00000000`00000002 : dxgkrnl+0x5d000
fffff880`08f7d898 fffffa80`089c4420 : fffff880`05d1fcac 00000000`00000000 00000000`00000002 00000000`00000000 : 0x116
fffff880`08f7d8a0 fffff880`05d1fcac : 00000000`00000000 00000000`00000002 00000000`00000000 00000000`00000000 : 0xfffffa80`089c4420
fffff880`08f7d8a8 00000000`00000000 : 00000000`00000002 00000000`00000000 00000000`00000000 fffff880`05ea0d0a : atikmpag+0xccac

STACK_COMMAND:  kb
FOLLOWUP_IP: 
atikmpag+ccac
fffff880`05d1fcac 4883ec28        sub     rsp,28h
SYMBOL_STACK_INDEX:  4
SYMBOL_NAME:  atikmpag+ccac
FOLLOWUP_NAME:  MachineOwner
MODULE_NAME: atikmpag
IMAGE_NAME:  atikmpag.sys
BUCKET_ID:  WRONG_SYMBOLS
FAILURE_BUCKET_ID:  WRONG_SYMBOLS
ANALYSIS_SOURCE:  KM
FAILURE_ID_HASH_STRING:  km:wrong_symbols
FAILURE_ID_HASH:  {70b057e8-2462-896f-28e7-ac72d4d365f8}
Followup: MachineOwner
You need to download the driver from Toshiba and while I ma thinking of it when you look for the driver quote the PART NO on the sticker under the machine it relates to where it was made and where for see my pic of my Toshy
thanks for the reply, i've tried uninstalling the catalyst control centre and still get the BSOD. is it possible that it has hardware-related issue? because my monitor got vertical lines (see attachment) since the first BSOD even if i run windows in safe mode. it is not a permanent line, sometimes it just disappear.
My System SpecsSystem Spec
17 Oct 2015   #5
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 


Hmm any chance of trying a different monitor to see if the stripe go away?maybe even the cable it could just be a reseating of it or a new one.

Now if you could let me know what PART NO that is because I have a couple ofToshibas and an Asus and the Asus of course is my main machine and I downloadedthe Intel graphics and I am just wondering what the graphics are for inside themachine of yours.
As you can see from my pic the drop down list for PART NO's is full though not captured here of different PART NOs and I need to get the right one because I would like to see what grphics chip you have in that machine.

Another way would be to follow PART B: of this and let me know what is listed under Video adaptor see my pic

Using HW Info

PART A:

You can test the volts onthe PSU with HW Info HWiNFO,HWiNFO32/64 - Download <download the right bit version and close the right hand window select Sensorsand scroll down to the power section where you will see what the volts aredoing see my pic. In my pic the section (Nuvoton)with VBATT is a dead give away you are in the section for the rail voltages.There are other section titles and one that pops up often is ITE

Now the voltage on thedifferent rails have to be within 5% =+/- of what is required or the machinewill not work properly if at all.

See this for the railvoltage info

http://www.tomshardware.com/reviews/power-supply-specifications-atx-reference,3061.html (Section 2.)

The original right handwindow shows the machine running and is handy for that but for looking at thecomponents in some detail close it and use the main left hand side panel

FOR OTHER COMPONENTS

PART B:

Open each small squarewith + in it on the section the components are in and then click on theindividual component/s (it willhighlight in blue) - in the right hand side will appear all sorts of detailsincluding brands speeds and other essential info that particular device. Seepic for example.
My System SpecsSystem Spec
17 Oct 2015   #6
arwansr

win 7 x64 sp1 home basic
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Hmm any chance of trying a different monitor to see if the stripe go away?maybe even the cable it could just be a reseating of it or a new one.

Now if you could let me know what PART NO that is because I have a couple ofToshibas and an Asus and the Asus of course is my main machine and I downloadedthe Intel graphics and I am just wondering what the graphics are for inside themachine of yours.
As you can see from my pic the drop down list for PART NO's is full though not captured here of different PART NOs and I need to get the right one because I would like to see what grphics chip you have in that machine.

Another way would be to follow PART B: of this and let me know what is listed under Video adaptor see my pic

Using HW Info

PART A:

You can test the volts onthe PSU with HW Info HWiNFO,HWiNFO32/64 - Download <download the right bit version and close the right hand window select Sensorsand scroll down to the power section where you will see what the volts aredoing see my pic. In my pic the section (Nuvoton)with VBATT is a dead give away you are in the section for the rail voltages.There are other section titles and one that pops up often is ITE

Now the voltage on thedifferent rails have to be within 5% =+/- of what is required or the machinewill not work properly if at all.

See this for the railvoltage info

http://www.tomshardware.com/reviews/power-supply-specifications-atx-reference,3061.html (Section 2.)

The original right handwindow shows the machine running and is handy for that but for looking at thecomponents in some detail close it and use the main left hand side panel

FOR OTHER COMPONENTS

PART B:

Open each small squarewith + in it on the section the components are in and then click on theindividual component/s (it willhighlight in blue) - in the right hand side will appear all sorts of detailsincluding brands speeds and other essential info that particular device. Seepic for example.
how do i change my display monitor? i cannot use my HDMI and VGA port because my graphics driver has been uninstalled. yesterday, i was trying several time reinstall my graphics driver without catalyst control centre. it worked once, the stripes gone and i can run my windows normally. but the BSOD appeared again after I played game for several minutes. until now, the graphics driver still causing BSOD.
my PART NO is PSKACL-01Y014 with DC 19V - 4.74A voltage. what version of HWInfo do you use? here, I include my HWInfo screenshot for further analysis. thanks mate.
My System SpecsSystem Spec
17 Oct 2015   #7
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 


Hmmm ok the battery volts should be reading 12v +/- 5% itlooks like it needs a replacement to me and the remaining capacity is reallyquite low. I am then assuming you are never running it on battery? only onmains and it can be tested with a digital meter (se pic) it should readthe volts you stated.
Now I am having great difficulty tracking down the driver for the graphics from the Toshiba site so what I might suggest is running Slim Drivers https://www.slimwareutilities.com/slimdrivers.php use ONLY the drivers part of the utilities it will scan the machine for drivers and then it will take you to the manufacturers site. After you have finished with Slim Drivers please delete the software because it will nag the daylights out of you but it will find the right driver - in your case the graphics one.
Plus just try running on battery and let me know what happens please.
My System SpecsSystem Spec
17 Oct 2015   #8
arwansr

win 7 x64 sp1 home basic
 
 

Quote   Quote: Originally Posted by ICIT2LOL View Post
Hmmm ok the battery volts should be reading 12v +/- 5% itlooks like it needs a replacement to me and the remaining capacity is reallyquite low. I am then assuming you are never running it on battery? only onmains and it can be tested with a digital meter (se pic) it should readthe volts you stated.
Now I am having great difficulty tracking down the driver for the graphics from the Toshiba site so what I might suggest is running Slim Drivers https://www.slimwareutilities.com/slimdrivers.php use ONLY the drivers part of the utilities it will scan the machine for drivers and then it will take you to the manufacturers site. After you have finished with Slim Drivers please delete the software because it will nag the daylights out of you but it will find the right driver - in your case the graphics one.
Plus just try running on battery and let me know what happens please.
thank you for the reply. yes, the battery needs replacement i think. it's the same even if i running it on battery. the stripes still there. i also tried the driver from slimdriver and it didnt work. any suggestions?
My System SpecsSystem Spec
18 Oct 2015   #9
ICIT2LOL

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10
 
 

Another simple test would be to plug in an external monitor if you have access to one of course.

Something else did cross my mind too is that the screen may need replacing and that would probably be made obvious is an external monitor was ok. Replacing it isn't a bit thing but it will be good if you could test it with that external monitor.
My System SpecsSystem Spec
28 Nov 2015   #10
arwansr

win 7 x64 sp1 home basic
 
 

I have been working on it and figured out the problem. it was a hardware problem, the VGA control was broken due to heat issue. I reapired my laptop to PC center and cost about $30 in my country. and now it works fine. thankyou for all of your support I really appreciate it
My System SpecsSystem Spec
Reply

 atikmpag.sys BSOD when playing PES 2016




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD when playing GTA 5, B02 (atikmpag.sys)
Hello, im getting BSOD when playing games such as GTA5 and BO2, my pc will also randomly freeze for a couple of seconds when not playing games. This pc is a store bought build. I have had these problems since I got it. I have updated the graphic driver but to no help. Please check the...
BSOD Help and Support
I get BSOD playing DOTA 2, atikmpag.sys...
Hi! Most of the time it would start off with "Display driver stopped responding and has recovered". monitor goes black and I need to task manager to close the game. Than the BSOD happens after. I try to unistal my drivers with DDU and then instal 14.4 WHQL , but it BSOD again. I run MEM test and...
BSOD Help and Support
BSOD 0x00000116 atikmpag.sys when playing games.
I'm having an issue when playing games, i can play a game for about 15 min then the computer gets stuck and as result the 0x00000116 atikmpag.sys blue screen. My specs are : Windows 7 x64 Intel i5 4590 Asrock H87 Pro4 Corsair Vengeance CML8GX3M2A1600C9 2x4gb AMD Radeon R9 200 series
BSOD Help and Support
BSOD from atikmpag.sys while playing CS:GO or Payday 2
I've been on this computer for 1 year with this configuration now and this is the first time I've been getting something like this. I'd like to know if this is a fault by hardware, software or BIOS/G-BIOS. Specs: CPU: AMD Phenom II X6 1055T GPU: PowerColor AMD HD7870 PCS+ Myst Edt. MB: MSI...
BSOD Help and Support
BSOD 0x00000116 atikmpag.sys when playing games
I have had this issue for a while but only recently did I realise that it has resulted in a BSOD, before I when the display had gone I had just rebooted the machine. However after leaving it for a minute or two it BSOD'd and I finally got to see an error to start debugging this problem! This...
BSOD Help and Support
BSOD 116 while playing flash, games (atikmpag.sys)
Hi everybody! :) Ever since I got my new HIS HD6870 IceQ-X Turbo, while playing or even just watching a video on youtube, I keep getting either: - Freeze/Black Screen then "Display driver amdkmdap stopped responding and has successfully recovered" making applications crash. -...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App