Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win 7/64 BSOD after starting PC

01 Nov 2015   #1
douglas9x

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Win 7/64 BSOD after starting PC

Shortly after starting PC get the following:


Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: 0000000000002F20
BCP2: 0000000000000002
BCP3: 0000000000000000
BCP4: FFFFF80003288710
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1



About a week ago got the following BSOD message:


BCCode: 9f
BCP1: 0000000000000003
BCP2: FFFFFA800C83BBF0
BCP3: FFFFF80000B9A3D8
BCP4: FFFFFA800DDCFC60
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1



Prveiously had a cricket modem installed which was uninstalled after obtaining cable. About a week ago found four empty cricket folders which i thought were useless so i uninstalled.....that is when the first crash occurred......restored 4 folders...and problem didn't happen again. Yesterday removed folders again and crash occurred (last BSOD). Any help appreciated. DM log file collector attached. Thanks in advance.


My System SpecsSystem Spec
.
01 Nov 2015   #2
axe0

Windows 10 Pro
 
 

Hi douglas9x,

Welcome to the 7forums.

I have asked a moderator to move this thread to the right part of the forum.

It seems there are quite some drivers flagged
Code:
*** WARNING: Unable to verify timestamp for igdkmd64.sys
*** ERROR: Module load completed but symbols could not be loaded for igdkmd64.sys
*** WARNING: Unable to verify timestamp for aswSnx.sys
*** ERROR: Module load completed but symbols could not be loaded for aswSnx.sys
*** WARNING: Unable to verify timestamp for Rt64win7.sys
*** ERROR: Module load completed but symbols could not be loaded for Rt64win7.sys
*** WARNING: Unable to verify timestamp for iusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3hub.sys
*** WARNING: Unable to verify timestamp for btfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for btfilter.sys
These drivers in order (with update links) are:
Intel Graphics video driver, please uninstall everything of Intel Graphics using Display Driver Uninstaller and install new drivers from Intel
Avast driver, try to update the software
Realtek ethernet driver
Intel USB hub driver
Atheros bluetooth driver

Some data about these drivers.
Code:
0: kd> lmvm igdkmd64
start             end                 module name
fffff880`04ee2000 fffff880`05320220   igdkmd64 T (no symbols)           
    Loaded symbol image file: igdkmd64.sys
    Image path: \SystemRoot\system32\DRIVERS\igdkmd64.sys
    Image name: igdkmd64.sys
    Timestamp:        Thu Aug 08 16:38:55 2013 (5203AD7F)
    CheckSum:         0044D281
    ImageSize:        0043E220
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
0: kd> lmvm aswsnx
start             end                 module name
fffff880`042f1000 fffff880`043f5000   aswSnx     (deferred)             
    Image path: \SystemRoot\system32\drivers\aswSnx.sys
    Image name: aswSnx.sys
    Timestamp:        Wed Sep 16 17:39:29 2015 (55F98D31)
    CheckSum:         00108944
    ImageSize:        00104000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
0: kd> lmvm rt64win7
start             end                 module name
fffff880`04e00000 fffff880`04ed2000   Rt64win7   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\Rt64win7.sys
    Image name: Rt64win7.sys
    Timestamp:        Wed Apr 10 05:00:34 2013 (5164D5D2)
    CheckSum:         000DB44C
    ImageSize:        000D2000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
0: kd> lmvm iusb3hub
start             end                 module name
fffff880`06d41000 fffff880`06da0000   iusb3hub T (no symbols)           
    Loaded symbol image file: iusb3hub.sys
    Image path: \SystemRoot\system32\DRIVERS\iusb3hub.sys
    Image name: iusb3hub.sys
    Timestamp:        Fri Mar 29 13:36:15 2013 (51558ABF)
    CheckSum:         00064C0C
    ImageSize:        0005F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
0: kd> lmvm btfilter
start             end                 module name
fffff880`0748f000 fffff880`07534000   btfilter T (no symbols)           
    Loaded symbol image file: btfilter.sys
    Image path: \SystemRoot\system32\DRIVERS\btfilter.sys
    Image name: btfilter.sys
    Timestamp:        Tue Jun 25 13:23:16 2013 (51C97DA4)
    CheckSum:         0009A73A
    ImageSize:        000A5000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
01 Nov 2015   #3
douglas9x

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

After reading your post decided to check for windows update optional. Found a 85mb update for Intel Corp Graphics adapter WDDM1.1 etc. Tried to update several times and keep getting the following error:


Intel Corporation - Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 - Intel(R) HD Graphics 4400

Installation date: ‎11/‎1/‎2015 6:09 AM

Installation status: Failed

Error details: Code 80070103

Update type: Optional

Intel Corporation Graphics Adapter WDDM1.1, Graphics Adapter WDDM1.2, Graphics Adapter WDDM1.3 software update released in August, 2015


Checking Device manager have yellow flag on : Teredo Tunneling Pseudo-Interface


Tried to update and get message driver is current.


Checked for updates on the others you suggested and they have current drivers i believe....


Not yet comfortable enough to start removing drivers and reinstalling new ones....


Thanks for your time and patience.
My System SpecsSystem Spec
.

01 Nov 2015   #4
axe0

Windows 10 Pro
 
 

Usually you don't have to remove the drivers to install new ones, the GPU drivers are an exception.
For the Windows Update problem, please try following below.



Win 7/64 BSOD after starting PC Diagnostics Test Win 7/64 BSOD after starting PC
 System File Check

Please try following:
  • Open an admin command prompt
  • Copy/paste "sfc/scannow" (without quotes) and press enter
  • When it finished reboot your system
  • Open again an admin command prompt
  • Enter sfc/scannow again
If sfc/scannow does NOT say "Windows Resource Protection did not find any integrity violation", please upload the cbs.log file located at {windows partition}\Windows\Logs\CBS\, if the file is too large try a 3rd party uploader like dropbox, onedrive, google drive, mediafire etc.
System File Check(SFC a.k.a. Windows Resource Protection) needs to have your system rebooted in order for sfc to try to fix the problems that it finds.
My System SpecsSystem Spec
01 Nov 2015   #5
douglas9x

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Uninstalled my old Intel Graphics Adapter and installed the latest version 15.36.26.4294. Did a windows update and everything is fine now. Optional update for adapter is now gone. Will wait now and see what happens. If i get another BSOD will post back with log collector. Thank you for your help.
My System SpecsSystem Spec
01 Nov 2015   #6
axe0

Windows 10 Pro
 
 

You're welcome
Glad I can be of assistance.
My System SpecsSystem Spec
01 Nov 2015   #7
douglas9x

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Sorry to trouble you again...but as i mentioned in my first post...Previously connected using an USB modem from Cricket....Then more than 10 months ago switched to Time Warner cable...Doing some housecleaning...and found what i thought were four empty Cricket folders...so i deleted them...the next day...the BSOD appeared....restored the folders...and everything was fine...deleted them ...and again....the BSOD appeared.....checking the logs....thought i had removed all traces of CRicket...but found these in the logs....


NAME: ATMFBUS
DISPLAY_NAME: A600 USB Composite Device Driver
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

SERVICE_NAME: ATMFCVsp
DISPLAY_NAME: A600 Cricket CM Port
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

SERVICE_NAME: ATMFFLT
DISPLAY_NAME: A600 USB Modem Installation CD
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

SERVICE_NAME: ATMFMdm
DISPLAY_NAME: A600 Cricket EVDO Modem
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

SERVICE_NAME: ATMFNET
DISPLAY_NAME: A600 Cricket EVDO Network Adapter
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

SERVICE_NAME: ATMFNVsp
DISPLAY_NAME: A600 Cricket NMEA Port Serial Port
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

SERVICE_NAME: ATMFVsp
DISPLAY_NAME: A600 Cricket Diagnostics Port
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0

SERVICE_NAME: b06bdrv
DISPLAY_NAME: Broadcom NetXtreme II VBD
TYPE : 1 KERNEL_DRIVER
STATE : 1 STOPPED
WIN32_EXIT_CODE : 1077 (0x435)
SERVICE_EXIT_CODE : 0 (0x0)
CHECKPOINT : 0x0
WAIT_HINT : 0x0


Why are the Cricket drivers still there...any thoughts appreciated....Mentioned earlier have yellow flag on Network Adapters Teredo tunneling pseudo-interface(Device Managers)


Thanks
My System SpecsSystem Spec
01 Nov 2015   #8
axe0

Windows 10 Pro
 
 

Ever seen a device driver not getting removed after removing everything else?
I have, but I honestly don't know if this is normal.
My System SpecsSystem Spec
23 Nov 2015   #9
douglas9x

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
Back Again w/BSOD

About three weeks ago posted here and my problem was solved by updating Graphics driver. Today i got another BSOD with the following:
Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

Additional information about the problem:
BCCode: 9f
BCP1: 0000000000000003
BCP2: FFFFFA800D01B450
BCP3: FFFFF80000B9A3D8
BCP4: FFFFFA800D48B850
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Files that help describe the problem:
C:\Windows\Minidump\112315-23025-01.dmp
C:\Users\Douglas\AppData\Local\Temp\WER-34023-0.sysdata.xml

Any help appreciated. Thanks in advance.


Attached from Log Collector:
My System SpecsSystem Spec
23 Nov 2015   #10
axe0

Windows 10 Pro
 
 

Strongly recommended to remove Free Registry Cleaner, this kind of software is always poorly coded and thus if not watching properly what it does it'll do more harm then good.
Even if watching properly what it does there is a great chance something goes wrong!

The USB driver and bluetooth driver have been flagged
Drivers:
Driver Reference Table - iusb3hub.sys
Driver Reference Table - btfilter.sys

Code:
*** WARNING: Unable to verify timestamp for iusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3hub.sys

0: kd> !irp fffffa800d48b850
Irp is active with 9 stacks 8 is current (= 0xfffffa800d48bb18)
 No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
     cmd  flg cl Device   File     Completion-Context
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    

			Args: 00000000 00000000 00000000 00000000
>[ 16, 2]   0 e1 fffffa800c6ce030 00000000 00000000-00000000    pending
	      Unable to load image \SystemRoot\system32\DRIVERS\btfilter.sys, Win32 error 0n2
*** WARNING: Unable to verify timestamp for btfilter.sys
*** ERROR: Module load completed but symbols could not be loaded for btfilter.sys
 \Driver\BtFilter
			Args: 00000000 00000001 00000003 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-fffffa800e700420    

			Args: 00000000 00000000 00000000 00000000

0: kd> lmvm btfilter
start             end                 module name
fffff880`06ec6000 fffff880`06f6d000   btfilter T (no symbols)           
    Loaded symbol image file: btfilter.sys
    Image path: \SystemRoot\system32\DRIVERS\btfilter.sys
    Image name: btfilter.sys
    Timestamp:        Wed Aug 20 11:17:17 2014 (53F4679D)
    CheckSum:         0009F1C7
    ImageSize:        000A7000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
0: kd> lmvm iusb3hub
start             end                 module name
fffff880`06e24000 fffff880`06e83000   iusb3hub T (no symbols)           
    Loaded symbol image file: iusb3hub.sys
    Image path: \SystemRoot\system32\DRIVERS\iusb3hub.sys
    Image name: iusb3hub.sys
    Timestamp:        Fri Mar 29 13:36:15 2013 (51558ABF)
    CheckSum:         00064C0C
    ImageSize:        0005F000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
My System SpecsSystem Spec
Reply

 Win 7/64 BSOD after starting PC




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
BSOD starts when starting to use google chrome,starting Nba2k15
It all starts if i'm not wrong is when i updated my laptop using Windows Update after then i accidentally shut my computer down at the time in its installing restart process. Then tomorrow after that i open my laptop. then when i noticed my amd radeon HD 6630 and ati catalyst manager are gone. ...
BSOD Help and Support
starting up problems, starting up repair not helping
hi I have learnt my neighbour my lap top to do his school work. he gave it back to me with a starting up problem. he calms he did nothing. I really need my stuff on my laptop. the starting up repair doesnt not work. neither does putting it back to a earlier stage. I have windows 7 ultimate....
Backup and Restore
BSOD when starting up
When im turning on my pc, Im getting blue screen which is disappearing after few seconds and showing up 'Start windows normally' page. This isn't first time of getting blue screen. After selecting Start windows normally its starting up without problems and running well. Got this on desktop:
BSOD Help and Support
BSOD Starting Windows Virtual PC Machines (any machine, always bsod)
Hello All, I've been getting consistent BSODs while trying to start Windows Virtual PC (not Microsoft Virtual PC 2007) machines on my computer. I've tried various driver updates and a bios update and several system restores along the way, but to no avail. In the attached dump files, the last...
BSOD Help and Support
BSoD Win 7 Pro not starting
Hi - thanks in advance for any help. Ran up a new installation BSoD says 'A driver has overrun a stack based buffer. This overrun . . . Technical info Stop0:0000000F7 (0X80996A1E,0X81845D33.0X7E7BA2Cc, 0X00000000) Fltmgr.sys address at 81845D33 base at 8183400, Datestamp 4a5bbf11. Seemingly...
Installation & Setup
BSOD HELP! (Sorry for starting another)
Hello, Only yesterday did I start getting this BSOD. I don't think it is the memory as I've got two 2gb sticks in place but I could be fun and in due course I can run some tests. I built this computer at xmas so its fairly new and I can include my specs if required. All the brands I used are...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:43.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App