Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Borked my PC when trying to split up a RAID 1 array (not windows disk)

11 Nov 2015   #1
maxxell

Windows 7 Pro 64-bit
 
 
Borked my PC when trying to split up a RAID 1 array (not windows disk)

I have two 1TB disk drives as storage space. Originally, I set these up as a RAID 1 array, but am now using this PC for DVR purposes and not so much for actual work, so the disk space is more valuable than the redundancy. So I wanted to undo the RAID, but the RAID is not my boot disk, so I figure it would be a piece of cake. I backed everything important up onto an external USB drive and got to work.

I originally created the RAID array using the Intel Rapid Storage Storage Technology software, so I figured that was a good place to start. However, at this point the software wont open. I tried uninstalling it, but when I try to reinstall, I get an error about not working in this 'environment'. After a bit of unsuccessful troubleshooting, I decide to skip on the Intel software and work with the windows Computer Management / Disk Management bit.

In there I find both physical disks listed, but one is inactive indicating that there's a "device signature conflict". I used the command-line fixer thing to bring the disk back online, so now Windows sees two independent drives. So far, so good.

When I start moving things around, I get a BSOD within 5 minutes, and it keeps happening.
All I can see on the BSOD screen is "QL not less or equal..." But it is appears to be somewhat cut off by the tv/monitor.

So I figure maybe that DVR-destined drive went bad since that was the one under heavy load when the BSOD started, and I remove it from the system. Everything is fine for a bit, but then another BSOD with same error details. I google the details and see it commonly blamed on driver problems. So I go in and uninstall the Intel Sata AHCI controller, as recommended online. However, I often get a "windows update on next reboot" notice, and after a reboot I am back to the Intel AHCI controller.

That works for a bit, but another BSOD does show up later that night.

So now I have removed BOTH 1TB drives from the system and am running some stress tests (mainly watching TV through an OTA antenna) which, so far, have not led to a BSOD.

My next thought is to do a fresh install upgrade to Win 10 (not carrying over programs and settings). Hopefully that will use all new drivers and then I can put the two 1TB drives back in the system, working independently.

Would that work? Is a good idea? Any better ideas?


My System SpecsSystem Spec
.
11 Nov 2015   #2
maxxell

Windows 7 Pro 64-bit
 
 

Update:
On the recommendation of others, I have reinstalled the two 1TB drives, but on different ports in the MOBO. I browsed bios a bit to see if there is any reference to RAID, but there is none. All disk drives are reading as AHCI.

So, for now, all is well. Anyone know what those BSOD logs are saying?
My System SpecsSystem Spec
Reply

 Borked my PC when trying to split up a RAID 1 array (not windows disk)




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Disk Management won't extend volume size after adding to RAID 5 array
Hello, I'm using Intel Rapid Storage Technology to implement a RAID 5 array. I just added a 4 disk drive to the array. Everything wnet OK until the final step: Using Windows disk management to increased the volume size. I've posted a screen shot below. The volume is named 'Media". When I right...
Hardware & Devices
RAID 1 Gigabyte SATA Cannot find the array during Windows 7 install
Hello, I have just bought two brand new WD 500 GB RE4 HDD's and connected them coorectly for RAID 1. I have changed the BIOS and Pressed Ctrl+F to create the RAID and this has been successful. When installing Windows you obviously get to the aprt where you need to load the floppy drivers to...
Hardware & Devices
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
dismantled 2 disk RAID array (data) corrupts win7 OS on SSD
Hello! My setup was the following: 60GB SSD - win7 64bit 3TB RAID0 array - data I needed to break down my RAID array so they could be accessed by two other OS. Once I broke down the RAID, Win7 fails to boot. It goes into constant reboots. The thing that REALLY confuses me, is that the...
General Discussion
Disk Boot Failure with RAID 0 Array
Hi I have two 500Gb SATA drives in a RAID 0 config set as my system drive 'C', and a 1TB SATA as a storage drive 'E' Never had this problem until last night when I removed the storage drive. Tried the usual fixes with no luck, put the drive back in and the system boots normally. The...
Hardware & Devices
RAID Array
Not sure (and this may be a dumb question) but is it possible to add another HDD to my box and set up a RAID array between the new HDD and my existing HDD WITHOUT having to reformat the existing drive (thus, without having to reinstall windows?) Thanks in advance for the the big "NO!" that I...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:51.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App