Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Log info


14 Nov 2009   #1

Windows 7 home premium
 
 
Log info

The computer has rebooted from a bugcheck. The bugcheck was: 0x00000124
(0x0000000000000000, 0xfffffa8004f53038, 0x0000000000000000, 0x0000000000000000).
A dump was saved in:
C:\Windows\Minidump\111409-23977-01.dmp
-----------------------------------------------
A fatal hardware error has occurred.
Component: AMD Northbridge
-------------------------------------------
I don't know if this is a hardware problem or a Windows 7 kernel problem. I have no problem with Ubuntu 9.10 nor OpenSuse 11.2 live booting.
Windows 7 keeps rebooting while going from the black screen with the pulsating colored window display to the log in screen. Sometimes only once, sometimes several times. The 'launch start up repair' does not work and also reboots before completing.

My System SpecsSystem Spec
.

14 Nov 2009   #2

64-bit Windows 8.1 Pro
 
 

Navigate to c:/windows/minidump and zip up the .dmp file, then attatch it to you next post for further analysis...
My System SpecsSystem Spec
14 Nov 2009   #3

Win 7 Ultimate x64
 
 

Bug Check 0x124: WHEA_UNCORRECTABLE_ERROR
The WHEA_UNCORRECTABLE_ERROR bug check has a value of 0x00000124. This bug check indicates that a fatal hardware error has occurred. This bug check uses the error data that is ...
msdn.microsoft.com/en-us/library/bb725851.aspx

0x00000124 - Microsoft Search
My System SpecsSystem Spec
.


17 Nov 2009   #4

Windows 7 home premium
 
 
Attached minidump file zipped

What program can read this file format?
My System SpecsSystem Spec
17 Nov 2009   #5

Win 7 Ultimate x64
 
 

Its probably an incomplete dump file and that is why you can't open it. How's things going? I suspect hardware error of some type, either the NB itself or something related. Have you installed the mobo drivers?
My System SpecsSystem Spec
17 Nov 2009   #6

7600.20510 x86
 
 

It's definitely a hardware problem. You can read about it here.
My System SpecsSystem Spec
Reply

 Log info




Thread Tools



Similar help and support threads for2: Log info
Thread Forum
Solved Can I get some info on this? Windows Updates & Activation
Solved Processor info is showing wrongly in system info after changing MB Hardware & Devices
Solved Little info about Ram please Hardware & Devices
fan info help General Discussion
OEM Info General Discussion
Just some info... Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33