Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Start-up time was 1 minute, now it's 5-10 minutes?!

14 Nov 2009   #1

Microsoft Windows 7 Ultimate
 
 
Start-up time was 1 minute, now it's 5-10 minutes?!

I don't know what happened! My PC has been crashing and the boot up time has increased by so much. My PC speed is still fast it's only the boot up time that really is affected. I don't really download anything on this computer so I highly doubt that it's a virus. I have a separate computer for all my downloading needs. Is anyone else getting this? Is there a way to fix it or should I just re-install windows, even though I just did like 1 week ago.

My System SpecsSystem Spec
.

14 Nov 2009   #2

Windows 7 Ultimate (x86)
 
 

There are many contributing factors to slow boot time. Installed software, startup applications and services, drive fragmentation, USB devices + drivers (that you didnt have previously). Just to name the common possibilities.
My System SpecsSystem Spec
14 Nov 2009   #3

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Type msconfig in the search box near the start button.

When it pops open, go to the startup tab.

List everything in that tab that has a checkmark next to it.
My System SpecsSystem Spec
.


14 Nov 2009   #4

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I don't have an answer for this problem, because I previously posted a similar question, without finding a solution. My boot time has always consistently been ~ 80 seconds, which is better than 5 - 10 minutes, but my time occurred on the intial boot, before anything was installed other than by the Windows 7 installation itself. Since your boot time worsened, the previous suggestions might be helpful to you.
My System SpecsSystem Spec
14 Nov 2009   #5

Microsoft Windows 7 Ultimate
 
 

Kaspersky
Catalyst control center <--- I think it's this for some reason.
ATI custom
Java
Adobe CS4
Google Update
Windows Live
Microsoft Operating System
Daemon tools.

I'm positive the crashes have been because of my graphics card. But would that slow down my boot time..? It always stays on. "Starting windows." And that black screen with the windows logo takes ages.
My System SpecsSystem Spec
14 Nov 2009   #6

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

Uncheck catalyst control center, save, and reboot.

See if your problem goes away.

You can uncheck whatever you like in that list as an experiment.
My System SpecsSystem Spec
14 Nov 2009   #7

Microsoft Windows 7 Ultimate
 
 

I can't.. That's my graphics card drives. IF those are gone my graphics card overheats and it crashes my PC
My System SpecsSystem Spec
14 Nov 2009   #8

Microsoft Community Contributor Award Recipient

Windows 7 SP1, Home Premium, 64-bit
 
 

If catalyst control center is causing your problem and you choose not to disable it, then you get to live with slow boots. Take your pick.

I have no idea if it is causing the problem, but you can find out in 60 seconds. I doubt if your graphics card is going to explode in 60 seconds of operation.

I have an ATI video chip and don't use catalyst control center at all.


Or uncheck everything else one by one and see if the situation improves.
My System SpecsSystem Spec
14 Nov 2009   #9

Windows 7 Ultimate (x86)
 
 

Sounds like good advice ignatzatsonic. If Catalyst is a service then can it be set to automatic delayed startup?
My System SpecsSystem Spec
14 Nov 2009   #10

Windows 7 Ultimate x64 SP1
 
 

Perhaps if you updated your system specs, we could better assist you. The link is in my signature.
My System SpecsSystem Spec
Reply

 Start-up time was 1 minute, now it's 5-10 minutes?!




Thread Tools



Similar help and support threads for2: Start-up time was 1 minute, now it's 5-10 minutes?!
Thread Forum
No programs open at start up-5+ minute delay Performance & Maintenance
incorrect system time (4 seconds off per minute) Hardware & Devices
Acer Aspire 5738Z over 30 minute boot up time, anyone able to help me? General Discussion
mouse takes 1 minute to start after boot Hardware & Devices
Solved Boot Time Takes a couple of minutes to start up. Performance & Maintenance
15 minute boot time... Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33