Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Matt Lost monitor signal while tower is still on

08 Jan 2016   #1
pulto

win 7 pro 64
 
 
Matt Lost monitor signal while tower is still on

Hi there, Matt lost monitor signal while tower is still on. IP address of the tower can't be detected. Checked windows logs says Kernel power 41 error. Any help would be appreciated. Thank you.




Attached Files
File Type: zip MATT-Fri_01_08_2016_113924_60.zip (496.2 KB, 3 views)
My System SpecsSystem Spec
.
08 Jan 2016   #2
Golden
Microsoft MVP

Windows 7 Ult. x64
 
 

Code:
*** WARNING: Unable to verify timestamp for nscm.sys
*** ERROR: Module load completed but symbols could not be loaded for nscm.sys
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1000007E, {ffffffffc0000005, 0, fffff88004059738, fffff88004058f90}

Probably caused by : nscm.sys ( nscm+37f2 )

Followup: MachineOwner
---------
Looks like an issue with Novell. You will need to contact them to resolve the issue.

See:
Support | Random blue screen caused by NSCM.SYS
My System SpecsSystem Spec
08 Jan 2016   #3
pulto

win 7 pro 64
 
 

thank you Golden, appreciate the help. I've a user with this similar issue and the problem got solved by replace the video card. So this time what I have done is replace the video card and of course install the video card driver. I'll follow up with novel and let you know how it goes.
My System SpecsSystem Spec
.

Reply

 Matt Lost monitor signal while tower is still on




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
New monitor is not showing anything from my new tower.
Hi, I just got a pre-built iBuypower gaming PC with a new monitor today and I set up everything and put everything together from VGA to HDMI, but nothing is working. The monitor is still black. The only time the monitor shows something is when I turn it on after a few seconds in which it flashes...
General Discussion
Display shuts off, lost signal, widows freezes, tower stays running.
My display shuts off, lost signal, windows freezes, tower stays running without a hiccup.My display or displays shut off and windows freezes when playing games. It started with Fps game loading inside of a window the size of the screen instead of full screen. I then tried playing another...
Graphic Cards
Is there a way to connect a PC Tower wirelessly to a PC Monitor
Hi guys, was having a discussion today at work about how I would much rather have a PC tower than a laptop, and it got me thinking, is there a way send a wireless video signal from a PC Tower to a PC Monitor? Cheers
Hardware & Devices
lost video signal in hp6616f-b
lost video moniter goes to sleep will not come back up with reboot. computer fans are running but no video. video card is ati radeon hd 4200.
Graphic Cards
Tower with no Monitor
A friend recently gave me an old tower of his with Windows XP installed. He did not give me a monitor. I was hoping I could use a VGA monitor cable and be able to plug that cable into my laptop and the tower but I am having difficulties. There is no place for me to "physically" boot up to that...
Hardware & Devices
TV Signal getting Lost
I have recently installed a KWorld USB TV tuner and it is working fine until I close WMC, then the next time I open it up it says that there is no signal. I installed the software that came with the stick and if I use that then the signal is fine. I can only get a signal back through WMC if I...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:09.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App