Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Missing file %hs, cannot boot to safe mode even

19 Jan 2016   #1
shipwreckman

Windows 7 Ultimate x64
 
 
Missing file %hs, cannot boot to safe mode even

Hello, recently I had trouble with my PC freezing up (I left it for hours, often it was disk thrashing but inevitably I had to hit reset).

As a result it forced a chkdisk the next time I rebooted which found many inconsistencies and problems. However it then could not boot and would BSOD with message 'missing file %hs' (sorry I didn't note any error code).

It did the startup recovery, but that didn't work, so now I can't even boot to safe mode.

I currently have the drive in a caddy hooked up to my laptop, so I can access it fine.

I also have my system backed up to CrashPlan.

I looked for a Minidump (.dmp), but the newest one is from 7 months ago.


From what I've read here, it looks like one of my Windows files is corrupt/missing, but is there a way to find out which?


If I cannot find out which, I could download my Windows folder from CrashPlan (45GB) and copy it over, but this scares me a little (the last time I had to recover from a backup it was 2001 and I was using backup CDs and it didn't work properly at all due to 'read-only' attributes being left on every file I copied back). If I copy files back from CrashPlan, will they have correct attributes (eg permission attributes)?

CrashPlan say that they are not really meant for OS recovery, just your personal files... (they state this on a page where people are asking about it's process never quite completing).

EDIT: I tried a system restore (from yesterday's restore point) and it failed. Other restore points are quite old and prefer not to use them.

Thanks in advance


My System SpecsSystem Spec
.
20 Jan 2016   #2
BorisTheAnimal

Windows 7 Home Premium
 
 

Hello shipwreckman and welcome to Sevenforums!

Have you tried pressing F8 upon booting and selecting the "Last known good configuration" option?

Cheers /Boris
My System SpecsSystem Spec
20 Jan 2016   #3
shipwreckman

Windows 7 Ultimate x64
 
 

Thanks Boris, but it didn't help. I think things are worse than just messed up config, because today I tried to access my \users\jim\ folder from the drive (connected to my laptop) and it said there was nothing there.

I've ordered a replacement drive, and my intention is to clone the old drive on to it, then restore all system files and user files from crashplan to the drive, hopefully that'll put me back where I was before, without having to hunt down everything I've ever installed...

New drive will be here Friday.

Jim
My System SpecsSystem Spec
.

21 Jan 2016   #4
BorisTheAnimal

Windows 7 Home Premium
 
 

Hi Jim.

Alright well just keep us updated and if you need help don't be afraid to ask for it.

/Boris
My System SpecsSystem Spec
Reply

 Missing file %hs, cannot boot to safe mode even




Thread Tools Search this Thread
Search this Thread:

Advanced Search




Similar help and support threads
Thread Forum
Boot always into repair mode - Can't get safe mode
I recently replaced the motherboard on my computer. I replaced the Asus M4A785-m with an Asus M4A785TD-M EVO. It worked initially. Then I rebooted it twice in succession. Windows wanted to do the "repair itself" routine. I allowed it (my bad: I allowed Windows to "restore to previous configuration"...
General Discussion
Black screen at boot with safe mode, system restore, or repair mode
Hello all First time poster with problem after peforming sys restore on win7 pro 64bit. Was troubleshooting a problem w/taskbar not staying hidden, tried to restore back 24hrs to when a java update occured. Restore seemed to proceed normally, but upon restart, it boots normally to just before the...
Backup and Restore
BSOD when trying to boot in normal mode, safe mode works fine
My Toshiba satellite will only boot in safe mode tried sfc/scannow getting this message Windows resource protection found corrupt files but was unable to fix some of them. I've tried a system restore but that wasnt very successful either, if I uploaded the CBS log of the scan could someone...
BSOD Help and Support
Cannot access Safe Mode but can boot in Safe Mode with Networking
After attempting to start my Laptop in Safe Mode, it loaded drivers normally only to crash a few seconds later. A prompt message appears but is impossible to read because Windows immediately reboots upon showing the prompt. Safe Mode with Networking loads normally. Any ideas or advice? The...
BSOD Help and Support
Computer can't boot through safe mode or normal mode
Hello, I seem to be having quite the problem on a computer of mine. After recently installing the directx sdk I am unable to logon through normal or safe mode. When I try to boot up normally, I log in but then the monitors go black but everything else seems to run. Pressing ctrl alt delete works...
General Discussion
Windows crashed. Now can't boot, even in repair mode or safe mode.
Let me open by saying I'm too old to understand most of the jargon and directions found in a technical forum like this. I've been trying to fix this myself for about two weeks, and have made so many changes, I've probably made a complete hash of it. The latest thing I did was to attempt a...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App