Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HP CQ60 strange issue turning off


15 Nov 2009   #1

Windows 7 Ultimate x64
 
 
HP CQ60 strange issue turning off

OK this is the strangest tech problem I have ever run across in a long time.

1. I used a DVD sent to me with Windows 7, it allowed all flavors to be installed and was from technet or so that label said.

2. shortly afterwords I was crashing in windows

3. I attempted to use my XP, Vista and any other OS to boot the computer and format the drive but while any OS would load the system would turn off.

4. I finally got my Windows 7 Ultimate RTM DVD (burned with this machine) to boot and load. Installed my software and games, updated drivers from HP support page for windows 7.

5. System ran fine until I watched a video with jetaudio, system turned off again. woke up and watched a video in media player screen flickered and system locked up. couldn't reboot for several tries as it would just turn off.

6. check with HP and all troubleshooting said update bios

7. I thought bios was updated to latest, found that it was very old BIOS and not even the one shipped with this laptop, so I updated to latest on support page for windows 7 64bit (no clue how the BIOS reverted back as I updated it within the first week of owning this laptop)

8. I ran HDD tests, even swapped HDD's - ran memory test in BIOS everything checked out OK.

9. trying to access any logs - please suggest places to find error logs, first place I have looked is event viewer will attempt to find more logs after posting this.

I know its not a heat issue as just by feel it isn't get hot compared to when I was gaming and core temp shows it well below max.

I am pretty sure its not a windows issue as this laptop turned off trying to load from and XP, vista and windows 7 DVD and it also isn't a HDD issue as I tried 2 HDDs and got the same results.

Currently the system is up and running and I can't reproduce the issue. I am looking for any logs that might suggest something or any FREE hardware diagnostic software people might suggest.

I can't afford to send this off to HP even though I don't think they will take it as I can't reproduce the issue it seems to be random.

I think I covered everything and the system specs are listed. I will update with anything I find which so far is nothing since the laptop turns off which doesn't give it a chance to make a log. Oh and this happens plugged in or on battery.

baught this back in July. well that covers everything I hope.


My System SpecsSystem Spec
.

15 Nov 2009   #2

Windows 7 Ultimate x64
 
 

update:

I get this message a few times when I try and start into my account

“The Group Policy Client service failed the logon. The media is write protected,”

can't find any reason for this to happen

also went back to the VIsta 64bit video driver from HP, games etc worked better so I thought I would give that a try.

update:

watached a movie in media player and all is good so far, so part of the issue was video drivers but that still doesn't explain the system turning off loading the other OS's
My System SpecsSystem Spec
15 Nov 2009   #3

Windows 7 Ultimate x64
 
 

well I am still at the hospital, should be getting out Tuesday so I don't have any of my diagnostic software with me. Laptop has been up and running for 8.5 hours, watched a movie and have been online and no turning off so far. I am going to try and watch a video in Jet Audio as that app was causing turn off since this started. Will update this post with results.
My System SpecsSystem Spec
.


Reply

 HP CQ60 strange issue turning off




Thread Tools



Similar help and support threads for2: HP CQ60 strange issue turning off
Thread Forum
When turning off computer & turning it back on again screen is blank General Discussion
Compaq cq60 high cpu usage Performance & Maintenance
Compaq presario cq60 several issues i need help with? General Discussion
Compaq Presario CQ60 Laptop Fails to load Windows, and more General Discussion
HP CQ60 labtop won't boot or start Installation & Setup
Strange issue General Discussion
Gaming Turning Issue Gaming

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33